16:02 <slangasek> #startmeeting
16:02 <meetingology> Meeting started Tue Sep 13 16:02:02 2016 UTC.  The chair is slangasek. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02 <meetingology> 
16:02 <meetingology> Available commands: action commands idea info link nick
16:02 <mdeslaur> \o
16:02 <slangasek> welcome to the 189th fortnightly meeting of the Ubuntu Technical Board
16:02 * slangasek waits while people count to see if that's a real number
16:03 <slangasek> [TOPIC] Apologies
16:03 <mdeslaur> hehe
16:03 <slangasek> none sent for this week
16:03 <slangasek> [TOPIC] Action review
16:03 <slangasek> a number of actions for infinity, who is not present
16:03 * stgraber waves
16:03 <slangasek> so we'll carry those over
16:04 <slangasek> for the record, they are:
16:04 * slangasek infinity to follow up with maas SRU exception
16:04 * slangasek infinity to document the new Docker SRU process
16:04 * slangasek infinity to play with seed/maint-check changes on dogfood to build a new xenial release pocket for support length auditing
16:04 <slangasek> one action for mdeslaur
16:04 * slangasek mdeslaur to look into flavour CVE tracking
16:04 <mdeslaur> please defer *sigh*
16:04 <slangasek> carried over
16:05 <slangasek> no new agenda items on https://wiki.ubuntu.com/TechnicalBoardAgenda
16:05 <slangasek> [TOPIC] Mailing list archive
16:05 <slangasek> only activity is that ci-train-bot is now a member of launchpad-buildd-admins, which probably doesn't require a response ;)
16:06 <slangasek> (fwiw I have the context for why that was done, if anyone does feel that needs reviewed - I moderated that particular message through to the list in the interest of transparency)
16:07 <slangasek> [TOPIC] Community bugs
16:07 <slangasek> [LINK] https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard
16:07 <slangasek> no bugs currently open
16:07 <slangasek> [TOPIC] Select a chair for the next meeting
16:07 <slangasek> next up should be stgraber, with infinity as backup, yes?
16:08 * mdeslaur looks at stgraber
16:09 <slangasek> [AGREED] next chair is stgraber, with infinity as backup
16:09 <slangasek> settled ;)
16:09 <slangasek> [TOPIC] AOB
16:10 <slangasek> anything else for this week that didn't make the agenda?
16:10 <rbasak> o/
16:10 <rbasak> infinity has a few DMB->TB tasks but hasn't been able to get to them for a while. I see the same applies to his TB actions. Any chance somebody else here could take them please? Details at: https://lists.ubuntu.com/archives/devel-permissions/2016-August/000951.html
16:11 <slangasek> hmm, I'm not sure the mechanics of this
16:11 <mdeslaur> yeah, I don't either
16:12 <rbasak> I think edit-acl from ubuntu-archive-tools can do it all, though I'm not sure (I don't have the right permissions)
16:12 <rbasak> stgraber is another TB person who would know, though I don't see him here.
16:13 <slangasek> rbasak: ok, I can follow up on this, and if edit-acl doesn't get me there I'll come back to you
16:13 <rbasak> Great. Thank you!
16:13 <slangasek> [ACTION] slangasek to address outstanding DMB tasks from https://lists.ubuntu.com/archives/devel-permissions/2016-August/000951.html
16:13 * meetingology slangasek to address outstanding DMB tasks from https://lists.ubuntu.com/archives/devel-permissions/2016-August/000951.html
16:13 <slangasek> anything else?
16:15 <mdeslaur> nothing from me
16:15 <slangasek> #endmeeting