#ubuntu-meeting-2 Meeting

Meeting started by kees at 16:05:36 UTC (full logs).

Meeting summary

    1. ACTION: review (kees, 16:06)

  1. Action review (kees, 16:07)
    1. https://wiki.ubuntu.com/StableReleaseUpdates#Juju says look at https://wiki.ubuntu.com/JujuUpdates but that doesn't exist... (kees, 16:08:34)
    2. ACTION: slangasek to chase the juju team about creating https://wiki.ubuntu.com/JujuUpdates (kees, 16:09)
    3. ACTION: infinity to follow up with maas SRU exception (kees, 16:09)
    4. ACTION: infinity to document the new Docker SRU process (kees, 16:09)
    5. ACTION: infinity to play with seed/maint-check changes on dogfood to build a new xenial release pocket for support length auditing (kees, 16:09)
    6. ACTION: mdeslaur to look into flavour CVE tracking (kees, 16:12)

  2. Scan the mailing list archive for anything we missed (kees, 16:12)
  3. Check up on community bugs (kees, 16:13)
  4. AOB (kees, 16:14)
  5. chair selection (kees, 16:15)


Meeting ended at 16:17:17 UTC (full logs).

Action items

  1. review
  2. slangasek to chase the juju team about creating https://wiki.ubuntu.com/JujuUpdates
  3. infinity to follow up with maas SRU exception
  4. infinity to document the new Docker SRU process
  5. infinity to play with seed/maint-check changes on dogfood to build a new xenial release pocket for support length auditing
  6. mdeslaur to look into flavour CVE tracking


Action items, by person

  1. infinity
    1. infinity to follow up with maas SRU exception
    2. infinity to document the new Docker SRU process
    3. infinity to play with seed/maint-check changes on dogfood to build a new xenial release pocket for support length auditing
  2. mdeslaur
    1. mdeslaur to look into flavour CVE tracking
  3. slangasek
    1. slangasek to chase the juju team about creating https://wiki.ubuntu.com/JujuUpdates


People present (lines said)

  1. kees (32)
  2. infinity (19)
  3. slangasek (11)
  4. mdeslaur (9)
  5. meetingology (9)
  6. stgraber (1)
  7. seb128 (1)


Generated by MeetBot 0.1.5.