16:05 <kees> #startmeeting
16:05 <meetingology> Meeting started Tue May 10 16:05:36 2016 UTC.  The chair is kees. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:05 <meetingology> 
16:05 <meetingology> Available commands: action commands idea info link nick
16:06 <kees> [apologies]
16:06 <infinity> Well, I say that, but I'm about to point out that all my actions are deferred.
16:06 <kees> I'm sorry I'm late, infinity is sorry his actions are deferred. apologies topic done! :)
16:06 <infinity> Hah.
16:06 <kees> #Action review
16:06 * meetingology review
16:06 <kees> lol
16:07 <kees> I give up
16:07 <kees> slangasek to document juju exception on https://wiki.ubuntu.com/StableReleaseUpdates#Special_Cases
16:07 <infinity> kees: It's #topic foo bar, FWIW. :P
16:07 <kees> #topic Action review
16:07 <kees> doesn't seem like it. :(
16:07 <infinity> It can't change the topic in this channel.
16:08 <slangasek> yeah
16:08 <slangasek> so let's see, I spent a bit of time talking with the juju team about this
16:08 <slangasek> yes, sure enough it's there https://wiki.ubuntu.com/StableReleaseUpdates#Juju
16:08 <kees> https://wiki.ubuntu.com/StableReleaseUpdates#Juju says look at https://wiki.ubuntu.com/JujuUpdates but that doesn't exist...
16:08 <slangasek> right
16:08 <slangasek> so if you want to keep me actioned to chase the juju team about creating it...
16:08 <kees> lol okay
16:09 <infinity> Note that things changed a bit at last week's sprint, too.
16:09 <kees> #action slangasek to chase the juju team about creating https://wiki.ubuntu.com/JujuUpdates
16:09 * meetingology slangasek to chase the juju team about creating https://wiki.ubuntu.com/JujuUpdates
16:09 <slangasek> hmm, they did?
16:09 <mdeslaur> oh?
16:09 <infinity> Mark's trying to get juju/maas/lxd on more of a stable cadence and not breaking APIs in LTSes.
16:09 <slangasek> well
16:09 <slangasek> the juju team was not at last week's sprint
16:09 <kees> #action infinity to follow up with maas SRU exception
16:09 * meetingology infinity to follow up with maas SRU exception
16:09 <slangasek> so I don't assume anything has changed yet :)
16:09 <infinity> One or two of them were there.
16:09 <kees> #action infinity to document the new Docker SRU process
16:09 * meetingology infinity to document the new Docker SRU process
16:09 <kees> #action infinity to play with seed/maint-check changes on dogfood to build a new xenial release pocket for support length auditing
16:09 * meetingology infinity to play with seed/maint-check changes on dogfood to build a new xenial release pocket for support length auditing
16:10 <kees> mdeslaur to look into flavour CVE tracking
16:10 <mdeslaur> I found our flavour tracking scripts
16:10 <mdeslaur> they generate output like this: http://people.canonical.com/~ubuntu-security/cve/edubuntu.html
16:10 <kees> delicious scripts
16:10 <infinity> kees: All deferred, but see above for the maas bits, and I should pop the maint-check bit to the top of my stack.
16:10 <mdeslaur> but they are crusty and haven't been updated in a while, the seeds and stuff need to be updated
16:11 <kees> aah, this table brings back memories. :)
16:11 <mdeslaur> I'll look into that, but was waiting to see the outcome of infinity's seed research first
16:12 <kees> okay, so, basically still open?
16:12 * infinity side-eyes those socat CVEs.
16:12 <mdeslaur> yes
16:12 <kees> #action mdeslaur to look into flavour CVE tracking
16:12 * meetingology mdeslaur to look into flavour CVE tracking
16:12 <kees> #topic Scan the mailing list archive for anything we missed
16:12 <infinity> List is dead since the last meeting.
16:12 <infinity> More or less.
16:12 <kees> yeah, there is literally no May archive file :P
16:13 <infinity> Err.
16:13 <infinity> Yes there is. :P
16:13 <infinity> No there isn't.
16:13 <infinity> Wow, I need more of this coffee.
16:13 * infinity stops typing for a bit.
16:13 <kees> #topic Check up on community bugs
16:13 <kees> not that coffee, clearly. you need different coffee
16:14 <kees> zarro boogs found
16:14 <kees> #topic AOB
16:14 <infinity> *crickets*
16:14 <kees> bueller...
16:15 <slangasek> nothing here :)
16:15 <mdeslaur> seb128: you?
16:15 <seb128> mdeslaur, nothing for me no ;-)
16:15 <kees> #topic chair selection
16:16 <infinity> mdeslaur, then slangasek.
16:16 <kees> mdeslaur with slangasek?
16:16 <kees> confirmed!
16:16 <mdeslaur> ack
16:16 <kees> okay, thanks everyone! easy meeting :)
16:16 <stgraber> thanks!
16:16 <slangasek> thanks :)
16:17 <mdeslaur> thanks kees, thanks everyone
16:17 <infinity> We'll be sure to make meeting+5 harder, just for you.
16:17 <kees> #endmeeting