#ubuntu-meeting-2 Meeting

Meeting started by slangasek at 17:01:34 UTC (full logs).

Meeting summary

  1. Apologies (slangasek, 17:01)
  2. Action review (slangasek, 17:03)
    1. ACTION: slangasek to document juju exception on https://wiki.ubuntu.com/StableReleaseUpdates#Special_Cases (slangasek, 17:06)
    2. ACTION: infinity to follow up with maas SRU exception (slangasek, 17:06)
    3. ACTION: revisit status at next meeting of server plans for docker in 16.04 (slangasek, 17:07)

  3. TB election (slangasek, 17:09)
    1. ''Vote:'' Propose to sabdfl to reduce the number of TB members by one to five, giving an odd number of members for regular business (Carried) (slangasek, 17:16)
    2. ACTION: infinity to raise to sabdfl the proposal to reduce the number of TB members (slangasek, 17:17)

  4. Scan the mailing list archive for anything we missed (standing item) (slangasek, 17:17)
  5. Check up on community bugs (slangasek, 17:22)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is empty (slangasek, 17:23:07)

  6. Select a chair for the next meeting (slangasek, 17:23)
    1. next chair (assuming reƫlection): stgraber, backup is infinity (slangasek, 17:24)

  7. AOB (slangasek, 17:25)


Meeting ended at 17:27:07 UTC (full logs).

Action items

  1. slangasek to document juju exception on https://wiki.ubuntu.com/StableReleaseUpdates#Special_Cases
  2. infinity to follow up with maas SRU exception
  3. revisit status at next meeting of server plans for docker in 16.04
  4. infinity to raise to sabdfl the proposal to reduce the number of TB members


Action items, by person

  1. infinity
    1. infinity to follow up with maas SRU exception
    2. infinity to raise to sabdfl the proposal to reduce the number of TB members
  2. slangasek
    1. slangasek to document juju exception on https://wiki.ubuntu.com/StableReleaseUpdates#Special_Cases


People present (lines said)

  1. slangasek (56)
  2. infinity (29)
  3. meetingology (18)
  4. pitti (15)
  5. mdeslaur (4)
  6. kees (3)
  7. stgraber (2)


Generated by MeetBot 0.1.5.