17:01 <slangasek> #startmeeting
17:01 <meetingology> Meeting started Tue Jan 19 17:01:34 2016 UTC.  The chair is slangasek. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:01 <meetingology> 
17:01 <meetingology> Available commands: action commands idea info link nick
17:01 <slangasek> [TOPIC] Apologies
17:01 <slangasek> I haven't seen any apologies sent to the list
17:02 <infinity> I can apologize for being here, if that helps.
17:02 <slangasek> looks like everyone is here, except mdeslaur and sabdfl?
17:02 <pitti> yeah, I was looking for Mark on C IRC too, but he's not online
17:02 <kees> infinity: i refuse your apology!
17:03 <infinity> kees: I refuse your refusal.  Checkmate.
17:03 * kees bows
17:03 <slangasek> moving on :)
17:03 <slangasek> [TOPIC] Action review
17:03 * slangasek slangasek to document juju, docker exceptions on https://wiki.ubuntu.com/StableReleaseUpdates#Special_Cases
17:04 * slangasek infinity to follow up with maas SRU exception
17:04 <infinity> Oh crap.
17:04 <slangasek> ok, I swear docker wasn't on that list previously
17:04 <infinity> I should do some maas stuff today.
17:04 <slangasek> mdeslaur: hi!
17:04 <slangasek> I think somebody editorial-changes-ed me
17:04 <mdeslaur> whoops, sorry, forgot about the meeting
17:04 <slangasek> regardless, I'm in the same state as infinity - still to be done
17:05 <infinity> slangasek: docker handling is in a state of flux (shock) after the CDO sprint, ignore that one for a bit.
17:05 <infinity> slangasek: I've been having discussions with the server team about proposed plans and their relative sanity.
17:05 <slangasek> infinity: gladly!
17:06 <slangasek> [ACTION] slangasek to document juju exception on https://wiki.ubuntu.com/StableReleaseUpdates#Special_Cases
17:06 * meetingology slangasek to document juju exception on https://wiki.ubuntu.com/StableReleaseUpdates#Special_Cases
17:06 <slangasek> [ACTION] infinity to follow up with maas SRU exception
17:06 * meetingology infinity to follow up with maas SRU exception
17:06 <slangasek> infinity: what's the action re: docker, then?
17:06 <slangasek> (and for the record, no, docker had always been on that list :)
17:06 <infinity> slangasek: Well, nothing to document until they've hashed out a plan of action and presented it.
17:07 <infinity> slangasek: I've had a few meetings with rbasak and co, perhaps an action to just revisit status at the next meeting and make sure it's going somewhere.
17:07 <slangasek> [ACTION] revisit status at next meeting of server plans for docker in 16.04
17:07 * meetingology revisit status at next meeting of server plans for docker in 16.04
17:07 <slangasek> infinity: look good?
17:08 <infinity> Yep.
17:09 <slangasek> [TOPIC] TB election
17:09 <slangasek> according to the agenda, today's the last day of the call for nominees
17:09 <slangasek> if you're on the board and want to stand again, don't forget to nominate yourself :)
17:09 <pitti> right
17:09 <pitti> we have 6 public nominations, haven't heard from Mark about privately sent ones
17:09 <slangasek> (if you're here reading but not on the board and are interested, don't forget to nominate yourself!)
17:10 <infinity> One of the public nominations isn't a core-dev. (or even MOTU)
17:10 <pitti> FTR, I didn't candidate again; I did three terms (6 years), and I think we should shrink the board a bit as there's muuuch less work than it used to be
17:11 <infinity> I think we should shrink it by 1, to get an odd number (minus Mark).
17:11 <infinity> Since he never votes, and has absolute veto anyway.
17:11 <slangasek> so what's the process for doing that?
17:11 <slangasek> getting sabdfl to agree to change the number of seats?
17:11 <infinity> No idea.  We lack a constitution.
17:12 <infinity> So, yeah, I tihnk just getting sabdfl to agree.
17:12 <slangasek> play tinny music on a record player during the TB election, then stop it suddenly and remove a seat?
17:12 <slangasek> did someone already contact Mark about this? I saw infinity suggest this change previously but don't recall if it was written in a mail or whatnot
17:13 <pitti> I didn't, I was hoping we could discuss that during the meeting
17:13 <infinity> Yeah, I suggested it in the last meeting, but nothing formally-presented.
17:14 <infinity> I think odd number (for tie-breakers) makes sense, and shrinking to 3 probably excludes too many points of view for healthy discussion, so I'd be happy with five.
17:14 <mdeslaur> perhaps propose this to the list?
17:14 <infinity> I can mail the list today, and CC Mark.
17:14 <slangasek> pitti: discuss because you disagree with that proposal
17:14 <slangasek> ?
17:14 <pitti> or we could even vote
17:15 <infinity> Right, I think it's worth us voting on, then proposing.
17:15 <pitti> slangasek: I'm fine with 5
17:15 <stgraber> I'm happy with it too
17:15 <pitti> 3 would suffice too IMHO, but it'd get pretty lonely if someone can't attend the meeting
17:16 <slangasek> #vote Propose to sabdfl to reduce the number of TB members by one to five, giving an odd number of members for regular business
17:16 <meetingology> Please vote on: Propose to sabdfl to reduce the number of TB members by one to five, giving an odd number of members for regular business
17:16 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
17:16 <pitti> but I totally agree to "odd number" in either case
17:16 <pitti> +1
17:16 <meetingology> +1 received from pitti
17:16 <infinity> +1
17:16 <meetingology> +1 received from infinity
17:16 <stgraber> +1
17:16 <meetingology> +1 received from stgraber
17:16 <slangasek> +1
17:16 <meetingology> +1 received from slangasek
17:16 <mdeslaur> +0
17:16 <meetingology> +0 received from mdeslaur
17:16 <kees> +1
17:16 <meetingology> +1 received from kees
17:16 <slangasek> #endvote
17:16 <meetingology> Voting ended on: Propose to sabdfl to reduce the number of TB members by one to five, giving an odd number of members for regular business
17:16 <meetingology> Votes for:5 Votes against:0 Abstentions:1
17:16 <meetingology> Motion carried
17:16 <slangasek> excellent
17:16 <infinity> Alright.  I'll mail later today after I've rested from kernel security madness.
17:17 <slangasek> (and I didn't even fail at running the voting machine, which had me nervous after such disuse)
17:17 <mdeslaur> hehe
17:17 <infinity> (PS: People who release 0-day exploits at 5am should be shot)
17:17 <slangasek> [ACTION] infinity to raise to sabdfl the proposal to reduce the number of TB members
17:17 * meetingology infinity to raise to sabdfl the proposal to reduce the number of TB members
17:17 <slangasek> ok
17:17 <slangasek> no other agenda items in the wiki
17:17 <slangasek> [TOPIC] Scan the mailing list archive for anything we missed (standing item)
17:18 <pitti> I see nothign green except nominatinos
17:18 <slangasek> there was also the mail from mhall about the Ubuntu Governance catch-up
17:18 <pitti> "monitations", "nomnomnations"
17:18 <pitti> that's in a month (Feb 18)
17:19 <slangasek> which I've put on my calendar, and supposing I'm not re-elected will make sure I pass on to someone else
17:19 <slangasek> pitti: May 19?
17:19 <slangasek> oh, there are two
17:19 <slangasek> CC and Ubuntu Governance
17:19 <slangasek> I'm pretty sure I won't make the CC one fwiw
17:19 <pitti> slangasek: mine from Jan 4 says CC-TB checkup is Feb
17:20 <infinity> pitti: Yeah, two mails, two meetings.
17:22 <slangasek> ok, nothing else on mailing list
17:22 <slangasek> [TOPIC] Check up on community bugs
17:23 <infinity> Nada.
17:23 <slangasek> https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is empty
17:23 <slangasek> [TOPIC] Select a chair for the next meeting
17:23 <infinity> Assuming re-election, looks like it's stgraber.
17:23 <infinity> If not, well, whee.
17:23 <slangasek> I believe that's stgraber, followed by infinity
17:23 <slangasek> ah yes, we expire EOM again :)
17:24 <slangasek> [INFO] next chair (assuming reƫlection): stgraber, backup is infinity
17:24 <infinity> reƫlection?
17:24 <slangasek> ;)
17:25 <infinity> Deadkeys gone wild?
17:25 <slangasek> [TOPIC] AOB
17:25 <slangasek> infinity: naw, deadkeys are evil; that's just me having fun
17:25 <pitti> that actually looks right, it's a trema
17:26 <slangasek> ok, anything else need discussing today?
17:26 <infinity> It would be right without the first e.
17:26 <infinity> And I think we might be all discussed out for the day.
17:27 <slangasek> #endmeeting