#ubuntu-meeting-2 Meeting

Meeting started by pitti at 17:06:35 UTC (full logs).

Meeting summary

  1. action review (pitti, 17:06)
  2. tech board re-election (pitti, 17:08)
    1. https://lists.ubuntu.com/archives/technical-board/2013-December/001759.html (pitti, 17:19:06)
    2. ''Vote:'' extend current TB term by one month for the re-election (Carried) (pitti, 17:31)
    3. ACTION: pitti to send out call for nominations to u-d-a@, collect proposals for two weeks, and send to sabdfl (pitti, 17:34)
    4. https://launchpad.net/~techboard/+members whee! (pitti, 17:36:26)

  3. AOB (pitti, 17:37)


Meeting ended at 17:44:24 UTC (full logs).

Action items

  1. pitti to send out call for nominations to u-d-a@, collect proposals for two weeks, and send to sabdfl


Action items, by person

  1. pitti
    1. pitti to send out call for nominations to u-d-a@, collect proposals for two weeks, and send to sabdfl
  2. sabdfl
    1. pitti to send out call for nominations to u-d-a@, collect proposals for two weeks, and send to sabdfl


People present (lines said)

  1. pitti (54)
  2. sabdfl (31)
  3. infinity (24)
  4. meetingology (13)
  5. mdeslaur (8)
  6. slangasek (7)


Generated by MeetBot 0.1.5.