17:06 <pitti> #startmeeting
17:06 <meetingology> Meeting started Tue Jan  5 17:06:35 2016 UTC.  The chair is pitti. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:06 <meetingology> 
17:06 <meetingology> Available commands: action commands idea info link nick
17:06 <pitti> #topic action review
17:06 * pitti slangasek to document juju, docker exceptions on https://wiki.ubuntu.com/StableReleaseUpdates#Special_Cases
17:06 * pitti infinity to follow up with maas SRU exception
17:06 <pitti> the usual?
17:07 * pitti doesn't suspect any progress over the holidays
17:07 <infinity> Yeah, not so much.
17:07 <slangasek> indeed not, sorry :)
17:07 <pitti> no worries, just following the protocol
17:07 <pitti> nothing on the ML either except for being on the CC checkup meeting
17:07 <pitti> so I guess that leaves us to
17:08 <pitti> #topic tech board re-election
17:08 <pitti> I notified Mark about our timeout and asked for re-adding all of us for another month
17:08 <slangasek> does anyone have any experience running the election?
17:08 <pitti> does anyone remember what we did two years ago for the election?
17:09 <pitti> I know someone set up a poll, maybe Mark himself, maybe someone from CC
17:09 <slangasek> we had an email from dholbach back at the beginning of December, pointing to https://wiki.ubuntu.com/CommunityCouncil/Restaffing which suggests that the board itself "usually" runs the election
17:12 <pitti> ok, that doesn't tell much about the operational details of setting up the voting, but before that Mark needs to appoint candidates anyway
17:12 <slangasek> ok
17:14 <pitti> TBH, my motivation for doing a fourth 2-year term is relatively low -- we haven't really been that useful in the last two years IMHO
17:16 <infinity> I'd like to see us get more useful, but I'm not sure how to magically make that happen.
17:16 <mdeslaur> was there a call for nominations last time? I can't seem to find it
17:17 <slangasek> my recollection was that Mark hand-picks?
17:18 <pitti> yeah, mine to
17:18 <mdeslaur> ok
17:19 <pitti> https://lists.ubuntu.com/archives/technical-board/2013-December/001759.html
17:19 <pitti> is what I found from the last time
17:19 <sabdfl> hello all
17:19 <infinity> Oh hey, look.
17:19 <slangasek> sabdfl: hi!
17:19 <sabdfl> happy new year to you too, infinity
17:19 <mdeslaur> sabdfl: hi! happy new year
17:19 <sabdfl> hey slangasek, pitti, mdeslaur, good to see you all
17:19 <pitti> and https://lists.ubuntu.com/archives/technical-board/2013-October/001734.html
17:20 <pitti> oh, hello sabdfl! happy new year!
17:21 <sabdfl> i believe i and to you too pitti, i hope you guys all had a very restful and happy holiday
17:21 <sabdfl> well, that came out all wrong
17:21 * pitti reorders :)
17:21 <sabdfl> s/i believe i//
17:22 <sabdfl> pitti, was the link re cor-dev membership as a requirement, or staggering terms?
17:22 <pitti> sabdfl: the mails from two years ago above were just about procedural issues and pretty much the same questions that we have now
17:22 <pitti> sabdfl: but ISTR that core-dev should be a rather strong requirement
17:24 <sabdfl> yes, i think so too, though i would tend to filter nominations that way in any event
17:24 <pitti> sabdfl: so what are the next steps? should we sent out a public call for nominations, or do you want to ponder that and nominate yourself?
17:24 <sabdfl> am i interrupting or can we talk about elections?
17:24 <sabdfl> cool
17:24 <pitti> sabdfl: it's our only topic and it's going on right now
17:24 <sabdfl> public call for nominations please, i just shortlist
17:24 <pitti> ack
17:26 <infinity> I nominate the current board.  *cough*
17:26 <sabdfl> i'd like to discuss nominations with the T, but i believe your only list is public?
17:26 <sabdfl> TB
17:26 <pitti> right, it is
17:26 <pitti> so that'd be individual mails
17:26 <sabdfl> will do
17:27 <sabdfl> may i ask that the current TB extend for 3 weeks to cover a 2-week call for nominations and a 1-week election?
17:27 <pitti> sabdfl: I mailed you the other day with proposing an extension by one month
17:27 <infinity> I don't think any of us have issues with that, so long as you click the buttons in LP.
17:27 <mdeslaur> I'm fine with that
17:28 <infinity> (The lack of permissions has already caused some issues :P)
17:28 <sabdfl> i'll ask folks to ack if they want me to do the clicky click
17:28 <pitti> (FTR, ack from me as well)
17:29 <infinity> pitti: You're chairing, startvote +1mo and clicky clicky? :P
17:29 <infinity> Or 3wk.
17:29 <infinity> Or whatever.
17:29 <pitti> as for the nominations, mail to u-devel-announce@? who should the nominees be sent to? I'm happy enough to collect them in private, or should they go to u-devel-discuss@?
17:29 <pitti> #vote extend current TB term by one month for the re-election
17:29 <meetingology> Please vote on: extend current TB term by one month for the re-election
17:29 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
17:29 <pitti> +1
17:29 <meetingology> +1 received from pitti
17:29 <mdeslaur> +1
17:29 <meetingology> +1 received from mdeslaur
17:29 <infinity> +1
17:29 <meetingology> +1 received from infinity
17:30 <pitti> need slangasek for quorum
17:30 <infinity> pitti: If they're being filtered, they should be sent privately.  No one needs the public embarrassment of self-nominating and being rejected.
17:30 <pitti> yes, that's what I thought
17:31 <pitti> when I collect them privately, I won't do any replies or discussion, just assemble the list and send them to sabdfl after 2 weeks
17:31 <slangasek> +1
17:31 <meetingology> +1 received from slangasek
17:31 <pitti> (FTR, if anyone else wants to, I happily hand that over :) )
17:31 <pitti> #endvote
17:31 <meetingology> Voting ended on: extend current TB term by one month for the re-election
17:31 <meetingology> Votes for:4 Votes against:0 Abstentions:0
17:31 <meetingology> Motion carried
17:31 <pitti> sabdfl: thanks in advance for the button pushing
17:32 <infinity> pitti: You're the most trusted of all of us, happy to let you be the man behind the curtain. :P
17:33 <sabdfl> love the voting thing, it's such a good idea!
17:33 <pitti> sabdfl: while we are at it, who has experience with setting up the actual voting in two weeks?
17:33 <sabdfl> dholbach
17:33 <pitti> ack, thanks
17:33 <sabdfl> istr he just ran the process for the CC
17:34 <pitti> ok, so we have a plan now?
17:34 <sabdfl> only thing to be sure of is the voters roll
17:34 <pitti> #action pitti to send out call for nominations to u-d-a@, collect proposals for two weeks, and send to sabdfl
17:34 * meetingology pitti to send out call for nominations to u-d-a@, collect proposals for two weeks, and send to sabdfl
17:34 <sabdfl> i'll take nominations by direct email (can be cc'd to TB@ if folks want a nomination on the record)
17:34 <pitti> sabdfl: ah, you collect the votes? WFM too, then I don't proxy
17:34 <sabdfl> pls cc the nominee (and if public pls check with them before nominating them :)
17:34 <pitti> ack
17:34 <sabdfl> i'll double-check with nominees
17:35 <sabdfl> and then discuss nominations with current TB, just to give the conspiracy theorists a head start
17:35 <sabdfl> then we'll have a shortlist, and a vote, and a TB
17:35 <infinity> \o/
17:35 <mdeslaur> \o/
17:36 <pitti> https://launchpad.net/~techboard/+members whee!
17:36 <sabdfl> hmm, i might have overclicked - kees is correct yes?
17:36 <infinity> Yes.
17:36 <sabdfl> phew
17:37 <infinity> But you're missing stgraber.
17:37 <sabdfl> otherwise that might have been surprising to him
17:37 <sabdfl> reload
17:37 <infinity> Oh, there he is.  I refreshed.
17:37 <infinity> ;)
17:37 <sabdfl> alrighty then
17:37 <sabdfl> AOB?
17:37 <pitti> thanks sabdfl
17:37 <pitti> #topic AOB
17:37 <mdeslaur> thanks sabdfl
17:37 <infinity> I was wondering if the size of the TB is something to discuss for this election too.
17:37 <pitti> good point
17:37 <infinity> Namely that, minus sabdfl, who isn't usually present for votes, we are an even number.
17:37 <infinity> Which is awkward.
17:37 <pitti> TB tasks have dramatically reduced over the years
17:37 <infinity> 5 might be better than 6.
17:38 <pitti> sabdfl: ^
17:39 <infinity> Not that we often disagree, but if someone poses the right question, it could happen. :P
17:43 <pitti> infinity: FWIW, +1 from me
17:43 <pitti> AOB #2?
17:43 <mdeslaur> I have nothing
17:44 <infinity> I haven't had breakfast yet, and that's a dire issue.
17:44 <infinity> (So, no, nothing else)
17:44 <pitti> #endmeeting