#ubuntu-meeting-2 Meeting

Meeting started by kees at 17:00:12 UTC (full logs).

Meeting summary

    1. ACTION: infinity to review pSRE for maas (kees, 17:04)

  1. mailing list (kees, 17:06)
  2. bugs (kees, 17:08)
  3. other business (kees, 17:08)
  4. next chair (kees, 17:10)


Meeting ended at 17:11:36 UTC (full logs).

Action items

  1. infinity to review pSRE for maas


Action items, by person

  1. infinity
    1. infinity to review pSRE for maas


People present (lines said)

  1. kees (19)
  2. slangasek (14)
  3. infinity (9)
  4. mdeslaur (4)
  5. meetingology (4)
  6. pitti (2)


Generated by MeetBot 0.1.5.