17:00 <kees> #startmeeting
17:00 <meetingology> Meeting started Tue Nov 10 17:00:12 2015 UTC.  The chair is kees. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:00 <meetingology> 
17:00 <meetingology> Available commands: action commands idea info link nick
17:00 * slangasek waves
17:01 <kees> ok. actions review!
17:01 <kees> slangasek: juju and maas docs?
17:01 <slangasek> right
17:01 <slangasek> so we had some relevant discussions about this on IRC the last couple of weeks
17:02 <slangasek> turns out we don't actually have a TB-approved SRE for maas yet
17:02 <slangasek> we have a provisional SRE from infinity
17:02 <slangasek> and the maas team has not followed up with the documentation
17:02 <kees> ah ha
17:02 <slangasek> so the juju one is still on my plate, but I'm punting the maas over to infinity
17:02 * infinity considers himself punted.
17:03 <infinity> kees: Record an action for me to review the provisional exception and chase up the rowing of their ducks.
17:03 <slangasek> infinity: the trigger for all of this is that roaksoax has requested SRU for the next upstream version
17:04 <slangasek> so it would be great to get that all sorted out
17:04 <slangasek> and if them providing documentation of their QA plan is still a prereq for a permanent SRE, we should let them know
17:04 <infinity> slangasek: Indeed, he's been bugging me about that.  So this one will be another manual review, I think (so, still provisional), with more making sure their test processes and bug responses are all in order.
17:04 <kees> #action infinity to review pSRE for maas
17:04 * meetingology infinity to review pSRE for maas
17:04 <slangasek> lamont is taking point on this from the maas team's side now
17:06 <infinity> slangasek: I'm mostly concerned about their post-release process, to be fair.  Their testing seems to have decent coverage (though could be better documented), but the notion that one can test for every scenario is daft, so I need to make sure they're responding to regressions in a very timely fashion before we let them loose.
17:06 <slangasek> ok
17:06 <kees> #topic mailing list
17:07 <kees> empty it is.
17:07 <kees> anyone see any hanging threads?
17:07 <pitti> not me, it's been quiet for the past few weeks
17:08 <kees> #topic bugs
17:08 <kees> also empty
17:08 <kees> #topic other business
17:09 <kees> anything we need to cover?
17:09 <pitti> nothing from me
17:09 <mdeslaur> nothing from me
17:09 <slangasek> nothingh ere
17:09 <infinity> I'm good.
17:10 <slangasek> next meeting / next chair?
17:10 <mdeslaur> that would be me I believe
17:10 <kees> #next chair
17:10 <infinity> mdeslaur, pitti as fallback.
17:10 <kees> #topic next chair
17:10 <infinity> On the 24th.
17:10 <kees> yawp
17:11 <kees> easy meeting! :)
17:11 <infinity> Almost... Too easy.
17:11 <infinity> *suspicious look*
17:11 <kees> thanks everyone!
17:11 <mdeslaur> hehe
17:11 <kees> heheh
17:11 <mdeslaur> thanks!
17:11 <kees> #endmeeting