#ubuntu-meeting-2: Ubuntu Docs

Meeting started by dsmythies at 16:59:55 UTC (full logs).

Meeting summary

    1. ACTION: dsmythies to start (yet another) team meeting date / time change e-mail thread. (dsmythies, 17:47)
    2. ACTION: tedmcox to do some followup e-mails with some ideas from the openhelp conference (dsmythies, 17:47)


Meeting ended at 17:51:31 UTC (full logs).

Action items

  1. dsmythies to start (yet another) team meeting date / time change e-mail thread.
  2. tedmcox to do some followup e-mails with some ideas from the openhelp conference


Action items, by person

  1. dsmythies
    1. dsmythies to start (yet another) team meeting date / time change e-mail thread.
  2. tedmcox
    1. tedmcox to do some followup e-mails with some ideas from the openhelp conference


People present (lines said)

  1. dsmythies (47)
  2. GunnarHj (22)
  3. tedmcox (21)
  4. shaunm_ (6)
  5. meetingology (6)
  6. pmatulis (3)


Generated by MeetBot 0.1.5.