#ubuntu-meeting-2 Meeting

Meeting started by slangasek at 16:01:39 UTC (full logs).

Meeting summary

  1. Apologies (slangasek, 16:01)
  2. Action review (slangasek, 16:03)
  3. Mailing list archive (slangasek, 16:09)
  4. Community bugs (slangasek, 16:10)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (slangasek, 16:10:24)

  5. Select a chair for the next meeting (slangasek, 16:11)
    1. Next meeting 2015-10-13, 17:00 London time. chair is stgraber, backup chair is infinity (slangasek, 16:12)

  6. AOB (slangasek, 16:13)
    1. ACTION: pitti to update SRU policy wiki page and announce on u-d-a (slangasek, 16:15)


Meeting ended at 16:15:34 UTC (full logs).

Action items

  1. pitti to update SRU policy wiki page and announce on u-d-a


Action items, by person

  1. pitti
    1. pitti to update SRU policy wiki page and announce on u-d-a


People present (lines said)

  1. slangasek (34)
  2. pitti (21)
  3. mdeslaur (4)
  4. meetingology (4)
  5. stgraber (3)
  6. kees (3)


Generated by MeetBot 0.1.5.