16:01 <slangasek> #startmeeting
16:01 <meetingology> Meeting started Tue Sep 29 16:01:39 2015 UTC.  The chair is slangasek. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology> 
16:01 <meetingology> Available commands: action commands idea info link nick
16:01 <slangasek> [TOPIC] Apologies
16:02 <slangasek> Adam Conrad sends his regrets
16:02 <mdeslaur> slacker
16:02 <mdeslaur> ;)
16:02 <slangasek> is everyone else here?
16:02 <pitti> stgraber isn't yet
16:02 <pitti> and kees
16:03 <slangasek> so just the three of us, in fact
16:03 <pitti> let's overthrow the world!
16:03 <slangasek> [TOPIC] Action review
16:03 <slangasek> * ACTION: slangasek to document maas, juju, docker exceptions on https://wiki.ubuntu.com/StableReleaseUpdates#Special_Cases
16:04 <slangasek> carried over, but getting close to the top of my todo list
16:04 <slangasek> (I almost did it before this meeting, but this meeting snuck up faster than expected ;)
16:04 <slangasek> * ACTION: pitti to update SRU policy amendment proposals and gather feedback
16:04 <pitti> sent two weeks ago; kees sent +1, I haven't heard feedback from Adam
16:05 <pitti> he said "if you don't hear from me by next meeting, consider it a silent agreement"
16:05 <slangasek> ok
16:06 <slangasek> I did raise the concern about whether we're going to see an increase in volume of requests for this kind of thing
16:07 <slangasek> you said you considered that an "abuse", but to me it looks like a natural outcome of people acting according to the letter of the policy in good faith
16:07 <slangasek> but I don't think we need to block on this
16:07 <slangasek> * ACTION: infinity to review pitti's SRU policy amendments and +1/-1 on-list
16:07 <slangasek> this one is superseded by events, I think?
16:07 <pitti> if this results in backporting 5 new features every week, it's collectively too much noise/potential instability IMHO
16:08 <pitti> i. e. if we can't keep up with verifying/reviewing any more
16:08 <pitti> where "we" == SRU team
16:08 <pitti> but I think this is a problem which we should address if/when we get it
16:08 <pitti> in principle the same could happen for bug fixes
16:08 <kees> \o
16:08 <kees> sorry I'm late!
16:08 <pitti> and in some cases there are SRUs which are over the top
16:08 <pitti> hey kees!
16:09 <pitti> but by and large it seems manageable
16:09 <slangasek> stgraber, kees: hi there!
16:09 <pitti> slangasek: superseded by events> according to what he told me, yes
16:09 <slangasek> ok
16:09 <pitti> and we can adjust it further, after all
16:09 <slangasek> [TOPIC] Mailing list archive
16:09 <stgraber> hello, sorry for being late
16:09 <pitti> so should we go ahead with the SRU policy amendments?
16:10 <slangasek> looks like the discussion was all about SRU policy this month, so that's fine
16:10 <slangasek> [TOPIC] Community bugs
16:10 <slangasek> [LINK] https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard
16:10 <slangasek> empty
16:11 <slangasek> [TOPIC] Select a chair for the next meeting
16:11 <slangasek> I believe the rotation is stgraber, with infinity as backup
16:11 <slangasek> ?
16:11 <pitti> right
16:11 <stgraber> I think so yeah, note that I'll be at a sprint at the time though
16:11 <stgraber> hopefully I won't be double-booked
16:12 <slangasek> [INFO] Next meeting 2015-10-13, 17:00 London time. chair is stgraber, backup chair is infinity
16:12 <slangasek> (hopefully that's right)
16:12 <mdeslaur> I'll be on holiday, so I won't be attending
16:13 <slangasek> [TOPIC] AOB
16:13 <slangasek> anything else today?
16:13 <kees> nothing from me
16:13 <mdeslaur> nothing from me
16:13 <pitti> do we need to vote on the SRU policy again, or do we have enough votes on teh ML?
16:14 <pitti> I got +1 from everyone but Adam now, I think
16:14 <slangasek> I think it's been ratified on the list
16:14 <pitti> ack
16:14 <pitti> so I'll update the policy and send it to u-d-a@
16:15 <slangasek> [ACTION] pitti to update SRU policy wiki page and announce on u-d-a
16:15 * meetingology pitti to update SRU policy wiki page and announce on u-d-a
16:15 <slangasek> yay, a new action ;)
16:15 <slangasek> #endmeeting