#ubuntu-meeting-2 Meeting

Meeting started by infinity at 16:02:50 UTC (full logs).

Meeting summary

  1. Action review (infinity, 16:03)
    1. https://lists.ubuntu.com/archives/technical-board/2015-September/thread.html (pitti, 16:05:20)
    2. ACTION: Everyone to review pitti's SRU policy ammendments and +1/-1 on-list. (infinity, 16:07)

  2. Mailing list archives (infinity, 16:13)
  3. Community bugs (infinity, 16:15)
  4. Next chair (infinity, 16:15)
  5. AOB (infinity, 16:16)


Meeting ended at 16:17:23 UTC (full logs).

Action items

  1. Everyone to review pitti's SRU policy ammendments and +1/-1 on-list.


Action items, by person

  1. pitti
    1. Everyone to review pitti's SRU policy ammendments and +1/-1 on-list.


People present (lines said)

  1. infinity (30)
  2. pitti (22)
  3. slangasek (11)
  4. mdeslaur (9)
  5. stgraber (7)
  6. meetingology (4)
  7. jcastro (3)


Generated by MeetBot 0.1.5.