#ubuntu-meeting-2: Ubuntu Docs

Meeting started by dsmythies at 16:00:16 UTC (full logs).

Meeting summary

  1. Old stuff (dsmythies, 16:01)
    1. ACTION: : put Ubuntu Manual back on the agenda, as a carry forward item. Perhaps contact Kevin in the background as to where he is at these days. (dsmythies, 16:08)

  2. New Business: Desktop: Unity 8. (dsmythies, 16:09)
    1. ACTION: leave the agenda item as is, carry forward to next meeting. Everyone knows resources are an issue. (dsmythies, 16:27)

  3. Open Help Conference (dsmythies, 16:27)
    1. ACTION: GunnarHj to help Ted Cox with process to have Ted attend Open Help Conference (dsmythies, 16:35)

  4. help.ubuntu.com (dsmythies, 16:36)
    1. http://help.papamike.ca:8081/ (pmatulis, 16:37:14)
    2. https://launchpad.net/ubuntu/+source/installation-guide (pmatulis, 17:00:33)
    3. ACTION: pmatulis find out who is responsible for the instalation-guide (pmatulis, 17:02)
    4. ACTION: pmatulis seek help for applying theme to installation-guide (pmatulis, 17:02)
    5. ACTION: dsmythies contact kirkland to improve the search facility in the server guide (pmatulis, 17:08)
    6. ACTION: talk to ahoneybun and LP people about applying a form of markdown to the installation-guide (pmatulis, 17:19)
    7. ACTION: longer-term, figure out how existing PO files can get recycled to apply a new format (markdown) to the source of existing docs (serverguide) (pmatulis, 17:20)


Meeting ended at 17:23:00 UTC (full logs).

Action items

  1. : put Ubuntu Manual back on the agenda, as a carry forward item. Perhaps contact Kevin in the background as to where he is at these days.
  2. leave the agenda item as is, carry forward to next meeting. Everyone knows resources are an issue.
  3. GunnarHj to help Ted Cox with process to have Ted attend Open Help Conference
  4. pmatulis find out who is responsible for the instalation-guide
  5. pmatulis seek help for applying theme to installation-guide
  6. dsmythies contact kirkland to improve the search facility in the server guide
  7. talk to ahoneybun and LP people about applying a form of markdown to the installation-guide
  8. longer-term, figure out how existing PO files can get recycled to apply a new format (markdown) to the source of existing docs (serverguide)


Action items, by person

  1. dsmythies
    1. dsmythies contact kirkland to improve the search facility in the server guide
  2. GunnarHj
    1. GunnarHj to help Ted Cox with process to have Ted attend Open Help Conference
  3. pmatulis
    1. pmatulis find out who is responsible for the instalation-guide
    2. pmatulis seek help for applying theme to installation-guide
  4. UNASSIGNED
    1. : put Ubuntu Manual back on the agenda, as a carry forward item. Perhaps contact Kevin in the background as to where he is at these days.
    2. leave the agenda item as is, carry forward to next meeting. Everyone knows resources are an issue.
    3. talk to ahoneybun and LP people about applying a form of markdown to the installation-guide
    4. longer-term, figure out how existing PO files can get recycled to apply a new format (markdown) to the source of existing docs (serverguide)


People present (lines said)

  1. pmatulis (62)
  2. dsmythies (54)
  3. GunnarHj (39)
  4. meetingology (12)
  5. bregma (10)
  6. tedmcox (5)
  7. raub (1)


Generated by MeetBot 0.1.5.