#ubuntu-meeting-2 Meeting

Meeting started by mdeslaur at 16:08:44 UTC (full logs).

Meeting summary

  1. Action review (mdeslaur, 16:09)
  2. Mailing list archive (mdeslaur, 16:09)
    1. ACTION: slangasek to forward complaint to Canonical legal (mdeslaur, 16:09)

  3. Community bugs (mdeslaur, 16:13)
  4. Next chair (mdeslaur, 16:14)


Meeting ended at 16:16:35 UTC (full logs).

Action items

  1. slangasek to forward complaint to Canonical legal


Action items, by person

  1. slangasek
    1. slangasek to forward complaint to Canonical legal


People present (lines said)

  1. mdeslaur (15)
  2. pitti (9)
  3. infinity (6)
  4. slangasek (5)
  5. meetingology (4)


Generated by MeetBot 0.1.5.