16:08 <mdeslaur> #startmeeting
16:08 <meetingology> Meeting started Tue May 12 16:08:44 2015 UTC.  The chair is mdeslaur. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:08 <meetingology> 
16:08 <meetingology> Available commands: action commands idea info link nick
16:09 <mdeslaur> [topic] Action review
16:09 <mdeslaur> None
16:09 <mdeslaur> [topic] Mailing list archive
16:09 <mdeslaur> Licensing/patent complaint email
16:09 <mdeslaur> #action slangasek to forward complaint to Canonical legal
16:09 * meetingology slangasek to forward complaint to Canonical legal
16:10 <pitti> so, we obviously can't remove it from stables, but certainly the explicit packages from wily, to show some goodwill
16:10 <pitti> as for ceph etc., that's a bit "eww"
16:10 <slangasek> we shouldn't remove anything in the name of "goodwill" without a determination from our legal team
16:10 <infinity> pitti: Yeah, but we ain't removing ceph and swift, so...
16:10 <pitti> but "We believe that even a cursory review of the facts surrounding these libraries will make it clear to you that they do not +constitute "Free Software" by any reasonable definition."
16:10 <pitti> this is very much wrong
16:11 <pitti> the license is clearly DFSG
16:11 <pitti> slangasek: right, I didn't mean that we should do it right now, just checking what we even can and can't do, and how much this affects
16:12 <mdeslaur> ok, does anyone have anything further to discuss about that issue?
16:13 <infinity> Note that ceph upstream still includes the code in question.
16:13 <mdeslaur> was there anything else on the list? /me looks
16:13 <infinity> mdeslaur: Nothing else.
16:13 <mdeslaur> [topic] Community bugs
16:13 <pitti> there was an MRE which slangasek ack'ed, nothing else that I can see
16:13 <mdeslaur> no community bugs
16:14 <mdeslaur> [topic] Next chair
16:14 <slangasek> pitti: we do have the capability of removing packages from stable releases when it's legally necessary
16:14 <slangasek> but it's not a button we push casually
16:14 <pitti> *nod*
16:14 <infinity> It's less of a button and more of a hatchet.
16:14 <infinity> Especially in the case of a full takedown, where we have to alter history.
16:15 <slangasek> infinity: it's a button connected to a hatchet, like a nuclear reactor SCRAM
16:15 <infinity> (like we did for that copyright-violating font)
16:15 <mdeslaur> pitti, you're up for next chair?
16:15 <pitti> mdeslaur: yes
16:16 <mdeslaur> ok, does anyone have anything else to discuss?
16:16 <mdeslaur> #crickets
16:16 <slangasek> nothing here
16:16 <mdeslaur> #endmeeting