#ubuntu-meeting-2 Meeting

Meeting started by dsmythies at 17:31:12 UTC (full logs).

Meeting summary

    1. ACTION: bregma to stimulate interest in unity 8 dektop help guide. (dsmythies, 18:05)
    2. ACTION: bregma to create project plan for unity 8 dektop help guide. (dsmythies, 18:05)
    3. ACTION: pmatulis: adjust wiki and banner meeting times. (dsmythies, 18:25)


Meeting ended at 18:28:36 UTC (full logs).

Action items

  1. bregma to stimulate interest in unity 8 dektop help guide.
  2. bregma to create project plan for unity 8 dektop help guide.
  3. pmatulis: adjust wiki and banner meeting times.


Action items, by person

  1. bregma
    1. bregma to stimulate interest in unity 8 dektop help guide.
    2. bregma to create project plan for unity 8 dektop help guide.
  2. pmatulis
    1. pmatulis: adjust wiki and banner meeting times.


People present (lines said)

  1. dsmythies (52)
  2. bregma (24)
  3. GunnarHj (23)
  4. pmatulis (10)
  5. meetingology (7)
  6. imnichol (1)
  7. pleia2 (1)


Generated by MeetBot 0.1.5.