17:31 <dsmythies> #startmeeting
17:31 <meetingology> Meeting started Tue Apr  7 17:31:12 2015 UTC.  The chair is dsmythies. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:31 <meetingology> 
17:31 <meetingology> Available commands: action commands idea info link nick
17:31 <dsmythies> #chair dsmythies GunnarHj
17:31 <meetingology> Current chairs: GunnarHj dsmythies
17:31 <dsmythies> Who is here for the doc team meeting?
17:31 <bregma> o/
17:32 <GunnarHj> o/
17:32 <dsmythies> GunnarHJ: I made you a chair person
17:32 <GunnarHj> dsmythies: Saw it. You are fast today. :)
17:33 <dsmythies> we will wait a moment for ian
17:34 <dsmythies> O.K. ian is here. let's start.
17:35 <dsmythies> Just to report on some stuff rraom the last month: We did point releases of the 12.04 and 14.04 serverguides.
17:35 <dsmythies> And Gunnar has been getting 15.04 desktop guide ready for release day.
17:36 <GunnarHj> Except for the translations (due Thursday)
17:37 <dsmythies> Anybody want to comment of any other activites from last month?
17:37 <dsmythies> O.K. moving on...
17:38 <dsmythies> from old actions, Hannie isn't here, so we'll leave that one. Gunnar, care to comment on desktop slidehsow?
17:39 <GunnarHj> Not much to say. It will be done in vivid+.
17:39 <dsmythies> ... just reading the bug report... Oh, ya. O.K.
17:40 <dsmythies> other old actions done, so let's go to new business.
17:41 <dsmythies> Desktop and Unity 8: I know nothing about setting up a new project. Nor do I have the capacity to take on such a project.
17:42 <bregma> I have an interest in contributing (and I cna probably set up a project) but I am not a writer
17:42 <bregma> also, the Unity 8 desktop will be in flux for the next several months
17:43 <bregma> but I would like to see a start on the guide (or equivalent) earlier rather than later
17:43 <GunnarHj> bregma: What does "in flux" mean?
17:43 <dsmythies> before we go into a new project, should we access if there is enought interest from people willing to contribute?
17:43 <bregma> I do not believe the final appearance (or event functionality) is fully decided yet
17:44 <GunnarHj> ok.
17:44 <dsmythies> assess instead access
17:44 <GunnarHj> As I mentioned on list, my main concern is the seemingly lack of contributors in the team.
17:45 <dsmythies> Agree.
17:45 <bregma> I think there are some people in Canonical's Desktop team who can be tasked with making some contributions, but none of them are writers
17:46 <bregma> I do believe there is buy-in there, though
17:46 <dsmythies> bregma: Please know that I am not a writer either. I just seem to have stumbled into this roll.
17:47 <bregma> OK
17:47 <GunnarHj> bregma: If you look at the desktop branch, you can see that the number of contributors lately is *very* limited. It's kind of a crisis.
17:48 <bregma> I don't really want to see a new desktop environment rolled out without some sort of guide, so my question is:  how can we drum up enough contribution interest from the community?
17:48 <dsmythies> We have fought with that question for years.
17:48 <bregma> indeed
17:49 <GunnarHj> Possibly the fact that it is a new desktop env. will make a difference - but I'm not sure.
17:49 <bregma> the fact that the desktop has been fairly unchanged for several years means there hasn't been a lot for contributors to do
17:50 <bregma> perhaps getting Canonical's community team to help drum up interest through their usual social media stuff would be a good start?
17:50 <GunnarHj> When Unity 7 was new, Jeremy Bicha did an amazing amount of work. But wasn't he a Canonical emploee at the time?
17:51 <dsmythies> O.K. Sounds like a significant project. It will need a champion.
17:52 <dsmythies> bregma: you willing to take the lead?
17:52 <bregma> I am willing to volunteer, but I have no idea about any doc development workflow, so I would need guidance with that
17:53 <dsmythies> We have spent significant time of recent getting our wiki pages up to date.
17:53 <GunnarHj> bregma: We can certainly help with the workflow part. It would be great if you could announce the need on the list as a starter.
17:54 <bregma> sure, sounds good
17:55 <dsmythies> for doc workflow, suggest the you start by learning how to work within the exisiting desktop help enviroment.
17:56 <dsmythies> what is the timeline for this unity 8?
17:56 <bregma> actually, I'm familiar with that, as far as building docs in various formats locally and getting changes in, but the rest is only a vague handwaving thing in my mind
17:56 <GunnarHj> bregma: Is the plan to create a totally separate set of docs for Unity 8?
17:57 <GunnarHj> bregma: Should it be distributed as a package, or only on the web?
17:57 <bregma> I would go for a totally separate doc, yes, since for at least a while you can have either or both installed on your system at the same time
17:57 <bregma> and the timeline for replacing Unity 7 with Unity 8 is not yet clear
17:58 <GunnarHj> Ok, that speaks for basically creating a skeleton branch based on the ubuntu-docs branch.
17:58 <pmatulis> hi guys
17:58 <dsmythies> Oh, so eventually the current dektop help will not continue.
17:58 <bregma> yeah, that was my first thought
17:59 <dsmythies> pmatulis: Hi. we are on Unity 8 stuff.
17:59 <pmatulis> ok, sorry for being late
17:59 <bregma> yes, eventually I expect Unity 7 will not be included in newer versions of Ubuntu, so neither will the docs
17:59 <dsmythies> GunnarHj: Sound like the new stuff will need to be a package.
18:00 <bregma> is that how the Unity 7 docs get installed today, as a package?
18:00 <GunnarHj> bregma: Yes.
18:00 <GunnarHj> bregma: (and on the web)
18:01 <bregma> then separate guides in separate packages is the easiest approach, and something I know how to do
18:02 <GunnarHj> bregma: For Unity 7 we are using Mallard.
18:03 <dsmythies> bregma: can I set action for you to drum up interest and detail some sort of project plan? The timeline is future sometime T.B.D.
18:04 <bregma> dsmythies, yes please, I will take repsonsibility and the timeline will be to target an initial version for release in 15.10
18:05 <dsmythies> #action bregma to stimulate interest in unity 8 dektop help guide.
18:05 * meetingology bregma to stimulate interest in unity 8 dektop help guide.
18:05 <dsmythies> #action bregma to create project plan for unity 8 dektop help guide.
18:05 * meetingology bregma to create project plan for unity 8 dektop help guide.
18:06 <dsmythies> bregma: I think you will find an initial target of 15.10 aggressive.
18:06 <imnichol> bregma, I'm not incredibly knowledgeable about this process, but if you need help with anything I'd be willing to assist.
18:07 <bregma> thanks
18:08 <dsmythies> are we done with unity 8 discussion?
18:08 <GunnarHj> Think so.
18:10 <dsmythies> I will try to have 15.04 preliminary help.ubuntu.com content by early next week. I always like to do preliminaty first, so as to identify surprises, so that release day is smooth.
18:10 * bregma nods
18:11 <GunnarHj> dsmythies: Is "10.10" in the agenda a typo?
18:12 <dsmythies> No. 10.10 EOL (Serverguide) is end of April.
18:12 <dsmythies> the plan is to move to it once 15.04 final is done.
18:12 <dsmythies> Oh. I mean 10.04
18:13 <GunnarHj> dsmythies: Thought so. ;)
18:14 <dsmythies> I'll fix agenda later.
18:14 <dsmythies> pmatulis: I mentioned the point releases of serverguide earlier.
18:15 <dsmythies> Anything from serverguide or manual or wiki?
18:16 <GunnarHj> Let's move to the meeting time.
18:17 <dsmythies> pmatulis: Does the change to daylight savings time affect your preferred meeting time?
18:17 <pmatulis> dsmythies: hi
18:17 <pmatulis> dsmythies: in a meeting :) .  playing hooky here
18:18 <pmatulis> dsmythies: so if it is 30 min earlier *now* i will be good
18:18 <pmatulis> dsmythies: but yeah, in the winter i would be 1 hour behind
18:18 <pmatulis> dsmythies: so i guess that mean 90 minutes earlier
18:19 <pmatulis> dsmythies: or did i get that backwards?  :)
18:20 <dsmythies> O.K. I am confused. so are you saying 17:00 would be bteer for you? or are you saying 16:00 would be better for you? Do others have input?
18:20 <GunnarHj> I'm flexible.
18:20 <dsmythies> I'm flexible.
18:21 <pmatulis> dsmythies: 16:00
18:21 <dsmythies> O.K. that is 8:00 a.m. my time, which is fine.
18:22 <dsmythies> and in winter that would be 7:00 a.m. my time, which is still fine.
18:24 <pmatulis> alright, action me to change the wiki?
18:24 <dsmythies> I believe pleia2 is also on the west coast of North America, and 7 might be a little early for her.
18:24 <dsmythies> O.K. ;ets try it.
18:24 <dsmythies> O.K. lets try it.
18:25 <dsmythies> #action pmatulis: adjust wiki and banner meeting times.
18:25 * meetingology pmatulis: adjust wiki and banner meeting times.
18:26 <dsmythies> O.K. anything else anybody?
18:27 <pleia2> I am west coast, but I struggle to attend these meetings anyway, so please do whatever works for all of you
18:27 <GunnarHj> I don't have anything else. (Already in another IRC meeting.)
18:27 <dsmythies> pleia2: O.K. thanks for chiming in.
18:28 <dsmythies> O.K> I'll end the meeting.
18:28 <dsmythies> #endmeeting