#ubuntu-meeting-2: Technical Board meeting

Meeting started by stgraber at 17:04:02 UTC (full logs).

Meeting summary

  1. Action review (stgraber, 17:04)
  2. mailing-list threads (stgraber, 17:06)
  3. community bugs (stgraber, 17:07)
    1. ACTION: infinity to chair next meeting (stgraber, 17:14)

  4. AOB (stgraber, 17:22)


Meeting ended at 17:23:35 UTC (full logs).

Action items

  1. infinity to chair next meeting


Action items, by person

  1. infinity
    1. infinity to chair next meeting


People present (lines said)

  1. infinity (31)
  2. stgraber (31)
  3. slangasek (11)
  4. meetingology (4)
  5. mdeslaur (3)
  6. kees (3)


Generated by MeetBot 0.1.5.