#ubuntu-meeting-2: Ubuntu Docs

Meeting started by dsmythies at 17:29:41 UTC (full logs).

Meeting summary

    1. ACTION: dsmythies make some announcements about the Canonical Clouddocs (dsmythies, 17:40)
    2. http://wiki.bazaar.canonical.com/SharedRepositoryTutorial (pmatulis, 17:59:09)
    3. ACTION: dsmythies pmatulis prepare for and execute point releases for serverguides 12.04 and 14.04 quickly before 15.04 crunch time. (dsmythies, 18:13)
    4. ACTION: pmatulis send a help request to the mailing lists (ubuntu-doc and ubuntu-server) (dsmythies, 18:25)
    5. ACTION: pmatulis make changes to the focus page re contributors using 14.04 (dsmythies, 18:29)


Meeting ended at 18:34:51 UTC (full logs).

Action items

  1. dsmythies make some announcements about the Canonical Clouddocs
  2. dsmythies pmatulis prepare for and execute point releases for serverguides 12.04 and 14.04 quickly before 15.04 crunch time.
  3. pmatulis send a help request to the mailing lists (ubuntu-doc and ubuntu-server)
  4. pmatulis make changes to the focus page re contributors using 14.04


Action items, by person

  1. dsmythies
    1. dsmythies make some announcements about the Canonical Clouddocs
    2. dsmythies pmatulis prepare for and execute point releases for serverguides 12.04 and 14.04 quickly before 15.04 crunch time.
  2. pmatulis
    1. dsmythies pmatulis prepare for and execute point releases for serverguides 12.04 and 14.04 quickly before 15.04 crunch time.
    2. pmatulis send a help request to the mailing lists (ubuntu-doc and ubuntu-server)
    3. pmatulis make changes to the focus page re contributors using 14.04


People present (lines said)

  1. dsmythies (39)
  2. pmatulis (29)
  3. meetingology (8)
  4. PaulW2U (1)
  5. imnichol (1)


Generated by MeetBot 0.1.5.