#ubuntu-meeting-2 Meeting

Meeting started by slangasek at 17:03:02 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/TechnicalBoardAgenda (slangasek, 17:03:41)

  1. Apologies (slangasek, 17:04)
  2. Action review (slangasek, 17:06)
  3. docker in 14.04 (slangasek, 17:17)
    1. ACTION: pitti to follow up on the mailing list regarding his concerns about upgradeability (slangasek, 17:18)

  4. Check up on community bugs (slangasek, 17:20)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is empty (slangasek, 17:20:57)

  5. Next meeting (slangasek, 17:21)
    1. Chair for next meeting is stgraber (slangasek, 17:21)
    2. Next meeting date: 2015-02-03 @ 1700 UTC (slangasek, 17:23)
    3. pitti possibly to chair in stgraber's place due to sprint (slangasek, 17:23)


Meeting ended at 17:24:54 UTC (full logs).

Action items

  1. pitti to follow up on the mailing list regarding his concerns about upgradeability


Action items, by person

  1. pitti
    1. pitti to follow up on the mailing list regarding his concerns about upgradeability


People present (lines said)

  1. slangasek (42)
  2. pitti (22)
  3. meetingology (4)
  4. stgraber (3)


Generated by MeetBot 0.1.5.