#ubuntu-meeting-2: Ubuntu Docs

Meeting started by dsmythies at 17:31:36 UTC (full logs).

Meeting summary

    1. ACTION: dsmythies to ping Canonical as to timeline and such for inclusion of their stuff. (dsmythies, 17:43)
    2. https://bugs.launchpad.net/ubuntu-ru-docs/+bug/922251 (dsmythies, 17:47:32)

  1. Ubuntu Docs not mentioned in slidehsow (dsmythies, 17:52)
    1. ACTION: GunnarHj will make a Merge Proposal for the slidehsow. (dsmythies, 17:57)

  2. godbyk to poll members of the Ubuntu Manual team over disbanding the Ubuntu Manual project and joining the Ubuntu Docs team (dsmythies, 17:57)
    1. ACTION: hannie to confer with Kevin re: UMP and report to e-mail list. (dsmythies, 18:07)

  3. Custom Search Engine (dsmythies, 18:10)
  4. Canonical communications (dsmythies, 18:14)
  5. other (dsmythies, 18:22)


Meeting ended at 18:23:22 UTC (full logs).

Action items

  1. dsmythies to ping Canonical as to timeline and such for inclusion of their stuff.
  2. GunnarHj will make a Merge Proposal for the slidehsow.
  3. hannie to confer with Kevin re: UMP and report to e-mail list.


Action items, by person

  1. dsmythies
    1. dsmythies to ping Canonical as to timeline and such for inclusion of their stuff.
  2. GunnarHj
    1. GunnarHj will make a Merge Proposal for the slidehsow.
  3. hannie
    1. hannie to confer with Kevin re: UMP and report to e-mail list.


People present (lines said)

  1. dsmythies (59)
  2. hannie (37)
  3. GunnarHj (23)
  4. meetingology (7)
  5. pleia2 (6)


Generated by MeetBot 0.1.5.