17:31 <dsmythies> #startmeeting Ubuntu Docs
17:31 <meetingology> Meeting started Tue Jan  6 17:31:36 2015 UTC.  The chair is dsmythies. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:31 <meetingology> 
17:31 <meetingology> Available commands: action commands idea info link nick
17:32 <dsmythies> #chair dsmythies GunnarHj
17:32 <meetingology> Current chairs: GunnarHj dsmythies
17:32 <dsmythies> Lets get started. We have me, Hannie and Gunnar, so far. The agenda is a bit of a mess.
17:32 <GunnarHj> dsmythies: Hope you'll be present the whole meeting. I don't know that bot thing.
17:33 <hannie> The only thing you shouldn't forget is end meeting
17:33 <dsmythies> Gunnar: I have pleia2 cheat sheet, but am otherwise ORC challenged
17:33 <dsmythies> IRC
17:34 <dsmythies> I'll start:
17:34 <dsmythies> I had wanted an update on the Canonical stuff. We have been hearing for almost a year now that they want to add stuff to help.ubuntu.com. But then nothing happens.
17:35 <hannie> who is your contact?
17:35 <dsmythies> Anyway. Nobody is here so tabled for now.
17:36 <dsmythies> Hannie: Several. It is not clear who is in charge. but antdillon, DS-McGuire I think.
17:37 <hannie> I think it is important to keep contact with the right persons at canonical. You may have to harass them occasionally.
17:37 <dsmythies> For Server: I just wanted to mention that I intend to work on PDF serverguide issues for other languages during the next few months. In the end I want to be able to publish the server guide in all languges.
17:38 <hannie> Ok. As a translator (Dutch) I am willing to contribute
17:38 <dsmythies> Hannie: I actually will not pester, as I would prefer to just leave things as they are.
17:39 <dsmythies> We agreed to what they want, but they will have to drive it.
17:39 <hannie> ok. As for the translation of the server guide: let me know if I can help with the preparations
17:40 <GunnarHj> dsmythies: Even if that's true, I think hannie has a point. Keeping the conversation open (somehow) would be good.
17:41 <dsmythies> Hannie: Thanks. I envision possible different font types for different languages, as what works for one (Russian, Greek) doesn't work for all.
17:41 <GunnarHj> dsmythies: Why would you need to bother about fonts?
17:41 <dsmythies> Then they should show up at the meeting.
17:42 <GunnarHj> +1
17:42 <hannie> dsmythies, we are talking about 2 things: translations and canonical. May I suggest we finish canonical first and then go to "translating server guide"?
17:42 <dsmythies> wait a second...
17:43 <dsmythies> O.K. to finish Canonical. I will ping them.
17:43 <hannie> ok
17:43 <GunnarHj> great, dsmythies
17:43 <dsmythies> #action dsmythies to ping Canonical as to timeline and such for inclusion of their stuff.
17:43 * meetingology dsmythies to ping Canonical as to timeline and such for inclusion of their stuff.
17:45 <dsmythies> Hannie: The serverguide PDF issue is not about translating itself. It is about getting the PDF to compile. Wait a sec and I'll give a bug reference.
17:45 <hannie> dsmythies, I understand. I thing Kevin Godby is the one we can ask about this kind of problem
17:45 <GunnarHj> I withdraw my question about fonts. Realize not that it's the PDF version you are talking about.
17:46 <hannie> At the Ubuntu Manual we have translations in many, many languages
17:46 <dsmythies> bug 922251
17:47 <dsmythies> https://bugs.launchpad.net/ubuntu-ru-docs/+bug/922251
17:47 <hannie> dsmythies, I could contact Kevin about this, if you like
17:48 <hannie> ok, just read the bug report
17:48 <dsmythies> hannie: The issue is known. I just have never had time to dig into it. But yes, I could confer with Kevin if he has knowledge.
17:49 <hannie> please do. He will most probably know the answer
17:49 <dsmythies> In terms of this meeting meeting. I just wanted to mention that Intend to spend time on it.
17:49 <dsmythies> Gunnar: Let's move to your issue.
17:50 <GunnarHj> Ok.
17:50 <GunnarHj> But before that, it looks like all the items under "team business" are now history and can be removed from the agenda.
17:51 <dsmythies> Yes, I just didn't get to it.
17:51 <hannie> Is this the agenda: https://wiki.ubuntu.com/DocumentationTeam/MeetingAgenda
17:51 <GunnarHj> hannie: Yes.
17:51 <dsmythies> Hannie: sort of. it is mostly obsolete.
17:51 <hannie> ha, ha
17:52 <dsmythies> #topic Ubuntu Docs not mentioned in slidehsow
17:53 <hannie> I was particularly interested in Pending Action Points #3, but we will come to that later
17:53 <GunnarHj> Ok. I wrote https://bugs.launchpad.net/ubuntu/+source/ubiquity-slideshow-ubuntu/+bug/1406972 the other day. Just wanted to make sure that you agree that the change I want to do is justified.
17:53 <dsmythies> GunnarHj: I definately agree.
17:54 <hannie> GunnarHj, what a good idea!
17:54 <dsmythies> Actually, I do not understand why the official docs are not promoted more.
17:54 <hannie> We need a special PR person
17:55 <GunnarHj> dsmythies: Me neither. And that might have something to do with not talking to Canonical people very often. ;)
17:55 <GunnarHj> hannie: Yeah, maybe...
17:56 <dsmythies> hannie: I do think it is an issue within the docs group that nobody seems to want to be the manager or leader or overall driver.
17:56 <GunnarHj> But let's finish that item: I'll make a merge proposal.
17:56 <dsmythies> Gunnar: O.K.
17:57 <dsmythies> #action GunnarHj will make a Merge Proposal for the slidehsow.
17:57 * meetingology GunnarHj will make a Merge Proposal for the slidehsow.
17:57 <hannie> dsmythies, one needs special skills for that. I certainly do not have those skills
17:57 <dsmythies> #topic godbyk to poll members of the Ubuntu Manual team over disbanding the Ubuntu Manual project and joining the Ubuntu Docs team
17:58 <hannie> dsmythies, do you mind if I say something about this?
17:58 <dsmythies> I think kevin has been bust with his theses stuff.
17:58 <dsmythies> hannie: go ahead
17:58 <hannie> yeah, poor chap
17:59 <hannie> We have discussed this before. The UMP is suffering because of lack of contributors
17:59 <hannie> We have recently decided to publish only LTS versions
18:00 <hannie> But we are afraid that, by the time the next LTS comes out, we will have to find a complete new team
18:00 <hannie> The future will tell
18:01 <dsmythies> "lack of contributors" seems universal
18:01 <hannie> I didn't know Kevin wanted to poll the team again, but I personally think there is no team left, except for Kevin, Mehmet and me
18:02 <hannie> I am in favor of disbanding the team, join ubuntu-docs team and publish the manual LTS only under the umbrella of ubuntu-docs
18:02 <GunnarHj> Luckily it doesn't happen much with Unity 7 right now. I share the exactly same concern as regards the desktop guide for the case it starts changing...
18:03 <dsmythies> hannie: It is somewhat of a older action itme. Maybe Kevin did the poll and I forget the results.
18:03 <GunnarHj> dsmythies: There was a discussion at the manual list. Kevin never reported back.
18:03 <hannie> yes, I thought so too. I will ask Kevin about it, but it is still something we should consider
18:04 <pleia2> the consensus seemed to be it was ok to join docs, as long as they can remain atonomous
18:04 <pleia2> we don't dictact formats or flow of their project or anything
18:04 <dsmythies> Is there a take away from this, or an action to summarize? hannie to talk to kevin?
18:04 <hannie> hi pleia2
18:04 <dsmythies> sorry, pleia2
18:05 <hannie> I suggest I discuss this with Kevin and report back on the ubuntu-docs mailing list
18:05 <pleia2> hannie: thanks hannie
18:05 <dsmythies> is the action for hannie or plea2?
18:06 <GunnarHj> hannie: You said: "publish the manual LTS only under the umbrella of ubuntu-docs". Can you please elaborate? What difference compared to today would that mean?
18:06 <dsmythies> Sorry, I misread...
18:07 <dsmythies> #action hannie to confer with Kevin re: UMP and report to e-mail list.
18:07 * meetingology hannie to confer with Kevin re: UMP and report to e-mail list.
18:08 <hannie> GunnarHj, I will discuss this with Kevin and try to figure out how we can do this
18:08 <GunnarHj> hannie: Ok.
18:09 <hannie> dsmythies, I think you can close this subject for now
18:09 <dsmythies> O.K. give me a second...
18:10 <dsmythies> #topic Custom Search Engine
18:11 <dsmythies> We have asked for feedback, but haven't got any. I would still like Gunnar and myself to be given access rights. Anyway, myself, I think it is O.K> now.
18:12 <GunnarHj> I agree it's ok. Let's drop it for now.
18:12 <dsmythies> but I would like to be able drill down in the serach to only include, for example, the serverguide.
18:13 <dsmythies> Other topics?
18:13 <hannie> Not for me
18:13 <GunnarHj> dsmythies: Guess you should just ask Dustin then.
18:13 <GunnarHj> No more topics here either.
18:14 <dsmythies> Can I go back to something for a minute?
18:14 <GunnarHj> Sure
18:14 <hannie> yes
18:14 <dsmythies> #topic Canonical communications
18:15 <dsmythies> The issue that I have with Canonical communications is that I find it frustrating and very very very often get no reply. Examples:
18:16 <dsmythies> attempting to drive the mascot icon thing to conclusion. Ends wup with no reply and no procedure for next time.
18:16 <dsmythies> the additional help stuff. Often no reply.
18:17 <dsmythies> One start of fell like, well why bother.
18:17 <hannie> It is essential that you find someone at Canonical whom you can rely on
18:18 <hannie> Do the know how much time contributors spend on helping ubuntu users?
18:18 <hannie> *they
18:18 <dsmythies> I was thinking to organize my thoughts better, and more constuctive, and take them to the next higher level meeting. That level pleia2 is involved with (I forget the name just now)
18:18 <GunnarHj> I have positive experiences of submitting tickets, but I do agree about the mascot icon issue. ;)
18:19 <pleia2> community council?
18:19 <dsmythies> yes, thanks.
18:20 <pleia2> yeah, you're always welcome to send a mail to community-council@lists.ubuntu.com when you hit blockers with Canonical
18:20 <pleia2> so organized thoughts would be appreciated so we can help :)
18:21 <dsmythies> O.K. thanks. I'll think about it more, but not give myself and action item just yet.
18:22 <dsmythies> #topic other
18:22 <dsmythies> Are we done?
18:22 <GunnarHj> think so
18:22 <hannie> think so
18:23 <dsmythies> O.K. then I will end.
18:23 <dsmythies> #endmeeting