#ubuntu-meeting-2 Meeting

Meeting started by pitti at 17:00:24 UTC (full logs).

Meeting summary

  1. action review (pitti, 17:00)
    1. ACTION: ML review (pitti, 17:02)

  2. AOB (pitti, 17:02)


Meeting ended at 17:09:45 UTC (full logs).

Action items

  1. ML review


People present (lines said)

  1. pitti (27)
  2. infinity (6)
  3. meetingology (4)
  4. mdeslaur (2)
  5. slangasek (1)
  6. stgraber (1)


Generated by MeetBot 0.1.5.