17:00 <pitti> #startmeeting
17:00 <meetingology> Meeting started Tue Jan  6 17:00:24 2015 UTC.  The chair is pitti. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:00 <meetingology> 
17:00 <meetingology> Available commands: action commands idea info link nick
17:00 <pitti> #topic action review
17:00 * pitti prods meetbot, *shrug*
17:01 <pitti> infinity to review and respond to MAAS SRU thread
17:01 <pitti> not sure, but this feels dead by now, and we've been through some rounds of discussion already
17:01 <pitti> mdeslaur to respond to freetype thread
17:01 <pitti> DONE
17:01 <pitti> pitti to respond to MRE for KDE frameworks thread
17:01 <pitti> DONE (waiting for Kubuntu response)
17:02 <pitti> #action ML review
17:02 * meetingology ML review
17:02 <pitti> nothing new since last meeting except https://lists.ubuntu.com/archives/technical-board/2014-December/002058.html which I did
17:02 <pitti> zarro community bugs
17:02 <pitti> #topic AOB
17:02 <pitti> ?
17:03 <mdeslaur> hi infinity!
17:03 <mdeslaur> happy new year
17:03 * pitti waves to infinity, happy new year!
17:03 <infinity> I've spent the last few days moving and cleaning.  Not the best start. :)
17:04 * pitti actually enjoyed some house cleaning
17:04 <infinity> Germans are a weird people.
17:04 <pitti> anyway: infinity: "infinity to review and respond to MAAS SRU thread" - is that still relevant to you?
17:04 <pitti> infinity: Jawoll!
17:04 <infinity> It's probably still relevant, and probably still not done. :/
17:05 <pitti> infinity: I mean because we already went through some rounds of discussion, but it seems you might want to ask them something else still
17:05 <infinity> If others reached a concensus, I'm happy to take the item off the agenda, but if it's stalled, I'll look.
17:06 <pitti> I must say I'm still not fully convinced about how they make sure to not break installations from earlier versions
17:06 <pitti> but I asked like 3 times already, and broken record etc. pp.
17:06 <infinity> The plan was a heavy upgrade testing framework, but I'm not sure if they actually have a real plan, or just a hand-wavy one.
17:07 <pitti> it's most probably ok, and their product, but I wanted to see how they ensure backwards compat
17:07 <infinity> There've been some rather heavy staffing changes in that team recently, so it might be worth reopening the discussion in the new year anyway.
17:09 <pitti> *nod*
17:09 <pitti> so, AOB, take 2?
17:09 <pitti> AOB take #3
17:09 <slangasek> nothing here
17:09 <stgraber> nothing here
17:09 <pitti> aaand done
17:09 <pitti> #endmeeting