#ubuntu-it-meeting: Riunione del Gruppo Web - Gennaio 2015

Meeting started by pietroalbini at 20:36:25 UTC (full logs).

Meeting summary

  1. Status nuovo sito: cosa manca, che cosa non e' ancora stato preso in carico (pietroalbini, 20:54)
    1. ACTION: arturu e ish0_0 risolvono la questione di blog_mod (pietroalbini, 21:20)

  2. Utilizzo di un sistema simile ad un ticket sistem per gestire i diversi task e cose da fare (pietroalbini, 21:22)
    1. https://trello.com (munta_, 21:36:36)
    2. https://bugs.launchpad.net/ubuntu-phone-coreapps/+bugs?field.tag=needs-autopilot-test (rpadovani, 21:52:59)
    3. https://bugs.launchpad.net (munta_, 22:01:02)
    4. https://bugs.launchpad.net/inkscape-web <---- non l'avevo visto che si pu� usare anche cos�... (arturu, 22:02:17)


Meeting ended at 12:00:36 UTC (full logs).

Action items

  1. arturu e ish0_0 risolvono la questione di blog_mod


Action items, by person

  1. arturu
    1. arturu e ish0_0 risolvono la questione di blog_mod
  2. ish0_0
    1. arturu e ish0_0 risolvono la questione di blog_mod


People present (lines said)

  1. rpadovani (95)
  2. pietroalbini (91)
  3. arturu (59)
  4. munta_ (50)
  5. mapreri (45)
  6. ish0_0 (24)
  7. dolasilla (24)
  8. deshack (20)
  9. meetingology (11)
  10. laviero (11)
  11. ic3d (10)
  12. LucaLumetti (10)
  13. PaoloRotolo (8)
  14. mtuts (6)
  15. Python_96 (4)
  16. Dix78 (3)


Generated by MeetBot 0.1.5.