20:36 <pietroalbini> #startmeeting Riunione del Gruppo Web - Gennaio 2015
20:36 <meetingology> Meeting started Wed Jan 14 20:36:25 2015 UTC.  The chair is pietroalbini. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:36 <meetingology> 
20:36 <meetingology> Available commands: action commands idea info link nick
20:36 <pietroalbini> #chairs pietroalbini dolasilla rpadovani ic3d
20:37 <pietroalbini> Ok, rpadovani e dolasilla hanno cospirato per farmi gestire tutto, quindi...
20:37 <dolasilla> Bene, visto che siamo loggati, cominciamo da un giro di presentazioni
20:37 <dolasilla> per i soliti noti basta il nome
20:37 * pietroalbini ⇼ Pietro Albini
20:37 <dolasilla> per gli altri magari raccontateci un po' chi siete
20:37 <PaoloRotolo> Salve a tutti!
20:37 <munta_> munta_, marco montabone
20:38 <mtuts> dolasilla, io da che parte sto?
20:38 * dolasilla è Silvia Bindelli
20:38 <laviero> Laviero Scavone
20:38 <dolasilla> mtuts: noto
20:38 <mtuts> dolasilla, :)
20:38 <arturu> Per i soliti basterebbe il nome, ma per chi � nuovo resta solo il nome :)+
20:39 <dolasilla> arturu: hai ragione, poi magari vi raccontiamo anche di noi, ma siamo poco interessanti :D
20:39 <LucaLumetti> Luca Lumetti
20:39 * mtuts - Alex Formenton
20:39 * PaoloRotolo → Paolo Rotolo
20:39 * rpadovani è Riccardo Padovani, appasionato di opensource, ha iniziato con il Gruppo Web 3 anni fa (O.o) e adesso progetta il futuro della tecnologia mobile. Particolarmente modesto (lol)
20:39 <mtuts> PaoloRotolo, non si era capito :D
20:39 <pietroalbini> rpadovani, hai dimenticato i cappelli
20:39 <rpadovani> futuro della tecnologia mobile -> Ubuntu Touch ovviamente
20:40 <PaoloRotolo> mtuts, giusto per burocrazia
20:40 <rpadovani> e con dei bei cappelli, giusto :D
20:40 <pietroalbini> rpadovani, come faresti senza di me...
20:40 <dolasilla> bambini...
20:40 <ish0_0> ragazzi io do un occhio di tanto in tanto perch� sto facendo anche dell'altro :P
20:40 <dolasilla> dai che ci sono ospiti! :P
20:40 <mapreri> sborone
20:40 <pietroalbini> dolasilla, dettagli
20:40 <mapreri> pietroalbini: forse, come farebbe senza le occasioni per mostrare la sua modestie :)
20:41 <dolasilla> mancano almeno deshack e ic3d
20:41 <rpadovani> propongo di usare -web per gli off topic se no diventa un macello in fretta qua :D
20:41 * arturu � un professore di musica. Primo sistema GNU/Linux nel 2000 circa. Ho lavorato molto come sistemista e developer PHP/Drupal. PEr chi si vuole fare i fatti miei: http://cv.arturu.it - Finito
20:41 <pietroalbini> rpadovani, +1
20:41 <dolasilla> rpadovani: grazie
20:41 <arturu> rpadovani, +1
20:41 <dolasilla> benvenuto arturu!
20:42 * mapreri → Mattia Rizzolo
20:42 <mapreri> (così magari posso intervenire a sproposito e sapete chi sono)
20:42 <mtuts> :)
20:42 <pietroalbini> deshack, ic3d ?
20:42 <dolasilla> ok, finché aspettiamo:
20:43 * ic3d è Dario Cavedon, che non parla di sè per modestia però se glielo chiedete poi non finisce più di raccontarvi la sua lunga e interessante vita
20:43 * dolasilla ingegnere informatico, vivo in francia, lavoro in un'azienda IT come project manager, ho iniziato nel gruppo promozione di Ubuntu-it nel 2010
20:43 <deshack> moment che leggo :)
20:44 <pietroalbini> deshack, presentati
20:44 <Python_96> * Python_96 ---> Antonio Rossetti appassionato di programmazione web, ha 18 anni, programmo il web con i seguenti linguaggi: html css, basi javascript e un pò di php
20:45 <arturu> dolasilla, grazie :)
20:46 * deshack è Mattia Migliorini, web developer/designer, ha iniziato dal Gruppo Web, fatto qualcosa per il Gruppo Traduzioni e praticamente è l'unico assieme ad ic3d a portare avanti l'Ufficio Stampa
20:46 <pietroalbini> Ok, bene, dovrebbero essersi presentati tutti
20:46 <pietroalbini> L'agenda della riunione è qui: wiki.ubuntu-it.org/GruppoWeb/Agenda
20:46 <ish0_0> Ish0_0 --> Isham Araia, ho 21 anni, lavoro in un azienda IT come sistemista le mie principali competenze sono i sistemi Unix, configurazione dei principali sistemi di posta/web, ho esperienza come frontend developer soprattutto nelle impostazione delle viste.
20:46 <dolasilla> pietroalbini: aspetta
20:46 <dolasilla> ecco appunto
20:46 <mapreri> pietroalbini: usa #link
20:47 <pietroalbini> mapreri, meetingology nuovo li rileva in automatico se metti http
20:47 <dolasilla> grazie ish0_0 e Python_96 !
20:47 <mapreri> pietroalbini: peccato che tu non abbia messo http...
20:47 <ish0_0> dolasilla, prego
20:47 <pietroalbini> mapreri, dettagli
20:47 <Python_96> dolasilla:  prego ^^
20:47 <pietroalbini> Riprovo... Ora che *dovrebbero* essersi presentati tutti, iniziamo
20:47 <dolasilla> laviero: non so gli altri ma devo ammettere che non credo di conoscerti
20:48 <dolasilla> ci racconti un po' di te?
20:49 <laviero> scisa mi presento subito
20:50 <laviero> sono referente informatico di sito della marina militare
20:50 <laviero> ho 33 anni
20:50 <dolasilla> grazie, e benvenuto anche a te! :)
20:51 <laviero> mi occupo per la maggior parte di sistemi microsoft per lavoro
20:52 <PaoloRotolo> benvenuto laviero :)
20:52 <laviero> conosco ubuntu e linux dal 2007
20:52 <pietroalbini> Spero sia l'ultima volta...
20:52 <mapreri> laviero: ma ti sei già presentato in mailing list?
20:52 <laviero> se volete sapere altro chiedete pure non sono bravo nelle presentazioni
20:52 <pietroalbini> Allora, iniziamo! http://wiki.ubuntu-it.org/GruppoWeb/Agenda
20:52 <munta_> ciao laviero
20:53 <pietroalbini> Ho l'impressione che le presentazioni dei nuovi le abbiamo già fatte, quindi il primo punto lo saltiamo
20:53 <pietroalbini> Per evitare confusione (vedi sopra) parla uno e gli altri prendono la parola (/me si prenota), poi diamo la parola in ordine ad ognuno
20:54 <pietroalbini> Commenti e battute su #ubuntu-it-web, che almeno teniamo ordinato qui
20:54 <pietroalbini> #topic Status nuovo sito: cosa manca, che cosa non e' ancora stato preso in carico
20:55 <pietroalbini> Allora, faccio una categorizzazione nelle tre aree (tecnica, design, contenuti)
20:55 <pietroalbini> nell'area tecnica è quasi tutto completato, anche perché dopo il setup iniziale il sito non ha avuto malfunzionamenti o altro
20:56 * rpadovani prenota deshack sull'area tecnica
20:56 <pietroalbini> una cosa che si potrebbe fare sarebbe rimuovere la "mod" alle news e cercare di integrare tutto con il core di drupal
20:56 <pietroalbini> attualmente il blog funziona con una modifica del modulo originale, la quale cambia l'url, il titolo e poco altro
20:57 <pietroalbini> sarebbe bello rimuovere questa modifica e usare il modulo base, anche per evitare casini con gli aggiornamenti
20:57 <pietroalbini> dal lato design, il tema è quasi concluso
20:58 <pietroalbini> qualche tempo fa ho dato una rifinita ad esso, rimuovendo alcuni errori, e penso sia quasi accettabile
20:58 <pietroalbini> manca il menu per scegliere il sito (e dobbiamo ancora decidere *come* farlo)
20:58 <pietroalbini> e sarebbe bello trovare un posto per mettere il logo di ubuntu-it o ubuntu
20:58 <pietroalbini> per il resto anche qui è quasi tutto fatto
20:59 <pietroalbini> dal lato contenuti si può avere una panoramica qui: http://wiki.ubuntu-it.org/GruppoWeb/Lavori/NuoviContenuti
20:59 <pietroalbini> mancano diverse pagine da fare, ma il sito sta iniziando a prendere forma
21:00 * pietroalbini ha finito
21:00 <pietroalbini> rpadovani e deshack?
21:01 <deshack> Lato tecnico: come vengono generate le URL? Sia dal modulo (blog) di default sia quello customizzato. (semi-curiosita')
21:01 * deshack si prenota anche per il design
21:01 <pietroalbini> deshack, le url sono gestite globalmente
21:01 <deshack> pietroalbini: si', ma che schema seguono?
21:01 <pietroalbini> deshack, cerco la pagina
21:02 * arturu pu� intervenire sulla questione URL
21:02 * arturu pu� intervenire sulla questione URL?
21:03 <pietroalbini> deshack, in drupal le url sono tutte "node/<id>", che puntano ai contenuti
21:03 <pietroalbini> deshack, poi tutti gli url "decenti" sono salvati in questa pagina: http://wwwtest.ubuntu-it.org/admin/config/search/redirect
21:03 <pietroalbini> deshack, c'è anche un'altra pagina della configurazione che ti permette di definire gli schemi
21:03 <pietroalbini> arturu, ?
21:05 <arturu> se ho capito bene stiamo cercando un modulo per la riscrittura delle URL, la gestione dei pattern URL?
21:05 <arturu> io ho sempre usato pathauto
21:05 <pietroalbini> arturu, mi pare che il modulo modifica anche l'aspetto del blog
21:06 <deshack> pietroalbini: quindi per ogni cosa devi impostare manualmente un redirect 301?
21:06 <pietroalbini> deshack, ni, in realtà metti alias
21:07 <pietroalbini> arturu, il codice del modulo è qui: http://code.ubuntu-it.org/ubuntu-it-web/www-test/tree/master/sites/all/modules/blog_mod
21:07 <deshack> pietroalbini: quindi fa un rewrite?
21:07 <pietroalbini> deshack, essenzialmente si
21:07 <pietroalbini> arturu, se magari vuoi darci un occhiata per capire cosa fa e come rimpiazzarlo :)
21:07 <deshack> pietroalbini: "essenzialmente" non mi piace, magari mi spiegherai
21:07 <deshack> :)
21:07 <pietroalbini> deshack, non passo tutto il giorno a leggermi il source di drupal :P
21:08 <deshack> pietroalbini: non si sa mai...comunque non ho seguito molto la parte tecnica, quindi non ho altro da dire.
21:09 <pietroalbini> deshack, arturu comunque la definizione degli alias automatici è qua: http://wwwtest.ubuntu-it.org/admin/config/search/path/patterns
21:09 <pietroalbini> deshack, vai per il design
21:09 <arturu> drupal l'ha gi� integrato un modulo multiblog nel core
21:10 <pietroalbini> arturu, lo so
21:11 <mtuts> devo andare, mi dispiace
21:11 <pietroalbini> ciao mtuts!
21:11 <LucaLumetti> ciao mtuts !
21:11 <munta_> ciao mtuts
21:11 <laviero> mtuts ciao
21:11 <ic3d> ciao mtuts :-)
21:11 <arturu> mtuts, ciao
21:11 <deshack> Lato design: purtroppo e' ancora lungi dall'essere completo. Problemi noti: http://code.ubuntu-it.org/ubuntu-it-web/valencia/issues
21:12 <deshack> ciao mtuts :)
21:13 <ish0_0> mtuts, ciao
21:14 * ish0_0 si prenota per la questione url
21:14 <deshack> Riassumendo: l'header e' incompleto. Al momento non ci sono piu' i bottoni per mostrare menu' e barra di ricerca (suppongo siano stati nascosti per via dei problemi che davano), in piu' bisogna implementare il menu' dei portali. Il footer invece deve collassare nel mobile
21:15 <deshack> Poi se date un'occhiata con piu' calma trovate sicuramente una serie di altri problemi.
21:16 <pietroalbini> ish0_0, vai
21:18 <ish0_0> Allora non ho molto capito la problematica relativa agli url, probabilmente perch� non hoo proprio presente di cosa state parlando per� con l'integrazione con i core dei CMS me la cavo quindi potrei essere di aiuto
21:19 <pietroalbini> bene, allora, ve ne occupate voi ish0_0 e arturu?
21:19 <ish0_0> pietroalbini, bien per me ok :)
21:19 <arturu> si, ma non ho capito qual'� il problema da risovere: cambiare pattern, redirect verso un nuovo partern?
21:20 <ish0_0> pietroalbini, ripeto, ho bisogno comunque di una spiegazione pi� dettagliata
21:20 <arturu> ish0_0, +1
21:20 <pietroalbini> arturu, ish0_0 provo a ricontattare l3on per chiedergli cosa effettivamente aveva modificato
21:20 <pietroalbini> #action arturu e ish0_0 risolvono la questione di blog_mod
21:20 * meetingology arturu e ish0_0 risolvono la questione di blog_mod
21:20 <pietroalbini> ok
21:21 <pietroalbini> qualcun altro vuole dire qualcosa o proseguiamo?
21:21 <PaoloRotolo> tutto ok per me :)
21:21 <dolasilla> arturu, ish0_0 poi pietroalbini vi spiega e vi da i contatti di l3on
21:22 <arturu> dolasilla, ok
21:22 <ish0_0> dolasilla, ok
21:22 <pietroalbini> allora passiamo al prossimo punto
21:22 <pietroalbini> #topic Utilizzo di un sistema simile ad un ticket sistem per gestire i diversi task e cose da fare
21:22 <rpadovani> perdonate pietroalbini, è giovane e ha da imparare come si fa il team leader, in ogni caso è una persona buona :D
21:23 <pietroalbini> arturu, prego
21:23 <arturu> pietroalbini, niente
21:24 <pietroalbini> arturu, nel senso, inizia, l'hai proposto te :P
21:24 <arturu> pietroalbini, ah siamo arrivati gi� a ticket system
21:25 <arturu> sar� velocissimo, ho proposto d'usare un sistema a task, toDo, ticket, chiamatelo come vi pare per organizzare meglio le cose
21:25 <munta_> io voto +1 per un ticket system
21:25 <mapreri> user dei bug no? (magari in code.ubuntu-it.org)?
21:25 * ish0_0 mi prenoto per il sistema di ticket/task
21:26 <munta_> magari anche un bugzilla
21:26 <rpadovani> munta_, neanche morti, piuttosto torniamo a launchpad
21:26 <pietroalbini> arturu, finito?
21:26 <arturu> penso che sia il modo migliore di lavorare, servirebbe un sistema per assegnare i vari task da assegnare alle varie persone
21:26 <mapreri> munta_: bugzilla è impossibile da mantere, ed è nonsense tirare su l'ennesimo bug tracker che già abbiamo a disposizione
21:27 <arturu> non � un bug traker
21:27 <arturu> aspettate vi mando un esempio
21:27 <mapreri> arturu: tipo quello che adesso ha wikimedia?
21:27 <munta_> mapreri, rpadovani ok scusate
21:27 * ish0_0 chiede permesso *toc toc*
21:27 <pietroalbini> ish0_0, calma, deve ancora finire arturu
21:28 <munta_> io muto
21:28 <arturu> pietroalbini, grazie
21:28 <ish0_0> pietroalbini, okappa :)
21:28 <arturu> in molte aziende ho installato questo http://www.egroupware.org/discover/demo.html
21:29 <arturu> ma non dico di usare un sistema cos� complesso
21:29 <arturu> l'ideale sarebbe
21:29 <arturu> un sistema di gestione progetti
21:29 <arturu> in cui il project manager (che conosce bene il progetto e che ci lavora da tanto tempo)
21:29 <arturu> assegni le varie mansioni
21:29 <arturu> ai vari collaboratori
21:30 <munta_> * munta prenoto per ticket
21:30 * LucaLumetti si prenota per una domanda su questo argomento
21:30 * pietroalbini si prenota
21:30 <mapreri> o.O( overkill è riduttivo )  ← parlo di egroupware (oltre al fatto che non mi pare free)
21:30 <arturu> es: arturo fai la pagina di edubuntu con queste caratteristiche, entro il, ecc ecc
21:30 * mapreri si pronota per ripetere quello che ha già detto e che probabilmente diranno anche gli altri
21:31 <pietroalbini> arturu, finito?
21:31 * ic3d si prenota in fondo a tutti
21:31 <arturu> volendo usare un sistema semplice sul test si potrebbe installare questo modulo che ha quasi le stesse funzionalit� https://www.drupal.org/project/support
21:31 <arturu> finito
21:32 * dolasilla pure si prenota, dopo ic3d
21:32 <pietroalbini> ish0_0, vai te
21:32 <ish0_0> Allora approvo completamente l'idea di arturu !!
21:32 <ish0_0> se non vi sono pregiudizi, si potrebbe integrare
21:32 <ish0_0> owncloud
21:33 <ish0_0> che da la gestione di task/"ticket" e molte altre funzioni
21:33 <pietroalbini> ah, dite anche quando finite
21:33 <ish0_0> Ovviamente ha una gestione "social" con possibilit� di creazione utenti, gruppi di lavoro etc
21:33 <ish0_0> se volete posso integrarlo anche io
21:33 <ish0_0> funziona sia con sqlite e che mysql
21:33 <mapreri> o.O( sempre più overkill )
21:33 <ish0_0> preferisco il secondo
21:34 <ish0_0> ovviamente seguo una task alla volta quindi in caso questa va dopo la questione url
21:34 <ish0_0> finish
21:34 <deshack> ish0_0: noi usiamo postgresql
21:34 <pietroalbini> mapreri, vai
21:35 <ish0_0> deshack, allora sqlite � preferibile
21:35 <pietroalbini> ops
21:35 <pietroalbini> munta_, vai
21:35 <munta_> allora io concordo per aggiungere il ticket
21:36 <munta_> se volete mi offro per installare, io per lavoro uso sistemi tipo
21:36 <munta_> https://trello.com
21:36 <munta_> oppure
21:36 <munta_> teamwork.com
21:37 <munta_> ovviamente prendeteli solo come esempi
21:37 <munta_> però sono utili per schedulare un po' meglio il lavoro
21:38 <arturu> munta_, +1
21:38 <munta_> cosa che secondo me manca un po' nel gruppo web
21:39 <munta_> parlo liberamente e dico che io ho avuto un po' di difficoltà a stare dietro a irc
21:39 <munta_> in questo periodo e mi piacerebbe collaborare avendo degli obbiettivi precisi in termini di date
21:39 <pietroalbini> finito munta_?
21:39 <munta_> scusate
21:39 <munta_> finito
21:40 <pietroalbini> LucaLumetti, vai
21:40 <LucaLumetti> Allora, da quello che so io, sarebbe abbastanza inutile un sistema di ToDo in quanto ci sono gia' varie pagine su wiki.ubuntu-it.org con i lavori da fare, in corso e fatti, e con i nomi di chi ha preso gli incarichi. Quali sarebbero i vantaggi nell'utilizzare i sistemi citati sopra?
21:40 * rpadovani si prenota
21:41 <pietroalbini> LucaLumetti, finito?
21:41 <LucaLumetti> finito
21:41 <pietroalbini> visto che mapreri scalpita lo faccio parlare prima di me :P
21:42 * arturu si prenota per quanto riguarda un sistema di todo list
21:42 <mapreri> pietroalbini: really un modo per tracciare i lavori è indispensabile quando si è in un gruppo, poi il gruppo web è cresciuto parecchio negli ultimi tempi, passando da una manciata di persone a un gruppetto niente male (basta guardare quanti siete qui oggi). detto questo semplicemente: DO NOT REINVENT THE WHEEL! abbiamo un pacco di cose già a disposizione per tracciare cosa c'è da fare e chi lo può fare. poi imho i bug tracker funz
21:42 <mapreri> ionano in maniera magnifica anche come feature tracker e come task tracker. c'è http://code.ubuntu-it.org/ubuntu-it-web/www-test/issues che non ha mai avuto un bug. quello è il progetto del sito di test, segnare cosa c'è da fare nel sito di test nel suo bug tracker mi pare piuttosto sano. oppure https://bugs.launchpad.net/ubuntu-it-www che ha dei bug che son li da sempre e non ho idea se siano fixati o no. oppure il wiki, ok non ha l
21:42 <mapreri> e notifiche ma è fine lo stesso, come LucaLumetti ha fatto notare.
21:42 <mapreri> riassumento: usate un bug tracker dei due che avete a disposizione (imho gitlab)
21:42 <mapreri> ah, e non trovate soluzioni overkill per un gruppo di ~20 persone più o meno attive: non serve, semplicemente
21:42 <mapreri> (finito)
21:42 * mapreri aveva voglia di premere tasti a caso sulla tastiera :P
21:43 <pietroalbini> ok, ora faccio io
21:43 * LucaLumetti si assenta per un po'
21:43 <pietroalbini> secondo me si sta andando un po troppo oltre, in quanto tutto quello che state proponendo lo abbiamo già
21:43 <mapreri> pietroalbini: l'ho già detto io
21:43 <mapreri> (copione)
21:44 <pietroalbini> mapreri, zitto
21:44 <pietroalbini> non siamo un'azienda con dipendenti e la necessità di concludere tutto entro ieri
21:44 <munta_> munta_, mi prenoto
21:45 <pietroalbini> visto che facciamo quello che facciamo come volontari nel tempo libero, un sistema (come proposto da arturu) che dice "entro tot tu fai quello in questo modo" mi sembra eccessivamente fuori luogo
21:46 <mapreri> pietroalbini: beh, delle deadline (non fortemente imposte) fanno solo bene, eh
21:46 <pietroalbini> personalmente, mi sembra sufficiente la sezione ToDo del wiki (che ancora nessuno usa), in quanto è semplice da usare e mantenere, ha le notifiche (sottoscrivetevi alle pagine) e fornisce una panoramica chiara
21:46 <pietroalbini> mapreri, lo sai che io sono contro le deadline :P
21:46 <pietroalbini> semplicemente non vedo l'utilità di complicarci con altri sistemi separati
21:47 <pietroalbini> ic3d, vai
21:47 <mapreri> pietroalbini: fosse per te jessie non verrebbe mai rilasciata ;)
21:47 <ic3d> il buon mapreri ha già scritto quello che volevo dire io
21:47 <ic3d> usiamo bene gli strumenti che abbiamo
21:48 <ic3d> casomai se mancano di qualcosa ci si rivolge altrove
21:48 <pietroalbini> dolasilla, vai
21:48 <arturu> io non proponevo niente di complicato, una cosa del genere http://arturu.it/download/system.png
21:48 <ic3d> ma si deve motivare la scelta
21:49 <ic3d> arturu:hai provato a usare il sistema che c'è su gitlab? se no, almeno proviamoci
21:49 <pietroalbini> arturu, anyway quella cosa la si può fare con il wiki, e *già* la facciamo
21:49 <mapreri> arturu: io quella roba ce l'ho in un sitino che gestisco con altre 3 persone e che l'unico altro mezzo che abbiamo è whatsapp e google keep. e imho è orribile in confronto a gitlab
21:49 <dolasilla> pietroalbini: come per ic3d, non ho niente da aggiungere a quando detto
21:49 <pietroalbini> rpadovani, vai
21:50 <arturu> ok :)
21:50 <rpadovani> io porto una mia esperienza personale
21:50 <rpadovani> nelle core apps di ubuntu touch
21:50 <rpadovani> fondamentalmente è come questo progetto: un po' di gente che nel tempo libero scrivono codice
21:50 <rpadovani> solo che "po' di gente" sono decine di persone
21:51 <rpadovani> però i dipendenti Canonical sono pochissimi
21:51 <rpadovani> quindi le deadline sono, per forza di cose, elastiche
21:51 <rpadovani> abbiamo provato a usare trello.com
21:51 <rpadovani> tool carino, ma complica solo ora della fine
21:52 <rpadovani> dopo un sacco di brainstorming, anche di persona, si è deciso di usare esclusivamente il bug tracker
21:52 <rpadovani> abbiamo inventato un sistema di tag
21:52 <rpadovani> e usiamo quello
21:52 <rpadovani> così sai a chi è assegnato (o a chi era assegnato) un task
21:52 <rpadovani> e cosa c'è da fare
21:52 <rpadovani> e hai un history precisa
21:52 <rpadovani> per esempio questi sono i test di cui abbiamo bisogno
21:52 <rpadovani> https://bugs.launchpad.net/ubuntu-phone-coreapps/+bugs?field.tag=needs-autopilot-test
21:53 <rpadovani> propongo quindi di fare la stessa cosa con gitlab
21:53 <rpadovani> perché meno servizi si usano meglio èh
21:53 <mapreri> (= meno roba da mantenere in piedi = più tempo per codare)
21:53 <rpadovani> e usandone uno che già dovremmo usare per altre cose ci invoglia a usarlo anche per le altre cose
21:54 <rpadovani> so che il fatto di dover avere gli account approvati su gitlab è una rottura
21:54 <rpadovani> sto facendo pressione su gaspa per avere openid
21:54 <rpadovani> in modo da risolvere
21:54 <rpadovani> maaaa è tipo stra impegnato
21:54 <rpadovani> anyway, only my 2 cents
21:54 <rpadovani> finito
21:55 <rpadovani> unfinito
21:55 <rpadovani> mi sono scordato di una roba
21:55 <rpadovani> sono d'accordo che IRC sia una figata, ma munta_ ha ragione, ci si perde troppa roba
21:55 <rpadovani> quindi d'ora in poi ogni decisione presa su IRC sarà trasmessa anche in ML
21:56 <dolasilla> rpadovani: +1
21:56 <pietroalbini> rpadovani, +1
21:56 <pietroalbini> ok, a chi tocca?
21:56 * dolasilla saluta tutti e stacca, leggero' i log
21:56 <rpadovani> e visto che siamo in tanti eviterei le robe tipo votazioni di maggioranza
21:56 <munta_> rpadovani, +1
21:56 <rpadovani> le cose si comunicano e si fanno
21:56 <PaoloRotolo> rpadovani: +1
21:56 <rpadovani> se c'è qualcuno in contrario scrive in ML
21:56 <LucaLumetti> rpadovani, +1, cosi' si utilizza di piu' la ML
21:56 <laviero> rpadovani, +1
21:56 <rpadovani> agili ragassuli
21:57 <rpadovani> *ragassuoli
21:57 <mapreri> rpadovani: le cose si fanno e si comunicano → debian way
21:57 <rpadovani> buonanotte dolasilla
21:57 <rpadovani> :*
21:57 <mapreri> dolasilla: :* o/
21:57 <munta_> ciao dolasilla
21:57 <rpadovani> mapreri, si, dai, torna sul tuo giocattolino, qua stiamo cambiando il mondo
21:57 <pietroalbini> devo andare anch'io
21:57 <pietroalbini> bye
21:57 <rpadovani> finito
21:57 <arturu> ciao :)
21:57 <munta_> ciao pietroalbini
21:57 <rpadovani> vabbè, prendo il comando
21:57 <LucaLumetti> buonanotte pietroalbini
21:57 <rpadovani> chi altro era prenotato?
21:57 <mapreri> pietroalbini: imposta rpadovani come chair
21:58 <mapreri> uff l'aveva già fatto :)
21:58 <laviero> ciao pietroalbini ciao dolasilla
21:59 <rpadovani> nessuno?
21:59 <munta_> forse a me
21:59 <munta_> ?
22:00 <munta_> vado io
22:00 <rpadovani> munta_, vai pure :-)
22:00 <deshack> approvo il bug tracker di Gitlab (e ho finito)
22:00 <munta_> io quello che mi piacerebbe è solo un sistema unico per tutto poi quale scegliamo è uguale
22:01 <munta_> https://bugs.launchpad.net
22:01 <munta_> mi sembra però la scelta più logica
22:01 <laviero> ragazzi vi saluto anch'io notte
22:02 <munta_> in più aggiungo che io chiedo un po' più di date precise solo per organizzarmi con il tempo e il lavoro
22:02 <rpadovani> ciao laviero e grazie :-)
22:02 <deshack> munta_: abbiamo abbandonato launchpad per la gestione dei progetti. Direi che tra wiki e gitlab ne abbiamo abbastanza
22:02 <deshack> ciao laviero :)
22:02 <arturu> https://bugs.launchpad.net/inkscape-web <---- non l'avevo visto che si pu� usare anche cos�...
22:02 <mapreri> arturu: ;)
22:02 <munta_> ok perfetto usiamo quello
22:02 <munta_> finito
22:02 <munta_> ciao laviero
22:03 <arturu> un sistema, qualsiasi esso sia, serve.
22:03 <mapreri> actually il bug tracker di lp è fatto molto bene e ha un pacco di feature carine, anche se quello di gitlab è più che sufficiente per meta-progetti come questo ed è molto più veloce a caricare (ed è più bello).
22:03 <munta_> arturu, +1
22:04 <rpadovani> munta_, finita la riunione possiamo discutere di lp vs gitlab, (io adoro lp) ma non faremo un'altra migrazione gitlab->lp
22:04 <rpadovani> munta_, il problema delle date è che io posso anche darvele, ma essendo volontari mi da fastidio
22:05 <rpadovani> su questo però possiamo seguire in ML perché è un argomento davvero interessante
22:05 <rpadovani> altri?
22:05 <munta_> rpadovani, no certo ma è solo per organizzarmi, dalle solo a me
22:05 <munta_> :-)
22:05 <arturu> non dico di mettere una data hard, un soft
22:05 <mapreri> guarda, in fcm usiamo dare delle date come deadline. nessuno le caga, davvero
22:06 <arturu> del genere: vorremmo mettere su il sito per l'uscita della 15.10
22:06 <munta_> noi le diamo sempre sovrastimate
22:06 <mapreri> 16.04 mi sembra più facile
22:06 <rpadovani> 15.04, ok
22:07 <rpadovani> altro? :-)
22:07 <munta_> no
22:07 <arturu> oppure, puoi mettere un todo (o ticket o bug): chi pu� fare questo xxxx che server per il...
22:07 <arturu> 15.04 o_O stai scherzando?
22:08 <arturu> :p
22:08 <rpadovani> arturu, su gitlab si possono creare le milestone, posso impostare quelle :-)
22:08 <rpadovani> con delle date
22:08 <rpadovani> per esempio "creazioni contenuti" milestone "content creation" data 01/07/15
22:08 <rpadovani> si certamente sto scherzando :-)
22:09 <arturu> ok, cmq per la data nell'esempio fatto su era un campo opzionale :)
22:11 <rpadovani> arturu, qualcosa come questo: http://code.ubuntu-it.org/ubuntu-it-web/valencia/milestones/1
22:11 <rpadovani> ?
22:12 <LucaLumetti> io vado, buon proseguimento
22:12 <deshack> ragazzi, se non c'e' altro vi lascio..
22:12 <arturu> anche, uno qualsiasi
22:13 <rpadovani> ok dai, direi di finire, scriverò mail in ML
22:13 <arturu> lo so, ormai sono tarato con queste cose, ho lavorato per una vita con una lista di todo da fare, ormai sono tossico... :(
22:13 <rpadovani> grazie a tutti per aver partecipato :-)
22:13 <deshack> thx rpadovani...a domani. Ciao a tutti! :)
22:13 <rpadovani> arturu, in realtà il punto è davvero interessante, ci vuole qualcosa che dia una scossa
22:13 <LucaLumetti> Ciao a tutti :)
22:14 <munta_> rpadovani, io concordo in pieno
22:14 <munta_> ciao LucaLumetti deshack
22:14 <rpadovani> arturu, più che altro ci vorrebbe qualcuno che gestisse un po' la cosa, perché io al momento ho poco tempo, e quando ho tempo preferisco stare su touch
22:15 <munta_> pietroalbini, potremmo provare io e arturu ...
22:15 <munta_> rpadovani, arturu parliamone
22:16 <arturu> rpadovani, si una cosa cosa qualsiasi, servirebbe un project manager che assegni i task
22:16 <arturu> non mi sembra che sono molto indicato
22:16 <arturu> meglio uno tra gli anziani
22:16 <arturu> "anziani"
22:16 <arturu> che conoscono bene quello che c'� da fare
22:16 <rpadovani> ora, da un certo punto di vista sono d'accordo con arturu, sarebbe meglio qualcuno che è nel gruppo da un po'
22:16 <munta_> arturu, io dicevo solo il mantenimento
22:17 <rpadovani> d'altra parte però se non c'è nessuno che ha tempo
22:17 <rpadovani> meglio avere qualcuno di nuovo
22:17 <rpadovani> che con una mano magari riesca a dirigire i lavori
22:17 <rpadovani> perché al momento siamo completamente fermi
22:17 <Dix78> magari qualcuno di nuovo portrebbe idee nuove e un modo diverso di gestire le cose
22:18 <ic3d> rpadovani:in effetti servirebbe qualcuno che tira le fila
22:18 <arturu> ti faccio un esempio, il mio esempio
22:18 <rpadovani> arturu e munta, voi potreste essere interessati?
22:18 <Dix78> ed essendo comunque inserito nel gruppo avrebbe consigli tecnici e pratici sul come muoversi
22:18 <munta_> io si
22:19 <rpadovani> munta_, arturu non sto cercando qualcuno che guidi il gruppo dal punto di vista tecnico (o non solo), ci vorrebbe qualcuno che ha del tempo e riesca a rompere le balle alla gente dicendo "c'è da fare questo"  epoi ogni 3x2 vada lì e dica "allora, l'hai fatto" ?
22:19 <rpadovani> Insomma, project manager
22:20 <arturu> ad esempio, il sono il classico user (strampegnatissimo, ma che vuole dare una mano), dato che ho tutta sta voglia di dare una mano, vorrei fare la mia piccola parte nel poco tempo libero che ho. Se devo perdere ore per capire come quale cose sono da fare, dopo un po' riuscir� a fare poco...
22:20 <arturu> invece
22:21 <arturu> se c'� un project manager (tra quelli che seguono il sito da tanto tempo) che prevede che deve essere fatto: a, b, c, d. Quando arrivo io faccio: c. e ho finito 100% produttivo
22:21 <Python_96> ragazzi devo salutarvi anche io
22:21 <munta_> ciao Python_96
22:21 <Python_96> ciao a tutti
22:22 <munta_> si potrebbe fare ma vorrei più dettagli prima
22:22 * ic3d saluta tutti (buona notte!)
22:22 <munta_> rpadovani, magari butti giù due righe in ml
22:23 <arturu> non dico che ci deve essere uno che dica fai questo, quello, l'hai fatto, si no
22:23 <rpadovani> arturu, +1
22:23 <rpadovani> munta_, si, sicuro, continuiamo in ML che è davvero tardi
22:23 <rpadovani> però l'idea mi piace
22:23 <rpadovani> spero di riuscire a fare presto le mail :-)
22:23 <rpadovani> grazie davvero ragazzi
22:24 <rpadovani> #endmeeting
22:24 <arturu> tutti, ciao :)
22:24 <munta_> rpadovani, serve qualcuno che controlli perchè quella cosa non è segnata come fatta e perchè etc
22:24 <rpadovani> mapreri, come piffero si chiude il meeting?
22:24 <mapreri> #endmeeting
22:24 <munta_> ciao a tutti e grazie
22:25 <rpadovani> #endmeeting
22:25 <rpadovani> meetingology, muori male
22:25 <meetingology> rpadovani: Error: "muori" is not a valid command.
22:25 <arturu> si fa: /part
22:25 <arturu> :p
22:25 <rpadovani> :S
22:25 <mapreri> umh, let me check
22:25 * rpadovani ha bisogno di una vacanza
22:25 <mapreri> confermo, #endmeeting
22:25 * arturu comics...
22:26 <rpadovani> pietroalbini, colpa tua che hai voluto usare meetingology
22:26 <rpadovani> meetingology, endmeeting
22:26 <meetingology> rpadovani: Error: "endmeeting" is not a valid command.
22:26 <rpadovani> meetingology, help
22:26 <meetingology> rpadovani: (help [<plugin>] [<command>]) -- This command gives a useful description of what <command> does. <plugin> is only necessary if the command is in more than one plugin. You may also want to use the 'list' command to list all available plugins and commands.
22:26 <mapreri> rpadovani: prova a mettermi chair, vedi se ti caga
22:26 <mapreri> rpadovani: https://wiki.ubuntu.com/meetingology
22:26 <rpadovani> meetingology, list
22:26 <meetingology> rpadovani: Admin, Channel, Config, MeetBot, Misc, NickAuth, NickCapture, Owner, and User
22:26 <mapreri> meetingology: list meetbot
22:26 <meetingology> mapreri: addchair, deletemeeting, listmeetings, pingall, recent, savemeetings, and vote
22:26 <rpadovani> meetingology meetbot addchair mapreri
22:26 <meetingology> rpadovani: Error: You don't have the admin capability. If you think that you should have this capability, be sure that you are identified before trying again. The 'whoami' command can tell you if you're identified.
22:26 <rpadovani> whoami
22:26 <rpadovani> meetingology whoami
22:26 <meetingology> rpadovani: I don't recognize you. You can message me either of these two commands: "user identify <username> <password>" to log in or "user register <username> <password>" to register.
22:26 <mapreri> rpadovani: devi usare #addchair
22:27 <rpadovani> #addchair mapreri
22:27 <rpadovani> pietroalbini, ti ucciderò, sappilo
22:27 <mapreri> rpadovani: vabbuò, lo chiuederà pietroalbini domani, il meeting più lungo della storia :)
22:27 <mapreri> rpadovani: comunque io ci ho fatto i meeting di fcm e lo faccio tranquillo, secondo me è colpa tua :)
22:28 * mapreri punta il dito e si nasconde dietro l'albero
22:28 <Dix78> anche ic3d � andato :S
22:28 <mapreri> i chair erano pietroalbini rpadovani ic3d e dolasilla, mah
22:42 <ish0_0> 
22:45 <PaoloRotolo> Ragazzi, devo andare anch'io. Buona notta!
22:49 <PaoloRotolo> notte*
12:00 <pietroalbini> #endmeeting