#ubuntu-gnome: [UU-Cycle] Ubuntu GNOME Weekly Meeting #3

Meeting started by amjjawad at 21:08:56 UTC (full logs).

Meeting summary

  1. Artwork (amjjawad, 21:26)
    1. ACTION: decide on the mailing list whether to use a wallpaper that refer to Ubuntu GNOME and change that every 6 months OR have one that remains without the need to change it every cycle (amjjawad, 21:38)
    2. ACTION: amjjawad satya to check with darkxst about the time we have for Ubuntu GNOME website (amjjawad, 21:43)
    3. http://ubuntugnome.org/ (amjjawad, 21:48:44)
    4. ACTION: amjjawad satya and the rest of the team to decide about merging Wiki and FAQs under one tab called Docs with the new design (amjjawad, 21:57)
    5. ACTION: we should have 3 different designs for the new website not only one (amjjawad, 22:00)
    6. ACTION: no slidesshow nor heavy stuff on the new website design (amjjawad, 22:01)
    7. ACTION: satya to send an email to the general mailing list about the mockups UG Artwork Team has done (amjjawad, 22:02)
    8. http://satya164.deviantart.com/art/Gnome-Shell-Elegance-Colors-305966388 (satya, 22:13:46)
    9. ACTION: satya to check with darkxst about GNOME Shell Themes and Icons (amjjawad, 22:16)
    10. ACTION: have 5 different genres, and choose 2 wallpapers from each genre for the wallpaper contest satya (amjjawad, 22:19)
    11. http://mozillaindia.org (satya, 22:27:02)
    12. ACTION: satya to check with the rest of UG team about having: https://scrollback.io/ubuntu-gnome on our website (new) or not (amjjawad, 22:27)
    13. ACTION: amjjawad to check with darkxst about doing the weekly meetings on Sat instead of Sun (amjjawad, 22:30)


Meeting ended at 22:30:29 UTC (full logs).

Action items

  1. decide on the mailing list whether to use a wallpaper that refer to Ubuntu GNOME and change that every 6 months OR have one that remains without the need to change it every cycle
  2. amjjawad satya to check with darkxst about the time we have for Ubuntu GNOME website
  3. amjjawad satya and the rest of the team to decide about merging Wiki and FAQs under one tab called Docs with the new design
  4. we should have 3 different designs for the new website not only one
  5. no slidesshow nor heavy stuff on the new website design
  6. satya to send an email to the general mailing list about the mockups UG Artwork Team has done
  7. satya to check with darkxst about GNOME Shell Themes and Icons
  8. have 5 different genres, and choose 2 wallpapers from each genre for the wallpaper contest satya
  9. satya to check with the rest of UG team about having: https://scrollback.io/ubuntu-gnome on our website (new) or not
  10. amjjawad to check with darkxst about doing the weekly meetings on Sat instead of Sun


Action items, by person

  1. amjjawad
    1. amjjawad satya to check with darkxst about the time we have for Ubuntu GNOME website
    2. amjjawad satya and the rest of the team to decide about merging Wiki and FAQs under one tab called Docs with the new design
    3. amjjawad to check with darkxst about doing the weekly meetings on Sat instead of Sun
  2. satya
    1. amjjawad satya to check with darkxst about the time we have for Ubuntu GNOME website
    2. amjjawad satya and the rest of the team to decide about merging Wiki and FAQs under one tab called Docs with the new design
    3. satya to send an email to the general mailing list about the mockups UG Artwork Team has done
    4. satya to check with darkxst about GNOME Shell Themes and Icons
    5. have 5 different genres, and choose 2 wallpapers from each genre for the wallpaper contest satya
    6. satya to check with the rest of UG team about having: https://scrollback.io/ubuntu-gnome on our website (new) or not
  3. UNASSIGNED
    1. decide on the mailing list whether to use a wallpaper that refer to Ubuntu GNOME and change that every 6 months OR have one that remains without the need to change it every cycle
    2. we should have 3 different designs for the new website not only one
    3. no slidesshow nor heavy stuff on the new website design


People present (lines said)

  1. amjjawad (198)
  2. satya (139)
  3. meetingology (13)
  4. cla_ (10)
  5. ahoneybun (2)


Generated by MeetBot 0.1.5.