#ubuntu-au: UGJ Mar 2012 - Australian Localisation

Meeting started by jaddi27 at 10:01:17 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/ubuntu/+bug/872839 (jaddi27, 10:03:25)
    2. https://blueprints.launchpad.net/ubuntu/+spec/ubuntu-au-iso-l10n (jaddi27, 10:04:28)
    3. https://blueprints.launchpad.net/ubuntu/+spec/desktop-o-cd-localization (jaddi27, 10:05:02)
    4. https://wiki.edubuntu.org/DesktopTeam/Specs/Oneiric/LocalizedCDImageTools (jaddi27, 10:05:34)
    5. https://wiki.ubuntu.com/OneiricOcelot/LocalizedImagesRollout (jaddi27, 10:06:30)
    6. http://pad.ubuntu.com/s5Asqt2GWm (jaddi27, 10:10:54)
    7. http://tunein.com/ (jaddi27, 10:42:05)
    8. ACTION: jaddi27 to create a new localisation project and upload to launchpad (jaddi27, 11:13:51)
    9. http://www.flickr.com/groups/ubuntuau/ (head_victim, 11:19:57)
    10. ACTION: benonsoftware to take photos for local photos package (jaddi27, 11:21:27)
    11. IDEA: email the mailing list asking for websites and images to include in a local package (jaddi27, 11:22:10)


Meeting ended at 11:22:45 UTC (full logs).

Action items

  1. jaddi27 to create a new localisation project and upload to launchpad
  2. benonsoftware to take photos for local photos package


Action items, by person

  1. benonsoftware
    1. benonsoftware to take photos for local photos package
  2. jaddi27
    1. jaddi27 to create a new localisation project and upload to launchpad


People present (lines said)

  1. jaddi27 (78)
  2. sagaci (31)
  3. benonsoftware (26)
  4. head_victim (7)
  5. meetingology (6)
  6. lubotu2 (1)


Generated by MeetBot 0.1.5.