#meetingology Meeting

Meeting started by chilicuil at 05:11:37 UTC (full logs).

Meeting summary

  1. meeting times (chilicuil, 05:11:53)
  2. MOTU School (chilicuil, 05:12:27)
  3. Review MOTU/FAQ/New_Draft (chilicuil, 05:12:49)
  4. MOTU School Doodle poll results update and discussion (chilicuil, 05:14:12)
    1. ACTION: coolbhavi, merge https://wiki.ubuntu.com/Packaging/Training and https://wiki.ubuntu.com/MOTU/School (chilicuil, 05:14:30)
    2. ACTION: asomething, help blog about the next motu school session (chilicuil, 05:14:53)
    3. http://doodle.com/w9p6hh43hfwk8xmp (chilicuil, 05:15:21)
    4. http://foo.com (chilicuil, 05:15:40)
    5. 27th July will be the MOTU School next class, still needs an instructor (chilicuil, 05:16:03)
    6. ACTION: send out meeting minutes (chilicuil, 05:16:17)
    7. ACTION: asomething, update wiki headers and send out reminders for next meeting (chilicuil, 05:16:29)
    8. ACCEPTED: Meeting started by asomething (chilicuil, 05:17:13)
    9. HELP: foobar requires help (chilicuil, 05:18:41)
    10. IDEA: get away icecream to attenders (chilicuil, 05:19:08)
    11. REJECTED: get away icecream to attenders (chilicuil, 05:21:07)


Meeting ended at 05:21:15 UTC (full logs).

Action items

  1. coolbhavi, merge https://wiki.ubuntu.com/Packaging/Training and https://wiki.ubuntu.com/MOTU/School
  2. asomething, help blog about the next motu school session
  3. send out meeting minutes
  4. asomething, update wiki headers and send out reminders for next meeting


People present (lines said)

  1. chilicuil (25)
  2. meetingology (17)


Generated by MeetBot 0.1.5.