#meetingology: Meeting about coffee

Meeting started by genii-around at 01:38:16 UTC (full logs).

Meeting summary

  1. Some thing about whatever should be relevant.... (genii-around, 01:39:18)
    1. SUBTOPIC: All other things which are likely not as rlevant (genii-around, 01:39:44)
    2. ACTION: Make some coffee later. (JoseeAntonioR, 01:42:55)
    3. ACTION: Have a vote (genii-around, 01:43:48)


Meeting ended at 01:46:58 UTC (full logs).

Action items

  1. Make some coffee later.
  2. Have a vote


Action items, by person

  1. a
    1. Make some coffee later.
    2. Have a vote


People present (lines said)

  1. meetingology (19)
  2. genii-around (18)
  3. JoseeAntonioR (18)
  4. a (0)
  5. ramble (0)
  6. will (0)
  7. bit (0)
  8. now (0)
  9. #action (0)


Generated by MeetBot 0.1.5.