01:38:16 <genii-around> #startmeeting Meeting about coffee
01:38:16 <meetingology> Meeting started Wed Jul 11 01:38:16 2012 UTC.  The chair is genii-around. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
01:38:16 <meetingology> 
01:38:16 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
01:38:38 <genii-around> #chair JoseeAntonioR
01:38:38 <meetingology> Current chairs: JoseeAntonioR genii-around
01:38:41 <JoseeAntonioR> now, you can do #topic to set the current topic
01:38:43 <JoseeAntonioR> yep
01:39:18 <genii-around> #topic Some thing about whatever should be relevant....
01:39:44 <genii-around> #subtopic All other things which are likely not as rlevant
01:40:38 <genii-around> #nick genii-around #action will ramble a bit now
01:40:43 <genii-around> Hm
01:41:12 <genii-around> JoseeAntonioR: Hard to tell if the last couple took, no confirmation/reply or so on
01:41:34 <JoseeAntonioR> genii-around: subtopic is an internal command
01:41:55 <JoseeAntonioR> then, #nick is used to add a nick to the minutes, even if the nick hasn't been present during the meeting
01:42:04 <genii-around> So it goes to the minutes etc but nothing outputs to the channel i guess
01:42:07 <JoseeAntonioR> and #action should be used at the start
01:42:10 <JoseeAntonioR> correct.
01:42:13 <genii-around> OK
01:42:48 <JoseeAntonioR> for example:
01:42:55 <JoseeAntonioR> #action Make some coffee later.
01:42:55 * meetingology Make some coffee later.
01:43:48 <genii-around> #action Have a vote
01:43:48 * meetingology Have a vote
01:44:10 <JoseeAntonioR> #voters genii-around
01:44:10 <meetingology> Current voters: genii-around
01:44:18 <JoseeAntonioR> #vote Are you having fun with this test? :)
01:44:18 <meetingology> Please vote on: Are you having fun with this test? :)
01:44:18 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
01:44:19 <genii-around> #voters JoseeAntonioR
01:44:19 <meetingology> Current voters: JoseeAntonioR genii-around
01:44:26 <JoseeAntonioR> #voters genii-around
01:44:26 <meetingology> Current voters: JoseeAntonioR genii-around
01:44:31 <JoseeAntonioR> #voters everyone
01:44:31 <meetingology> Everyone can now vote
01:44:34 <JoseeAntonioR> #voters genii-around
01:44:34 <meetingology> Current voters: genii-around
01:44:35 <genii-around> +1
01:44:35 <meetingology> +1 received from genii-around
01:44:42 <JoseeAntonioR> and, if I do +1
01:44:42 <genii-around> Aaaaaah
01:44:43 <JoseeAntonioR> +1
01:44:48 <JoseeAntonioR> it doesn't take it
01:45:04 <JoseeAntonioR> #voters everyone
01:45:04 <meetingology> Everyone can now vote
01:45:20 <genii-around> I was wondering how to do that without highlighting everyone, actually
01:45:56 <genii-around> #commands
01:45:56 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
01:46:23 <genii-around> #endvote
01:46:23 <meetingology> Voting ended on: Are you having fun with this test? :)
01:46:23 <meetingology> Votes for:1 Votes against:0 Abstentions:0
01:46:23 <meetingology> Motion carried
01:46:34 <genii-around> Heh, carried
01:46:39 <JoseeAntonioR> :P
01:46:58 <genii-around> #endmeeting