#lubuntu-devel: Lubuntu Meeting - April 2017

Meeting started by tsimonq2 at 18:54:44 UTC (full logs).

Meeting summary

  1. Attendance (tsimonq2, 18:55)
    1. https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda (wxl, 18:55:59)

  2. lubuntu.me (tsimonq2, 18:57)
    1. ACTION: wxl to check in with the CC regarding lubuntu.net versus lubuntu.me (tsimonq2, 19:01)
    2. ACTION: wxl to get Canonical hosting for lubuntu.me (wxl, 19:01)
    3. ACTION: redwolf to review and fix screenshots (tsimonq2, 19:09)

  3. Team role shift (tsimonq2, 19:10)
  4. ARTWORK!!! (tsimonq2, 19:21)
    1. https://design.ubuntu.com/brand/colour-palette (tsimonq2, 19:23:29)
    2. https://wiki.ubuntu.com/Lubuntu/Marketing#Colour_palette (redwolf, 19:23:56)

  5. Development (tsimonq2, 19:25)
    1. SUBTOPIC: 17.04 and before (tsimonq2, 19:28)
    2. SUBTOPIC: Discuss the replacement of gnome-mplayer (unmaintained) by gnome-mpv (tsimonq2, 19:40)
    3. https://gnome-mpv.github.io (redwolf, 19:40:42)
    4. ''Vote:'' Move to mpv from gnome-mplayer (Carried) (tsimonq2, 19:44)
    5. SUBTOPIC: Discuss the possible removal of blueman by a lxpanel applet (tsimonq2, 19:44)
    6. SUBTOPIC: (tsimonq2, 19:49)
    7. SUBTOPIC: Discuss the possible replacement of network-manager by dhcpcd/dhcpcd-gtk (tsimonq2, 19:49)
    8. https://roy.marples.name/projects/dhcpcd-ui (wxl, 19:53:27)
    9. ''Vote:'' Move to dhcpcd for network management by 17.10 Alpha 1 (Carried) (tsimonq2, 20:04)
    10. ACTION: gilir to switch Lubuntu's network stack to dhcpcd for 17.10 Alpha 1 (tsimonq2, 20:05)
    11. ACTION: gilir to switch to mpv from gnome-mplayer in the seed for 17.10 (tsimonq2, 20:06)

  6. Donations (tsimonq2, 20:07)
    1. ACTION: wxl to look into other resources for legal help other than sflc (wxl, 20:09)

  7. LXQt (tsimonq2, 20:10)
    1. ''Vote:'' Should we keep working on an LXQt Lubuntu? (Carried) (tsimonq2, 20:22)
    2. ACTION: tsimonq2 to get LXQt image for Alpha 1 (tsimonq2, 20:31)

  8. mkusb (tsimonq2, 20:31)


Meeting ended at 20:38:24 UTC (full logs).

Action items

  1. wxl to check in with the CC regarding lubuntu.net versus lubuntu.me
  2. wxl to get Canonical hosting for lubuntu.me
  3. redwolf to review and fix screenshots
  4. gilir to switch Lubuntu's network stack to dhcpcd for 17.10 Alpha 1
  5. gilir to switch to mpv from gnome-mplayer in the seed for 17.10
  6. wxl to look into other resources for legal help other than sflc
  7. tsimonq2 to get LXQt image for Alpha 1


Action items, by person

  1. gilir
    1. gilir to switch Lubuntu's network stack to dhcpcd for 17.10 Alpha 1
    2. gilir to switch to mpv from gnome-mplayer in the seed for 17.10
  2. redwolf
    1. redwolf to review and fix screenshots
  3. tsimonq2
    1. tsimonq2 to get LXQt image for Alpha 1
  4. wxl
    1. wxl to check in with the CC regarding lubuntu.net versus lubuntu.me
    2. wxl to get Canonical hosting for lubuntu.me
    3. wxl to look into other resources for legal help other than sflc


People present (lines said)

  1. tsimonq2 (217)
  2. wxl (120)
  3. gilir (86)
  4. redwolf (48)
  5. meetingology (44)
  6. lyn||ian (38)
  7. sudodus (34)
  8. Night_Stranger (7)
  9. marcoceppi (2)
  10. Unit193 (1)
  11. lubot (1)
  12. acheronUK (1)


Generated by MeetBot 0.1.5.