#cloud-init: cloud-init status meeting

Meeting started by blackboxsw at 16:22:42 UTC (full logs).

Meeting summary

    1. https://cloud-init.github.io/status-2020-06-16.html#status-2020-06-16 (blackboxsw, 16:26:00)

  1. Previous Actions (blackboxsw, 16:28)
  2. In-progress Development (blackboxsw, 16:31)
    1. ACTION: mailing list email requesting comment/concerns about a refactor of startup services (blackboxsw, 16:33:53)
    2. https://paste.ubuntu.com/p/fSvwRks86z/ (blackboxsw, 16:33:58)

  3. Recent Changes (blackboxsw, 16:34)
    1. https://cloudinit.readthedocs.io/en/latest/topics/hacking.html#ongoing-refactors (blackboxsw, 16:37:32)
    2. https://bugs.launchpad.net/cloud-init/+bugs?field.tag=net-refactor (blackboxsw, 16:40:39)
    3. https://github.com/canonical/cloud-init/pull/457 (blackboxsw, 16:42:10)

  4. In-progress Development (blackboxsw, 16:49)
    1. https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1881018 (blackboxsw, 16:55:44)

  5. community charter (blackboxsw, 17:02)
    1. https://bugs.launchpad.net/cloud-init/?field.tag=bitesize (blackboxsw, 17:07:08)
    2. https://bugs.launchpad.net/cloud-init/+bugs?field.tag=net-refactor (blackboxsw, 17:07:15)

  6. Office Hours (~20 mins) (blackboxsw, 17:08)


Meeting ended at 17:51:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. blackboxsw (73)
  2. meetingology (4)
  3. ubot5 (1)
  4. rharper (1)
  5. smoser (0)
  6. Odd_Bloke (0)


Generated by MeetBot 0.1.5.