#cloud-init: Cloud-init bi-weekly status

Meeting started by blackboxsw at 16:18:28 UTC (full logs).

Meeting summary

  1. Previous Actions (blackboxsw, 16:23)
    1. https://cloud-init.github.io/status-2019-09-09.html#status-2019-09-09 (blackboxsw, 16:23:35)

  2. Recent Changes (blackboxsw, 16:25)
    1. ACTION: blackboxsw verify cpc image builds are unpaused/unblocked for Azure (blackboxsw, 16:34)

  3. In-progress Development (blackboxsw, 16:36)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:37:55)
    2. https://code.launchpad.net/~ahosmanmsft/cloud-init/+git/cloud-init/+merge/372957 (blackboxsw, 16:39:22)
    3. ACTION: cloud-init upstream review https://code.launchpad.net/~ahosmanmsft/cloud-init/+git/cloud-init/+merge/372957 (blackboxsw, 16:39)
    4. https://trello.com/c/pqA1adVM/1195-investigate-adding-github-travis-ci-to-cloud-init (blackboxsw, 16:43:02)

  4. Community Charter (blackboxsw, 16:44)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:45:56)

  5. Upcoming meetings and releases (blackboxsw, 16:47)
    1. ACTION: upstream cloud-init email about 19.3 release date (blackboxsw, 16:51)

  6. Office Hours (next ~30 mins) (blackboxsw, 16:52)
    1. ACTION: revisit python deprecation and report to mailinglist (blackboxsw, 17:01)


Meeting ended at 17:54:37 UTC (full logs).

Action items

  1. blackboxsw verify cpc image builds are unpaused/unblocked for Azure
  2. cloud-init upstream review https://code.launchpad.net/~ahosmanmsft/cloud-init/+git/cloud-init/+merge/372957
  3. upstream cloud-init email about 19.3 release date
  4. revisit python deprecation and report to mailinglist


Action items, by person

  1. ahosmanmsft
    1. cloud-init upstream review https://code.launchpad.net/~ahosmanmsft/cloud-init/+git/cloud-init/+merge/372957
  2. blackboxsw
    1. blackboxsw verify cpc image builds are unpaused/unblocked for Azure
  3. UNASSIGNED
    1. upstream cloud-init email about 19.3 release date
    2. revisit python deprecation and report to mailinglist


People present (lines said)

  1. blackboxsw (110)
  2. ubot5 (8)
  3. AnhVoMSFT (8)
  4. meetingology (8)
  5. Odd_Bloke (7)
  6. rharper (3)
  7. ahosmanmsft (1)


Generated by MeetBot 0.1.5.