#cloud-init: Cloud-init bi-weekly status

Meeting started by blackboxsw at 16:27:54 UTC (full logs).

Meeting summary

  1. Previous Actions (blackboxsw, 16:30)
    1. ACTION: carry over blackboxsw close and land Openstack metadata handling bug https://bugs.launchpad.net/cloud-init/+bug/1801364 (blackboxsw, 16:32)

  2. In-Progress Development (blackboxsw, 16:35)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:40:36)

  3. Office Hours (next ~30 minutes) (blackboxsw, 16:43)


Meeting ended at 17:41:15 UTC (full logs).

Action items

  1. carry over blackboxsw close and land Openstack metadata handling bug https://bugs.launchpad.net/cloud-init/+bug/1801364


Action items, by person

  1. blackboxsw
    1. carry over blackboxsw close and land Openstack metadata handling bug https://bugs.launchpad.net/cloud-init/+bug/1801364


People present (lines said)

  1. blackboxsw (38)
  2. ubot5 (7)
  3. meetingology (4)
  4. robjo (2)
  5. rharper (2)


Generated by MeetBot 0.1.5.