#xubuntu-devel: Xubuntu documentation checkup meeting

Meeting started by knome at 22:00:00 UTC (full logs).

Meeting summary

  1. Quick run-through of the documentation blueprint (knome, 22:01)
    1. https://blueprints.launchpad.net/ubuntu/+spec/xubuntu-t-docs (knome, 22:01:27)

  2. What's new? (knome, 22:08)
    1. http://pad.ubuntu.com/8xtc6oWrkg (jjfrv8, 22:09:47)

  3. Assigning some tasks (knome, 22:53)
    1. ACTION: slickymaster to lead porting xfdesktop docs (knome, 22:55)
    2. ACTION: jjfrv8 to lead writing menulibre docs (knome, 22:55)
    3. ACTION: knome to lead/nag about updating the installer slideshow (knome, 22:56)
    4. ACTION: knome to not let the team forget about translations (knome, 22:56)
    5. ACTION: pleia2 (voluntelled) to not let the team forget about website (knome, 22:56)
    6. ACTION: Unit193 to do merge proposals for "X performs Y" styled listings for the docs (knome, 22:57)
    7. ACTION: knome to remember to +1 jjfrv8's application for ~ubuntu-core-doc membership (knome, 22:58)


Meeting ended at 22:59:51 UTC (full logs).

Action items

  1. slickymaster to lead porting xfdesktop docs
  2. jjfrv8 to lead writing menulibre docs
  3. knome to lead/nag about updating the installer slideshow
  4. knome to not let the team forget about translations
  5. pleia2 (voluntelled) to not let the team forget about website
  6. Unit193 to do merge proposals for "X performs Y" styled listings for the docs
  7. knome to remember to +1 jjfrv8's application for ~ubuntu-core-doc membership


Action items, by person

  1. jjfrv8
    1. jjfrv8 to lead writing menulibre docs
    2. knome to remember to +1 jjfrv8's application for ~ubuntu-core-doc membership
  2. knome
    1. knome to lead/nag about updating the installer slideshow
    2. knome to not let the team forget about translations
    3. knome to remember to +1 jjfrv8's application for ~ubuntu-core-doc membership
  3. pleia2
    1. pleia2 (voluntelled) to not let the team forget about website
  4. slickymaster
    1. slickymaster to lead porting xfdesktop docs
  5. Unit193
    1. Unit193 to do merge proposals for "X performs Y" styled listings for the docs


People present (lines said)

  1. knome (93)
  2. slickymaster (43)
  3. jjfrv8 (24)
  4. meetingology (11)
  5. pleia2 (7)
  6. Unit193 (5)
  7. elfy (4)
  8. ochosi (1)


Generated by MeetBot 0.1.5.