#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 15:55:56 UTC (full logs).

Meeting summary

  1. Items carried on (knome, 15:56)
    1. SUBTOPIC: Open action items from previous meeting (knome, 15:56)
    2. ACTION: knome to prepare the website for the desktop of the week (knome, 15:56)
    3. ACTION: micahg to talk to barry about python2.7/3 situation (knome, 15:56)
    4. ACTION: micahg to upload whiskermenu to xfce PPAs (knome, 15:56)
    5. SUBTOPIC: Approve or decline specifications on the Roadmap (knome, 15:57)
    6. https://wiki.ubuntu.com/Xubuntu/Roadmap (knome, 15:57:34)
    7. ACTION: knome will create the blueprints today and contact assignees on filling in work items (knome, 15:58)
    8. development (read: new feature drop-in) items have been approved already (knome, 16:02)
    9. ''Vote:'' approve knome's voting mechanism? (Carried) (knome, 16:03)
    10. ''Vote:'' Increase the amount of developers/uploaders (Carried) (knome, 16:04)
    11. ''Vote:'' Create a new installable "xubuntu-core" metapackage (Carried) (knome, 16:04)
    12. ''Vote:'' *INCLUDE* xfce4-whiskermenu-plugin? (Carried) (knome, 16:07)
    13. since the voting wasn't all-clear, the team should follow on the progress and proposal by ochosi, but basically approved if it's a sane proposal (knome, 16:07)
    14. https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Trusty/Whiskermenu (ochosi, 16:08:45)
    15. https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Trusty/Whiskermenu (skellat, 16:08:59)
    16. ''Vote:'' Community wallpapers package (Carried) (knome, 16:12)
    17. ''Vote:'' Improve reporting (weekly reports) (voting +1 means you're committed to work gathering the reports as well!) (Carried) (knome, 16:15)
    18. ''Vote:'' Investigate xfce4-power-manager-plugins for inclusion (Denied) (knome, 16:18)
    19. ''Vote:'' Investigate qpaeq a system wide pulseaudio equalizer (Denied) (knome, 16:20)
    20. ''Vote:'' (Do we want to:) See/ask if we can apply GRUB_DISTRIBUTOR=Xubuntu ? (Carried) (knome, 16:25)
    21. ACTION: knome to tweak the roadmap after the meeting (knome, 16:26)
    22. SUBTOPIC: Strategy Document reviewing (knome, 16:26)
    23. postpone (knome, 16:26)

  2. Announcements (knome, 16:26)
    1. Ubuntu Developer Summit will run November 19-21, agenda at http://summit.ubuntu.com/uds-1311/ (knome, 16:27)
    2. ACTION: team to see the uds schedule and see if they want to participate in sessions (knome, 16:27)
    3. Community: Elizabeth and Elfy are elected as members of the Community Council (knome, 16:27)
    4. SUBTOPIC: Development: screen-locking update for 14.04 (knome, 16:29)
    5. version 1.1.0 of light-locker features time-based locking (ochosi, 16:30)
    6. ochosi also patched lightdm-gtk-greeter to blank the screen when light-locker locks the session (ochosi, 16:30)
    7. for people who want to test this: use the daily PPAs of light-locker and lightdm-gtk-greeter (ochosi, 16:31)
    8. https://launchpad.net/~light-locker/+archive/daily (ochosi, 16:32:15)
    9. everyone - please give enough time to plan testing (elfy, 16:32)
    10. https://launchpad.net/~lightdm-gtk-greeter-team/+archive/daily (ochosi, 16:32:28)
    11. after upgrading these two components, the screen will automatically be locked after the timeout set in X11 (can be controlled via "xset s $timeout") (ochosi, 16:33)
    12. if you need help or run into problems, feel free to ping ochosi (ochosi, 16:33)
    13. uninstall xscreensaver in case you want to test this (ochosi, 16:33)

  3. Team updates (knome, 16:34)
    1. Noskcaj has been helping to whip catfish into shape, cleaning up the packaging, the code, and even adding a manpage (bluesabre, 16:35)
    2. knome and Unit193 have been looking at translating the docs (knome, 16:35)
    3. File a bug against xubuntu-docs to suggest documentation enhancements for the Trusty Tahr cycle (skellat, 16:35)
    4. QA is mostly planned for the cycle - should be plenty of room for manoeuvre for new things (elfy, 16:36)
    5. ochosi and bluesabre have been working on upgrading parole, new plugin coming soon for mpris :) (bluesabre, 16:36)
    6. QA mailings have started (elfy, 16:36)
    7. and hopefully fixed packaging for parole's plugins :) (bluesabre, 16:36)
    8. QA blogs waiting for the website (elfy, 16:36)
    9. ACTION: xubuntu-website and knome to look at the QA articles drafted in xubuntu.org (knome, 16:37)

  4. New and emerging items (knome, 16:38)
    1. SUBTOPIC: QA mailings (knome, 16:38)
    2. ACTION: team to be more responsive on mails on -devel (knome, 16:41)
    3. SUBTOPIC: Review minimum system requirements (knome, 16:46)
    4. https://wiki.ubuntu.com/GridCube/rationales/new_ram (knome, 16:46:25)
    5. ACTION: team to set "recommended system resources" in stone (knome, 16:51)
    6. ACTION: xubuntu-website to update website with "recommended system resources" (knome, 16:52)
    7. Unit193 is hiding (knome, 16:53)
    8. ACTION: Unit193 to stop hiding (knome, 16:53)
    9. SUBTOPIC: xubuntu-core discussion (knome, 16:54)
    10. ACTION: team to work with Unit193 to progress with the -core meta (knome, 17:01)
    11. ACTION: knome to look into the docs SRU problem (knome, 17:02)


Meeting ended at 17:06:48 UTC (full logs).

Action items

  1. knome to prepare the website for the desktop of the week
  2. micahg to talk to barry about python2.7/3 situation
  3. micahg to upload whiskermenu to xfce PPAs
  4. knome will create the blueprints today and contact assignees on filling in work items
  5. knome to tweak the roadmap after the meeting
  6. team to see the uds schedule and see if they want to participate in sessions
  7. xubuntu-website and knome to look at the QA articles drafted in xubuntu.org
  8. team to be more responsive on mails on -devel
  9. team to set "recommended system resources" in stone
  10. xubuntu-website to update website with "recommended system resources"
  11. Unit193 to stop hiding
  12. team to work with Unit193 to progress with the -core meta
  13. knome to look into the docs SRU problem


Action items, by person

  1. knome
    1. knome to prepare the website for the desktop of the week
    2. knome will create the blueprints today and contact assignees on filling in work items
    3. knome to tweak the roadmap after the meeting
    4. xubuntu-website and knome to look at the QA articles drafted in xubuntu.org
    5. knome to look into the docs SRU problem
  2. micahg
    1. micahg to talk to barry about python2.7/3 situation
    2. micahg to upload whiskermenu to xfce PPAs
  3. team
    1. team to see the uds schedule and see if they want to participate in sessions
    2. team to be more responsive on mails on -devel
    3. team to set "recommended system resources" in stone
    4. team to work with Unit193 to progress with the -core meta
  4. Unit193
    1. Unit193 to stop hiding
    2. team to work with Unit193 to progress with the -core meta
  5. xubuntu-website
    1. xubuntu-website and knome to look at the QA articles drafted in xubuntu.org
    2. xubuntu-website to update website with "recommended system resources"


People present (lines said)

  1. knome (219)
  2. meetingology (140)
  3. ochosi (73)
  4. elfy (49)
  5. GridCube (41)
  6. bluesabre (34)
  7. skellat (30)
  8. pleia2 (17)
  9. Unit193 (12)
  10. jjfrv8 (12)
  11. ali1234 (2)
  12. ted__ (2)
  13. ubottu (2)
  14. slickymaster (2)
  15. team (0)
  16. mr_pouit (0)
  17. micahg (0)
  18. xubuntu-website (0)


Generated by MeetBot 0.1.5.