15:55 <knome> #startmeeting Xubuntu community meeting
15:55 <meetingology> Meeting started Thu Nov 14 15:55:56 2013 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:55 <meetingology> 
15:55 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
15:56 <ochosi> pleia2: unless you have concerns, i'd publish the blog-article by the end of the meeting
15:56 <knome> let's go through some of this bureaucracy now...
15:56 <pleia2> like 15 :)
15:56 <ochosi> pleia2: (knome and me went over it today)
15:56 <knome> #topic Items carried on
15:56 <knome> #subtopic Open action items from previous meeting
15:56 <pleia2> ochosi: that's good, I just logged into browse real quick
15:56 <knome> #action knome to prepare the website for the desktop of the week
15:56 * meetingology knome to prepare the website for the desktop of the week
15:56 <knome> WIP
15:56 <knome> #action micahg to talk to barry about python2.7/3 situation
15:56 * meetingology micahg to talk to barry about python2.7/3 situation
15:56 <knome> #nick micahg
15:56 <knome> #action micahg to upload whiskermenu to xfce PPAs
15:56 * meetingology micahg to upload whiskermenu to xfce PPAs
15:57 <knome> ochosi announced the wallpaper project
15:57 <knome> done
15:57 <ochosi> indeed
15:57 <knome> #subtopic Approve or decline specifications on the Roadmap
15:57 <knome> https://wiki.ubuntu.com/Xubuntu/Roadmap
15:57 <knome> some of the devel-related items have been approved last sun
15:58 <knome> #action knome will create the blueprints today and contact assignees on filling in work items
15:58 * meetingology knome will create the blueprints today and contact assignees on filling in work items
15:58 <ochosi> nice
15:58 <knome> #info development (read: new feature drop-in) items have been approved already
15:58 <knome> i have an idea to save time
15:59 <knome> let's vote on every item quickly first:
15:59 <knome> +1 is approve, -1 is decline, +0 is "i want to discuss"
15:59 <knome> if there is most "abstain" (+0) votes, we'll discuss
15:59 <knome> sounds good for everybody?
15:59 <elfy> good job I came back then
15:59 <GridCube> ok
15:59 <bluesabre> sounds good
15:59 <ochosi> +1
15:59 <ochosi> :)
15:59 <jjfrv8> yup
16:00 <knome> elfy, well i wasn't going to start the votes before :00
16:00 <knome> micahg, are you around?
16:00 <elfy> but I'm +1 to doing that
16:00 <skellat> Good thing I was already logged in so that I caught the early start
16:00 <knome> skellat, hello! :)
16:00 <knome> skellat, heh, again, just did the bureaucracy
16:01 <knome> #voters bluesabre elfy GridCube jjfrv8 knome micahg mr_pouit ochosi pleia2 skellat ubottu
16:01 <meetingology> Current voters: GridCube bluesabre elfy jjfrv8 knome micahg mr_pouit ochosi pleia2 skellat ubottu
16:01 <skellat> #undo
16:01 <knome> huh? :)
16:01 <knome> oh, heh
16:01 <knome> #undo
16:01 <meetingology> Removing item from minutes: <MeetBot.items.Info object at 0x17c9cd0>
16:01 <knome> hmm no...
16:01 <skellat> knome: We don't want ubottu voting
16:02 <knome> #info development (read: new feature drop-in) items have been approved already
16:02 <knome> #voters bluesabre elfy GridCube jjfrv8 knome micahg mr_pouit ochosi pleia2 skellat Unit193
16:02 <meetingology> Current voters: GridCube Unit193 bluesabre elfy jjfrv8 knome micahg mr_pouit ochosi pleia2 skellat ubottu
16:02 <GridCube> i dont think he will vote skellat
16:02 <ochosi> who knows... :)
16:02 <knome> don't know how to remove a voter...
16:02 <skellat> :-)
16:02 <skellat> Lets roll with it then
16:02 <knome> anywa, let's go
16:02 <knome> #vote approve knome's voting mechanism?
16:02 <meetingology> Please vote on: approve knome's voting mechanism?
16:02 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
16:02 <knome> +1
16:02 <meetingology> +1 received from knome
16:02 <elfy> +1
16:02 <meetingology> +1 received from elfy
16:02 <pleia2> +1
16:02 <meetingology> +1 received from pleia2
16:02 <bluesabre> +1
16:02 <meetingology> +1 received from bluesabre
16:02 <jjfrv8> +1
16:02 <meetingology> +1 received from jjfrv8
16:02 <ochosi> +1
16:02 <meetingology> +1 received from ochosi
16:03 <ochosi> vote ubottu vote!
16:03 <knome> that's enough +1's
16:03 <knome> #endvote
16:03 <meetingology> Voting ended on: approve knome's voting mechanism?
16:03 <meetingology> Votes for:6 Votes against:0 Abstentions:0
16:03 <meetingology> Motion carried
16:03 <knome> #voters bluesabre elfy GridCube jjfrv8 knome micahg mr_pouit ochosi pleia2 skellat Unit193
16:03 <meetingology> Current voters: GridCube Unit193 bluesabre elfy jjfrv8 knome micahg mr_pouit ochosi pleia2 skellat ubottu
16:03 <knome> ah, that sticks
16:03 <knome> good!
16:03 <knome> #vote Increase the amount of developers/uploaders
16:03 <meetingology> Please vote on: Increase the amount of developers/uploaders
16:03 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
16:03 <knome> +1
16:03 <meetingology> +1 received from knome
16:03 <skellat> +1
16:03 <meetingology> +1 received from skellat
16:03 <elfy> +1
16:03 <meetingology> +1 received from elfy
16:03 <ochosi> +1
16:03 <meetingology> +1 received from ochosi
16:03 <jjfrv8> +1
16:03 <meetingology> +1 received from jjfrv8
16:03 <bluesabre> +1
16:03 <meetingology> +1 received from bluesabre
16:03 <pleia2> +1
16:03 <meetingology> +1 received from pleia2
16:03 <GridCube> +1
16:03 <meetingology> +1 received from GridCube
16:04 <knome> (namely, bluesabre, skellat, ochosi, Noskcaj...)
16:04 <knome> #endvote
16:04 <meetingology> Voting ended on: Increase the amount of developers/uploaders
16:04 <meetingology> Votes for:8 Votes against:0 Abstentions:0
16:04 <meetingology> Motion carried
16:04 <knome> #vote Create a new installable "xubuntu-core" metapackage
16:04 <meetingology> Please vote on: Create a new installable "xubuntu-core" metapackage
16:04 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
16:04 <knome> +1
16:04 <meetingology> +1 received from knome
16:04 <ochosi> +1
16:04 <meetingology> +1 received from ochosi
16:04 <elfy> +1
16:04 <meetingology> +1 received from elfy
16:04 <bluesabre> +1
16:04 <meetingology> +1 received from bluesabre
16:04 <pleia2> +1
16:04 <meetingology> +1 received from pleia2
16:04 <jjfrv8> +1
16:04 <meetingology> +1 received from jjfrv8
16:04 <skellat> +1
16:04 <meetingology> +1 received from skellat
16:04 <GridCube> +1
16:04 <meetingology> +1 received from GridCube
16:04 <knome> #endvote
16:04 <meetingology> Voting ended on: Create a new installable "xubuntu-core" metapackage
16:04 <meetingology> Votes for:8 Votes against:0 Abstentions:0
16:04 <meetingology> Motion carried
16:05 <knome> #vote *INCLUDE* xfce4-whiskermenu-plugin?
16:05 <meetingology> Please vote on: *INCLUDE* xfce4-whiskermenu-plugin?
16:05 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
16:05 * knome kicks meetingology
16:05 <knome> +0
16:05 <meetingology> +0 received from knome
16:05 <ochosi> +1
16:05 <meetingology> +1 received from ochosi
16:05 <jjfrv8> +1
16:05 <meetingology> +1 received from jjfrv8
16:05 <bluesabre> +1
16:05 <meetingology> +1 received from bluesabre
16:05 <elfy> +1
16:05 <meetingology> +1 received from elfy
16:05 <pleia2> +0
16:05 <meetingology> +0 received from pleia2
16:05 <skellat> -1
16:05 <meetingology> -1 received from skellat
16:06 <GridCube> +1
16:06 <meetingology> +1 received from GridCube
16:06 <bluesabre> include == set as default?
16:06 <knome> i guess i should have been more verbose
16:06 <ochosi> i presumed so
16:06 <knome> i guess that's a yes, otherwise that wording didn't make sense
16:07 <ochosi> yeah, it'll probably end up in the archive anyway
16:07 <knome> #endvote
16:07 <meetingology> Voting ended on: *INCLUDE* xfce4-whiskermenu-plugin?
16:07 <meetingology> Votes for:5 Votes against:1 Abstentions:2
16:07 <meetingology> Motion carried
16:07 <GridCube> do we need to create rationales for this?
16:07 <knome> #info since the voting wasn't all-clear, the team should follow on the progress and proposal by ochosi, but basically approved if it's a sane proposal
16:08 <knome> i expect some rationale in the proposal, yeah
16:08 <knome> i've asked for a specific proposal from ochosi already
16:08 <ochosi> well the proposal is there already
16:08 <GridCube> alright
16:08 <skellat> As long as we don't look like openSUSE we
16:08 <skellat> will be fine
16:08 <ochosi> https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Trusty/Whiskermenu
16:08 <skellat> #link https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Trusty/Whiskermenu
16:09 <knome> skellat, urls will be linkified automatically
16:09 <skellat> Okay
16:09 <knome> (or at least they used to do that)
16:09 <elfy> ochosi: can you talk to me when you've time for testing that
16:10 <knome> ochosi, you're not proposing how to integrate it into the xubuntu deskop, and what you'd like to drop from the default desktop (eg. how you'd like to change the panel layout)
16:10 <ochosi> elfy: sure
16:10 <knome> ochosi, that's pretty much the only reason why i'm not unconditionally +1
16:10 <knome> anyway, forward!
16:10 <ochosi> knome: well it does say "advantages over current menu"
16:11 <ochosi> but well, i can include more info there
16:11 <ochosi> didn't have too much time before
16:11 <knome> i'm skipping the "investigate" and "see if we can" -items
16:11 <knome> those are relatively minor anyway
16:11 <knome> #vote Community wallpapers package
16:11 <meetingology> Please vote on: Community wallpapers package
16:11 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
16:11 <knome> +1
16:11 <meetingology> +1 received from knome
16:11 <skellat> +1
16:11 <meetingology> +1 received from skellat
16:12 <GridCube> +1
16:12 <meetingology> +1 received from GridCube
16:12 <jjfrv8> +1
16:12 <meetingology> +1 received from jjfrv8
16:12 <bluesabre> +1
16:12 <meetingology> +1 received from bluesabre
16:12 <ochosi> +1
16:12 <meetingology> +1 received from ochosi
16:12 <pleia2> +1
16:12 <meetingology> +1 received from pleia2
16:12 <elfy> +1
16:12 <meetingology> +1 received from elfy
16:12 <GridCube> thats the 8 of us
16:12 <knome> :)
16:12 <ochosi> good
16:12 <knome> #endvote
16:12 <meetingology> Voting ended on: Community wallpapers package
16:12 <meetingology> Votes for:8 Votes against:0 Abstentions:0
16:12 <meetingology> Motion carried
16:13 <knome> #vote Improve reporting (weekly reports) (voting +1 means you're committed to work gathering the reports as well!)
16:13 <meetingology> Please vote on: Improve reporting (weekly reports) (voting +1 means you're committed to work gathering the reports as well!)
16:13 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
16:13 <knome> +1
16:13 <meetingology> +1 received from knome
16:13 <pleia2> +1
16:13 <meetingology> +1 received from pleia2
16:13 <jjfrv8> +1
16:13 <meetingology> +1 received from jjfrv8
16:13 <skellat> +1
16:13 <meetingology> +1 received from skellat
16:13 <elfy> +0
16:13 <meetingology> +0 received from elfy
16:13 <bluesabre> +1, maybe we can find a place to easily track that?
16:13 <meetingology> +1, maybe we can find a place to easily track that? received from bluesabre
16:13 <pleia2> bluesabre: I assumed we'd put them on the monthly team report
16:14 <GridCube> +1
16:14 <meetingology> +1 received from GridCube
16:14 <knome> bluesabre, i've been talking with lderan about some fixes/extends to meetingology to be able gather those with #done's or so...
16:14 * bluesabre doesn't know about any of our reports :)
16:14 <ochosi> +0
16:14 <meetingology> +0 received from ochosi
16:14 <knome> bluesabre, there isn't such things as "reports" currently :P
16:14 <knome> and by weekly i meant
16:14 <skellat> bluesabre: See, for example: http://wiki.ubuntu.com/OhioTeam/TeamReports/
16:14 <knome> monthly reports and weekly reports to -release :)
16:14 <ochosi> yeah, so "improve" as in: start to write them
16:14 <knome> but yeah, +1'd with weekly, so...
16:14 <bluesabre> aha
16:15 <knome> ochosi, they are basically "written"
16:15 <knome> just not sent/gathered anywhere
16:15 <GridCube> #endvote
16:15 <knome> and no reporting with -release-specific things is done
16:15 <knome> #endvote
16:15 <meetingology> Voting ended on: Improve reporting (weekly reports) (voting +1 means you're committed to work gathering the reports as well!)
16:15 <meetingology> Votes for:6 Votes against:0 Abstentions:2
16:15 <meetingology> Motion carried
16:15 <elfy> my +0 is based on the fact that no-one bothers to even reply to mails from me
16:16 <elfy> so I wonder if anyone will do this
16:16 <knome> elfy, let's talk about that after votes
16:16 <knome> because i +1 that discussion :P
16:16 <pleia2> elfy: I appreciate your emails :)
16:16 * pleia2 sometimes even tweets them herself!
16:16 <elfy> lol - I assume everyone does, but thanks
16:16 <knome> looking if there is something to vote one
16:16 <elfy> let's do the voting
16:16 <knome> *on
16:17 <knome> #vote Investigate xfce4-power-manager-plugins for inclusion
16:17 <meetingology> Please vote on: Investigate xfce4-power-manager-plugins for inclusion
16:17 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
16:17 <knome> +0
16:17 <meetingology> +0 received from knome
16:17 <bluesabre> ?
16:17 <ochosi> frankly, i have no clue what does should do
16:17 <skellat> -1 after reading discussion earlier today in xfce-dev where this seems to be an open issue upstream
16:17 <meetingology> -1 after reading discussion earlier today in xfce-dev where this seems to be an open issue upstream received from skellat
16:17 <knome> that's an item in the roadmap
16:17 <GridCube> i have no idea of what it is
16:17 <GridCube> +0
16:17 <meetingology> +0 received from GridCube
16:18 <jjfrv8> +0
16:18 <meetingology> +0 received from jjfrv8
16:18 <bluesabre> +0
16:18 <meetingology> +0 received from bluesabre
16:18 <knome> i don't know what those are either
16:18 <ochosi> +0
16:18 <meetingology> +0 received from ochosi
16:18 <pleia2> +0
16:18 <meetingology> +0 received from pleia2
16:18 <elfy> +0
16:18 <meetingology> +0 received from elfy
16:18 <ochosi> ok, i'll quickly check...
16:18 <GridCube> oh right
16:18 <knome> i'm just giving it a chance if everybody else was "hell yeah let's put those on the ISO"
16:18 <GridCube> i remember
16:18 <knome> #endvote
16:18 <meetingology> Voting ended on: Investigate xfce4-power-manager-plugins for inclusion
16:18 <meetingology> Votes for:0 Votes against:1 Abstentions:7
16:18 <meetingology> Motion denied
16:18 <knome> (postponed, at least until somebody sheds light into it)
16:18 <GridCube> it has a plugin to add brightness controls to the panel
16:19 <knome> #vote Investigate qpaeq a system wide pulseaudio equalizer
16:19 <meetingology> Please vote on: Investigate qpaeq a system wide pulseaudio equalizer
16:19 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
16:19 <knome> -1
16:19 <meetingology> -1 received from knome
16:19 <GridCube> +1
16:19 <meetingology> +1 received from GridCube
16:19 <skellat> +0
16:19 <meetingology> +0 received from skellat
16:19 <jjfrv8> +0
16:19 <meetingology> +0 received from jjfrv8
16:19 <pleia2> +0
16:19 <meetingology> +0 received from pleia2
16:19 <knome> (i don't think xubuntu needs an equalizer, but feel free to prove me wrong)
16:19 <bluesabre> -1
16:19 <meetingology> -1 received from bluesabre
16:19 <bluesabre> same here
16:19 <elfy> -1
16:19 <meetingology> -1 received from elfy
16:19 <ochosi> +0
16:19 <meetingology> +0 received from ochosi
16:20 <bluesabre> also,
16:20 <ochosi> (last time i checked it wasn't very stable)
16:20 <knome> GridCube, i'll handle your item on the RAM after the roadmap-voting, because it's a one-off decision rather than putting our time into it
16:20 <bluesabre> import PyQt4
16:20 <ochosi> (but i generally wouldn't mind)
16:20 <bluesabre> that is not gtk :)
16:20 <knome> oki
16:20 <GridCube> knome, ok
16:20 <skellat> -1
16:20 <meetingology> -1 received from skellat
16:20 <knome> #endvote
16:20 <meetingology> Voting ended on: Investigate qpaeq a system wide pulseaudio equalizer
16:20 <meetingology> Votes for:1 Votes against:4 Abstentions:3
16:20 <meetingology> Motion denied
16:20 <knome> skellat, stealth!
16:20 <knome> 18:20  knome: #endvote
16:20 <knome> 18:20  skellat: -1
16:20 <bluesabre> lol
16:20 <GridCube> boo :( oh well
16:20 <skellat> I saw bluesabre mention Qt4 at the last minute
16:21 <skellat> That's a major blocker!
16:21 <bluesabre> :)
16:21 <knome> true
16:21 <GridCube> true
16:21 <knome> let's see...
16:21 <GridCube> wont argue against that
16:21 <bluesabre> though I could always do the port, but no :)
16:21 <knome> #vote (Do we want to:) See/ask if we can apply GRUB_DISTRIBUTOR=Xubuntu ?
16:21 <meetingology> Please vote on: (Do we want to:) See/ask if we can apply GRUB_DISTRIBUTOR=Xubuntu ?
16:21 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
16:21 <skellat> -1 breaks UEFI compatability
16:21 <meetingology> -1 breaks UEFI compatability received from skellat
16:21 <ochosi> +1
16:21 <meetingology> +1 received from ochosi
16:21 <pleia2> +1
16:21 <meetingology> +1 received from pleia2
16:21 <knome> +0
16:21 <meetingology> +0 received from knome
16:21 <jjfrv8> +0
16:21 <meetingology> +0 received from jjfrv8
16:21 <knome> skellat, well obviously we would see if we could work around that
16:22 <ochosi> skellat: really? could you quickly elaborate?
16:22 <GridCube> +1
16:22 <meetingology> +1 received from GridCube
16:22 <bluesabre> +0
16:22 <meetingology> +0 received from bluesabre
16:22 <knome> ochosi, studio and kubuntu had != ubuntu, and they had broken images for UEFI
16:22 <skellat> ochosi: Kubuntu had an open bug with 13.10 about that matter that they had to fix
16:22 <knome> ochosi, some hardcoded string stuff i think
16:22 <elfy> +0
16:22 <meetingology> +0 received from elfy
16:22 <ochosi> well if other distros have the same issue, i'd say we can fix it together
16:22 <ochosi> skellat: or do you generally dislike the idea?
16:22 <knome> unless it's and UEFI-UEFI bug/"feature"
16:23 <knome> *a
16:23 <elfy> couldn't we postpone that for more information?
16:23 <ali1234> bug 1242417
16:23 <ubottu> bug 1242417 in ubuntustudio-default-settings (Ubuntu Saucy) "UEFI install broken when GRUB_DISTRIBUTOR!=Ubuntu (e.g. Kubuntu/UbuntuStudio)" [Undecided,Confirmed] https://launchpad.net/bugs/1242417
16:23 <knome> elfy, we shall do that :)
16:23 <ochosi> i mean the whole vote is only about "whether we want to ask/investigate about it"
16:23 <pleia2> ochosi: yeah
16:23 <elfy> oh
16:23 <elfy> then +1
16:23 <knome> if you want to change votes... you can do it
16:23 <elfy> +1
16:23 <meetingology> +1 received from elfy
16:23 <ochosi> don't see much reason against that tbh, unless ppl think it's a waste of time
16:23 <elfy> :)
16:24 <skellat> ochosi: Unless LP Bug 1242417 can be fixed soon, we have other things to worry about
16:24 <bluesabre> bug 1242417
16:24 <ubottu> bug 1242417 in ubuntustudio-default-settings (Ubuntu Saucy) "UEFI install broken when GRUB_DISTRIBUTOR!=Ubuntu (e.g. Kubuntu/UbuntuStudio)" [Undecided,Confirmed] https://launchpad.net/bugs/1242417
16:24 <pleia2> it is terribly annoying on laptops where I multi-boot to change grub myself ;)
16:24 <knome> skellat, are you generally against it (-1) or not (+1), or want to know more about it generally (not about when bugs are fixed, +0)?
16:24 <bluesabre> oh that one, not too observant, am I?
16:24 * pleia2 departs
16:24 <elfy> cya
16:24 <knome> pleia2, have fun!
16:24 <GridCube> bye
16:25 <skellat> +0
16:25 <meetingology> +0 received from skellat
16:25 <knome> #endvote
16:25 <meetingology> Voting ended on: (Do we want to:) See/ask if we can apply GRUB_DISTRIBUTOR=Xubuntu ?
16:25 <meetingology> Votes for:4 Votes against:0 Abstentions:4
16:25 <meetingology> Motion carried
16:25 <bluesabre> have fun pleia2!
16:25 <knome> let's investigate investigating more.
16:25 <knome> i think the rest are not really specification stuff
16:25 <knome> look more like one-off decisions
16:25 <knome> so,
16:26 <knome> #action knome to tweak the roadmap after the meeting
16:26 * meetingology knome to tweak the roadmap after the meeting
16:26 <knome> #subtopic Strategy Document reviewing
16:26 <knome> #info postpone
16:26 <knome> #topic Announcements
16:27 <knome> #info Ubuntu Developer Summit will run November 19-21, agenda at http://summit.ubuntu.com/uds-1311/
16:27 <knome> #action team to see the uds schedule and see if they want to participate in sessions
16:27 * meetingology team to see the uds schedule and see if they want to participate in sessions
16:27 <knome> #nick team
16:27 <knome> #info Community: Elizabeth and Elfy are elected as members of the Community Council
16:28 <knome> CONGRATS!
16:28 <skellat> Congratulations!
16:28 <ochosi> +1
16:28 <jjfrv8> +1
16:28 <GridCube> :D
16:28 <bluesabre> way to go!
16:28 <skellat> The March of Xubuntu Through The Institutions!
16:28 <elfy> thanks :)
16:28 <knome> alias TMXTI
16:29 <knome> #subtopic Development: screen-locking update for 14.04
16:29 <knome> ochosi?
16:29 <ochosi> yup, thanks for the reminder
16:29 <knome> well it was on the agenda! :)
16:29 <slickymaster> sorry for being late guys
16:29 <ochosi> i've worked with peter to improve light-locker feature-wise so it'll be a real replacement for xscreensaver
16:29 <knome> skellat, no problem :)
16:29 <knome> \o/
16:29 <knome> awesome
16:29 <knome> slickymaster, ^
16:30 <ochosi> #info version 1.1.0 of light-locker features time-based locking
16:30 <elfy> brb door
16:30 <ted__> oh, i forgot to say hi.
16:30 <knome> hey ted__, welcome!
16:30 <ted__> hi, eveyone.
16:30 <GridCube> :) hi
16:30 <ochosi> #info ochosi also patched lightdm-gtk-greeter to blank the screen when light-locker locks the session
16:30 <slickymaster> ted__: hi, welcome
16:31 <ochosi> so that basically means what we'll have in 14.04 is light-locker, which blanks the screen after the timeout set by X11's screensaver extension (that's installed anyway)
16:31 <ochosi> hopefully we can provide some simple UI to control that
16:31 <elfy> back
16:31 <ochosi> or even better: integrate it into the power-manager UI
16:31 <knome> ochosi, let elfy know what kind of testing you need for it
16:31 <ochosi> #info for people who want to test this: use the daily PPAs of light-locker and lightdm-gtk-greeter
16:32 <ochosi> https://launchpad.net/~light-locker/+archive/daily
16:32 <elfy> #info everyone - please give enough time to plan testing
16:32 <ochosi> https://launchpad.net/~lightdm-gtk-greeter-team/+archive/daily
16:32 <knome> ochosi, that's "how", also remember to tell "what" :)
16:33 <ochosi> #info after upgrading these two components, the screen will automatically be locked after the timeout set in X11 (can be controlled via "xset s $timeout")
16:33 <ochosi> #info if you need help or run into problems, feel free to ping ochosi
16:33 <bluesabre> (be sure to remove xscreensaver first)
16:33 <ochosi> #info uninstall xscreensaver in case you want to test this
16:33 <ochosi> thanks bluesabre, might've forgotten to mention that :)
16:34 <knome> ok, cool
16:34 <ochosi> knome: ok, that's it
16:34 <knome> #topic Team updates
16:34 <ochosi> questions?
16:34 <ochosi> ok
16:34 <ochosi> :)
16:34 <knome> (please use #info and #action)
16:34 <knome> (direct questions at ochosi after the meeting)
16:35 <knome> no team updates?
16:35 <knome> yay.
16:35 <bluesabre> #info Noskcaj has been helping to whip catfish into shape, cleaning up the packaging, the code, and even adding a manpage
16:35 <ochosi> not really, i mean artwork is gradually improving, but that's always the case :)
16:35 <knome> #info knome and Unit193 have been looking at translating the docs
16:35 <skellat> #info File a bug against xubuntu-docs to suggest documentation enhancements for the Trusty Tahr cycle
16:36 <elfy> #info QA is mostly planned for the cycle - should be plenty of room for manoeuvre for new things
16:36 <bluesabre> #info ochosi and bluesabre have been working on upgrading parole, new plugin coming soon for mpris :)
16:36 <ochosi> bluesabre: let's hope 0.6 can go into 14.04 (looking at you, libxfce4ui...)
16:36 <elfy> #info QA mailings have started
16:36 <bluesabre> #info and hopefully fixed packaging for parole's plugins :)
16:36 <elfy> #info QA blogs waiting for the website
16:37 <knome> #action knome to look at the QA articles drafted in xubuntu.org
16:37 * meetingology knome to look at the QA articles drafted in xubuntu.org
16:37 <knome> #undo
16:37 <meetingology> Removing item from minutes: <MeetBot.items.Action object at 0x18e2890>
16:37 <knome> #nick xubuntu-website
16:37 <knome> #action xubuntu-website and knome to look at the QA articles drafted in xubuntu.org
16:37 * meetingology xubuntu-website and knome to look at the QA articles drafted in xubuntu.org
16:38 <knome> #topic New and emerging items
16:38 <knome> #subtopic QA mailings
16:38 <knome> elfy, so, you've send mails about ISO/package testing
16:38 <elfy> yep
16:38 <knome> elfy, what kind of replies did you expect to get?
16:39 <elfy> none to those :)
16:39 <knome> okay
16:39 <knome> (good)
16:39 * skellat has to go as dog ran away
16:39 <knome> the "what to test" -replies have been penging on today's voting (we should've done that last week)
16:39 <elfy> the ones about planning though specifically asked for team to comment,
16:39 <elfy> yea I guess
16:40 <knome> i'm sorry if i haven't replied to some of the planning mails; everything i've seen has been good :)
16:40 * bluesabre will try to improve his responsiveness with responding to the ML
16:40 <knome> i hope to get more organized once i get the blueprints and work items se tout
16:40 <knome> *set ou
16:40 <knome> *set out
16:40 <knome> :|
16:41 <elfy> knome: even if the 'what to test' was pending - the general parts of the mail could have been commented on
16:41 <knome> #action team to be more responsive on mails on -devel
16:41 * meetingology team to be more responsive on mails on -devel
16:42 <knome> for me it has looked like everybody has been really busy though :/
16:42 <knome> me included
16:42 <elfy> yea - I understand that, I am as well
16:43 <knome> i will be in touch with all people individually on blueprints/efforts they are leading to set up the blueprints and work items
16:43 <elfy> ok
16:43 <knome> if you have any doubts or worries, tell me about those when i get to you :)
16:43 <knome> and i will try to reflect on that in any way that might help
16:44 <knome> elfy, and again, i'm sorry if i haven't replied to something; i've noticed a reminder-mail works wonders, even on mailing lists; don't be afraid to send such :)
16:45 <elfy> I'm not blaming anyone :)
16:45 * skellat has retrieved and disciplined dog
16:46 <knome> #subtopic Review minimum system requirements
16:46 <knome> GridCube, poke
16:46 <GridCube> alright
16:46 <GridCube> i made a simple rationale if you could read it
16:46 <knome> https://wiki.ubuntu.com/GridCube/rationales/new_ram
16:46 <elfy> read it
16:46 <knome> me too
16:46 <knome> my first thoughts:
16:46 <knome> i agree that a browser is an integral part of operating system
16:47 <knome> but isn't it silly to set the system requirements based on what its usage needs?
16:47 <GridCube> i don't believe so.
16:47 <GridCube> also, thats just an example, other areas also lag very much on low ram settings
16:47 <ali1234> by that reasoning xubuntu ram requirement should be like 256MB still
16:47 <knome> if a user is able to run several other applications (like abiword+gnumeric) well with 512MB, isn't it a fair thing that minimum required is 512
16:48 <GridCube> yes, they could, but it should not be the minimum recommended
16:48 <elfy> my thinking is we should set our's using the same rationale for setting it as other's do - or we'll end up looking like we need more than Ubuntu
16:48 <ochosi> i think this discussion revolves more about what "minimum requirement" means to us...
16:48 <bluesabre> minimum should be whatever is required to boot the live cd
16:48 <ochosi> yeah, i somewhat agree with bluesabre on that one
16:48 <bluesabre> everything else can go to swap once installed :)
16:48 <knome> you *can* use xubuntu with 512MB
16:48 <ochosi> ppl can always launch crazy huge slow java apps
16:49 <GridCube> yes, you can. that is true. but as i propose it the "recommended to have a pleasant experience"
16:49 <knome> or do heavy graphics editing with GIMP
16:49 <knome> (which is installed by default)
16:49 <GridCube> you can use the apps, if you have patience
16:50 * knome checks the wording on the website
16:50 <elfy> how about a minimum and a better guide for 'this is more pleasant' type thing
16:50 <knome> ok, the website says
16:50 <knome> "Minimum system requirements"
16:50 <knome> in addition, we could have "Recommended system resources"
16:51 <GridCube> yes :)
16:51 <knome> for that, 1GB sounds like a good fit
16:51 <elfy> I'd go for that
16:51 <GridCube> i agree
16:51 <knome> #action team to set "recommended system resources" in stone
16:51 * meetingology team to set "recommended system resources" in stone
16:51 <GridCube> haha
16:52 <knome> #action xubuntu-website to update website with "recommended system resources"
16:52 * meetingology xubuntu-website to update website with "recommended system resources"
16:52 <knome> GridCube, well, we need to consider disk space as well
16:52 <knome> GridCube, would you like to send an email on that to the ML?
16:52 <GridCube> sure
16:52 <elfy> I promise to reply to it ;)
16:52 <knome> GridCube, just a quick one would do, to gather comments and then vote on the next meeting
16:52 <GridCube> P:
16:52 <GridCube> alright
16:52 <knome> (and if no comments have been sent... then just vote)
16:53 <knome> #nick Unit193
16:53 <knome> #info Unit193 is hiding
16:53 <knome> #action Unit193 to stop hiding
16:53 * meetingology Unit193 to stop hiding
16:53 <Unit193> Nothin' to say.
16:53 <elfy> lol
16:53 <ochosi> well what about the -core thingy?
16:53 <bluesabre> then use #lurk, right?
16:54 <knome> bluesabre, that's for the bot
16:54 <knome> bluesabre, ...oh wait, Unit193 is a bot
16:54 <knome> :|
16:54 <bluesabre> see!
16:54 <knome> Unit193, want to discuss that already?
16:54 <knome> ochosi, i was trying to test it earlier today, but it was broken but he just PM'd me he fixed it.
16:54 <Unit193> I wanted coffee, but fine.
16:54 <knome> #subtopic xubuntu-core discussion
16:54 <Unit193> knome: Should be fixed for amd64, but let me try it.
16:56 <knome> Unit193, works noe
16:56 <knome> *now too
16:56 <knome> gets 94.6MB, installed size 290MB
16:56 <knome> (with --no-install-recommends)
16:56 <Unit193> Heh, sorry 'bout that.  That was elfy's problem too, then.
16:56 <knome> installing
16:57 <ochosi> so what'd be the total iso size for xubuntu-core?
16:58 <knome> iso size?
16:58 <Unit193> Alright, so it's made to be installed via apt-get install --no-install-recommends, though could be done with tasksel which would then bring in recommends of the meta without (or hopefully without) all the crazy extras.
16:58 <elfy> I know a couple of forum people that would be interested in testing it, if and when it's needed.
16:58 <knome> Unit193, what's pending to get it to tasksel?
16:58 <ochosi> knome: well i know that we kinda ruled out a separate iso for -core for 14.04, but in general it'd be interesting to know
16:59 <Unit193> knome: Well, another review of the seed and the recommends, it can't be tested without actually being merged though.
16:59 <ochosi> or: complete installed size
16:59 <skellat> Right now a merge proposal would probably be needed against the seed to add the separate seed file
16:59 <knome> Unit193, oki
16:59 <knome> skellat, ack
16:59 <Unit193> I'd like to try and keep things in deps, so it can be installed either way.
17:00 <knome> Unit193, since the team showed green light to it... can we progress with that stuff? :)
17:00 <Unit193> But, you could put the fonts (liberation) in recommends and/or indicators too.
17:00 <Unit193> knome: I suppose?
17:00 <knome> ok, cool
17:01 <knome> #action team to work with Unit193 to progress with the -core meta
17:01 * meetingology team to work with Unit193 to progress with the -core meta
17:01 <knome> more subjects to discuss?
17:02 <jjfrv8> skellat, what are the next steps on the SRU docs problem?
17:02 <knome> #action knome to look into the docs SRU problem
17:02 * meetingology knome to look into the docs SRU problem
17:02 <GridCube> will the gtk3 indicators issue be fixed for 14.04?
17:02 <knome> looks like what ochosi said is true
17:02 <ochosi> GridCube: it's on the roadmap
17:02 <knome> GridCube, that's the plan
17:02 <GridCube> alright
17:02 <GridCube> i can't remember anything else now
17:03 <ochosi> ok folks, gotta take off, feel free to ping me if there are any more questions
17:03 <ochosi> elfy: ah right, you wanted to talk something over before?
17:04 <elfy> ochosi: it can wait - no hurry
17:04 <elfy> well not much of a hurry anyway :)
17:04 <ochosi> what did you want to know, thoguh?
17:04 <ochosi> though
17:04 <knome> Unit193, we will need different menu/panel stuff for -core
17:05 <Unit193> knome: Oh?
17:05 <elfy> ochosi: was just - what things will you want testing, what install info is there - if I have that then I can push the testing
17:05 <ochosi> knome: can't it use the stuff from the xfce session?
17:05 <Unit193> knome: Ah, you mean the missing icons, not really a huge deal to me.
17:05 <elfy> ochosi: the ppa links earlier
17:05 <ochosi> elfy: well for light-locker i think i mentioned most
17:05 <elfy> ok
17:05 <knome> Unit193, that, and the apps menu is a bit off (two separators on top of each other)
17:05 <Unit193> knome: USC.
17:06 <knome> Unit193, i know
17:06 <ochosi> elfy: if you have more questions there, lemme know
17:06 <ochosi> elfy: in fact, light-locker is easy to use, but it doesn't autostart until you restarted your session
17:06 <knome> okay, so
17:06 <knome> #endmeeting