#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 15:03:32 UTC (full logs).

Meeting summary

  1. Items carried on (knome, 15:03)
    1. SUBTOPIC: Open action items from previous meetings (knome, 15:03)
    2. ACTION: knome to prepare the website for the desktop of the week (knome, 15:04)
    3. knome tries to have time for that latest next week (knome, 15:04)
    4. ACTION: skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so (knome, 15:04)
    5. GridCube will be ready whenever knome needs his asistance (GridCube, 15:04)
    6. SUBTOPIC: Ideas for using the project money (knome, 15:05)
    7. Discussion will continue on the mailing lists (knome, 15:05)

  2. Team updates (knome, 15:05)
    1. Planning for testing of LTS is moving on http://pad.ubuntu.com/SdHxBbkLTO (elfy, 15:06)
    2. Some input from -team on various aspects of that is required (elfy, 15:07)
    3. Published latest in "Xubuntu at" series: http://xubuntu.org/news/xubuntu-at-techs-for-a-cause-in-kansas-city/ (pleia2, 15:08)
    4. If anyone else knows of people using Xubuntu in the wild, please send them my way :) (pleia2, 15:08)
    5. knome has still one "Xubuntu at..." -series mail QIP (knome, 15:09)
    6. ACTION: GridCube to send a list of Xubuntu reviews to the -devel mailing list (knome, 15:09)
    7. Elfy is half way through doing an QA Saucy roundup (elfy, 15:10)
    8. knome and pleia2 reviewed the strategy document a bit further... (knome, 15:12)

  3. Annoucements (knome, 15:12)
    1. skellat article about upgrading is in progress and can be found at lp:~skellat/+junk/UpgradingXubuntu (knome, 15:17)

  4. New and emerging items (knome, 15:18)
    1. SUBTOPIC: Strategy Document reviewing (knome, 15:18)
    2. ACTION: knome to make sure latest draft for the new SD is available for everybody before next week (knome, 15:23)
    3. SUBTOPIC: Developer communication and coordination in IRC (knome, 15:32)
    4. Use #xubuntu-devel for development discussions, not #xubuntu-offtopic (where you are of course encouraged to socialize with other developers) (knome, 15:33)
    5. SUBTOPIC: Translating the website, LP 797600 (knome, 15:34)
    6. SUBTOPIC: Wrap up the Saucy cycle; things we did well, areas to improve, postponing blueprints to T, ... (knome, 15:40)
    7. SUBTOPIC: Xubuntu Core (or xubuntu-core) (knome, 15:55)
    8. SUBTOPIC: Schedule next meeting (knome, 15:55)
    9. https://wiki.ubuntu.com/Xubuntu/Roadmap (knome, 15:57:33)
    10. Next Xubuntu community meeting: Thu, Oct 31st, 15UTC at #xubuntu-devel (knome, 15:58)


Meeting ended at 15:58:44 UTC (full logs).

Action items

  1. knome to prepare the website for the desktop of the week
  2. skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so
  3. GridCube to send a list of Xubuntu reviews to the -devel mailing list
  4. knome to make sure latest draft for the new SD is available for everybody before next week


Action items, by person

  1. GridCube
    1. GridCube to send a list of Xubuntu reviews to the -devel mailing list
  2. knome
    1. knome to prepare the website for the desktop of the week
    2. knome to make sure latest draft for the new SD is available for everybody before next week
  3. skellat
    1. skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so


People present (lines said)

  1. knome (136)
  2. GridCube (64)
  3. elfy (19)
  4. pleia2 (19)
  5. ochosi (12)
  6. meetingology (7)
  7. brainwash (2)
  8. ubottu (1)
  9. slickymaster (1)
  10. skellat (0)


Generated by MeetBot 0.1.5.