#xubuntu-devel: Xubuntu community meeting

Meeting started by bluesabre at 15:02:51 UTC (full logs).

Meeting summary

  1. Items carried on (bluesabre, 15:04)
    1. SUBTOPIC: Open action items from previous meeting (bluesabre, 15:05)
    2. ACTION: knome to prepare the website for the desktop of the week (bluesabre, 15:05)
    3. ACTION: knome to see designing a white-bg t-shirt (bluesabre, 15:05)
    4. ACTION: mr_pouit uploads the new artwork package later (bluesabre, 15:06)
    5. ACTION: micahg to review ochosi's gmb patch (bluesabre, 15:06)
    6. ACTION: skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so (bluesabre, 15:06)
    7. SUBTOPIC: Strategy Document reviewing (bluesabre, 15:10)
    8. SUBTOPIC: Ideas for using the project money (bluesabre, 15:12)

  2. Team updates (bluesabre, 15:17)
    1. our themes have seen new releases today (ochosi, 15:22)
    2. exciting news, we re-gained granite support (for elementary-os apps), gtk3.9 support and support for client-side decorations (ochosi, 15:22)
    3. ACTION: mr_pouit was asked via email to upload the updated shimmer-themes package to Saucy before UIF (ochosi, 15:23)
    4. the latest gmusicbrowser is now in saucy (bluesabre, 15:23)
    5. ochosi and I have been working on a lightdm-gtk-greeter fix for lock/login issues, to be uploaded tonight (bluesabre, 15:24)
    6. https://bugs.launchpad.net/lightdm-gtk-greeter/+bug/1204486 (bluesabre, 15:25:36)
    7. for those wanting to test the lightdm-gtk-greeter fix, read comment #15 on the bugreport (ochosi, 15:26)
    8. the xubuntu showcase is doing work but it moves slowly (GridCube, 15:31)
    9. ACTION: knome and GridCube to join and prepare the first few showcases (GridCube, 15:31)

  3. Announcements (bluesabre, 15:32)
  4. New and emerging items (bluesabre, 15:45)
    1. SUBTOPIC: Schedule next meeting (bluesabre, 15:45)
    2. next meeting, tentatively scheduled for Thursday, September 19, 1500 UTC (bluesabre, 15:56)
    3. ACTION: knome to change date/time of next meeting as needed (bluesabre, 15:56)


Meeting ended at 15:57:39 UTC (full logs).

Action items

  1. knome to prepare the website for the desktop of the week
  2. knome to see designing a white-bg t-shirt
  3. mr_pouit uploads the new artwork package later
  4. micahg to review ochosi's gmb patch
  5. skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so
  6. mr_pouit was asked via email to upload the updated shimmer-themes package to Saucy before UIF
  7. knome and GridCube to join and prepare the first few showcases
  8. knome to change date/time of next meeting as needed


Action items, by person

  1. GridCube
    1. knome and GridCube to join and prepare the first few showcases
  2. mr_pouit
    1. mr_pouit uploads the new artwork package later
    2. mr_pouit was asked via email to upload the updated shimmer-themes package to Saucy before UIF
  3. ochosi
    1. micahg to review ochosi's gmb patch
  4. UNASSIGNED
    1. knome to prepare the website for the desktop of the week
    2. knome to see designing a white-bg t-shirt
    3. skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so
    4. knome to change date/time of next meeting as needed


People present (lines said)

  1. bluesabre (76)
  2. micahg-work (29)
  3. ochosi (26)
  4. GridCube (18)
  5. meetingology (12)
  6. jjfrv8-work (7)
  7. ubottu (2)
  8. mr_pouit (0)


Generated by MeetBot 0.1.5.