15:02 <bluesabre> #startmeeting Xubuntu community meeting
15:02 <meetingology> Meeting started Tue Sep 17 15:02:51 2013 UTC.  The chair is bluesabre. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:02 <meetingology> 
15:02 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
15:03 <bluesabre> #chair ochosi
15:03 <meetingology> Current chairs: bluesabre ochosi
15:03 <GridCube> :)
15:03 <bluesabre> who's here?
15:03 <GridCube> o/
15:03 <jjfrv8-work> o/
15:04 <ochosi> o/
15:04 <bluesabre> hey folks!
15:04 <bluesabre> #topic Items carried on
15:05 <bluesabre> #subtopic Open action items from previous meeting
15:05 <bluesabre> #action knome to prepare the website for the desktop of the week
15:05 * meetingology knome to prepare the website for the desktop of the week
15:05 <bluesabre> #action knome to see designing a white-bg t-shirt
15:05 * meetingology knome to see designing a white-bg t-shirt
15:06 <bluesabre> #action mr_pouit uploads the new artwork package later
15:06 * meetingology mr_pouit uploads the new artwork package later
15:06 <bluesabre> #action micahg to review ochosi's gmb patch
15:06 * meetingology micahg to review ochosi's gmb patch
15:06 <bluesabre> #action skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so
15:06 * meetingology skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so
15:07 <bluesabre> I'm not very good at this :D
15:08 <GridCube> P: you are doing well
15:08 <bluesabre> basically copy-pasting knome's script from last time
15:09 <ochosi> hehe, looks fine to me
15:10 <bluesabre> #subtopic Strategy Document reviewing
15:10 <bluesabre> any updates here?
15:11 * ochosi wasn't involved
15:11 <jjfrv8-work> I think the vote has been postponed twice and it doesn't look like we have a quorum today.
15:11 <bluesabre> looks like it was knome, pleia2, micahg, and possibly jjfrv8-work involved
15:12 <bluesabre> looks like we'll postpone this for next meeting then
15:12 <ochosi> yup
15:12 <bluesabre> #subtopic Ideas for using the project money
15:13 <bluesabre> another item where we need knome/pleia2 most likely
15:13 <bluesabre> but... any thoughts, ideas, etc?
15:13 <GridCube> no, i think we got the tshirts pretty much
15:14 <bluesabre> oh, any updates on that?
15:15 * bluesabre reads last meeting backlog now
15:15 <bluesabre> knome had an action item here
15:16 <bluesabre> so, if nothing else, we'll move on
15:17 <bluesabre> #topic Team updates
15:17 <bluesabre> ochosi?
15:17 <ochosi> ok, for artwork...
15:17 <ochosi> our themes have seen new releases today
15:18 <ochosi> exciting news, we re-gained granite support (for elementary-os apps), gtk3.9 support and support for client-side decorations
15:18 <ochosi> so in case people enable the gnome3.10 ppa our themes will not break
15:18 <ochosi> i've sent an email to mr_pouit already requesting the upload before UIF
15:19 <bluesabre> cool, want to add some #infos, and give mrpouit an action item?
15:22 <ochosi> oh
15:22 <ochosi> sure
15:22 <bluesabre> #nick mr_pouit
15:22 <ochosi> sorry
15:22 <bluesabre> :D
15:22 <ochosi> (i'm half-working here)
15:22 <ochosi> #info our themes have seen new releases today
15:22 <bluesabre> me too, its cool
15:22 <ochosi> #info exciting news, we re-gained granite support (for elementary-os apps), gtk3.9 support and support for client-side decorations
15:23 <ochosi> #action mr_pouit was asked via email to upload the updated shimmer-themes package to Saucy before UIF
15:23 * meetingology mr_pouit was asked via email to upload the updated shimmer-themes package to Saucy before UIF
15:23 <bluesabre> sweet
15:23 <bluesabre> for applications...
15:23 <bluesabre> #info the latest gmusicbrowser is now in saucy
15:24 <bluesabre> #info ochosi and I have been working on a lightdm-gtk-greeter fix for lock/login issues, to be uploaded tonight
15:25 <bluesabre> #link https://bugs.launchpad.net/lightdm-gtk-greeter/+bug/1204486
15:25 <ubottu> Ubuntu bug 1204486 in LightDM GTK+ Greeter "Unable to select alternate languages at login screen" [Undecided,Confirmed]
15:26 <ochosi> #info for those wanting to test the lightdm-gtk-greeter fix, read comment #15 on the bugreport
15:26 <bluesabre> thanks
15:26 <bluesabre> GridCube, how's the DA xubuntu-showcase going?
15:27 <bluesabre> haven't looked at it for a while :)
15:27 <GridCube> pretty much stalled
15:27 <bluesabre> :(
15:28 <GridCube> we cant reach the objectives
15:28 <GridCube> if we dont start advertising, and we cant start advertising because no one has fullfiled the rules
15:28 <GridCube> mostly licencies problems
15:28 <bluesabre> ah
15:28 <bluesabre> that's no fun
15:29 <GridCube> we can get users to change their licences, but we hardly cant get a licence for their desktop backgrounds
15:29 <GridCube> wich in many cases is central to the destop setting
15:29 <bluesabre> right
15:29 <GridCube> so yeah
15:30 <GridCube> i got a few users to get their permissions and im waiting for knome to have a moment to try and upload the first soon
15:30 <GridCube> i hope
15:30 <GridCube> lets see if after that things move at a better pace
15:30 <GridCube> so
15:31 <GridCube> #info the xubuntu showcase is doing work but it moves slowly
15:31 <GridCube> #action knome and GridCube to join and prepare the first few showcases
15:31 * meetingology knome and GridCube to join and prepare the first few showcases
15:31 <bluesabre> cool, hoping to see some momentum on that :)
15:31 <GridCube> :)
15:32 <bluesabre> does anybody else have updates?
15:32 <bluesabre> #topic Announcements
15:33 <bluesabre> I saw the announcement from last week, congrats jjfrv8-work on the extra responsibilities :)
15:33 <micahg-work> sorry I'm late
15:33 <bluesabre> hey micahg-work!
15:34 <jjfrv8-work> Thanks.
15:34 <bluesabre> it's okay, we've got myself, ochosi, GridCube, and jjfrv8-work
15:34 <bluesabre> We're on announcements, but if you've got any updates, :)
15:35 <micahg-work> nope, ochosi's gmb patch still needs uploading (which I should get to tonight)
15:35 <bluesabre> oh, which patch is this?
15:36 <micahg-work> still need to discuss indicators for saucy
15:36 <micahg-work> albuminfo plugin IIRC
15:36 <bluesabre> oh cool
15:37 <micahg-work> unfortunately, that's about all I'll get to before the weekend unless there's something critical
15:37 <bluesabre> what's the status on the indicators for saucy?  are we considering using the gtk3 wrapper or discussing broken indicators?
15:37 * bluesabre is behind on updates
15:38 <micahg-work> well, I'm not 100% up to date on what's going on
15:38 <bluesabre> ochosi: are you more up-to-date?
15:39 <ochosi> well the gtk3 indicators seem stable so far
15:39 <micahg-work> if we can get the existing indicators working without too much work or risk, I'd rather do that for saucy and try to land the gtk3 indicator stuff when T opens
15:39 <ochosi> but there hasn't been a release on libxfce4ui or the panel
15:40 <micahg-work> if we have no choice, we can either drop indicators for saucy or try to get a freeze exception to push the gtk3 stuff
15:40 <ochosi> imo it doesn't make a huge difference though
15:40 <ochosi> we also ship random snapshots of abiword :)
15:40 <bluesabre> :)
15:40 <bluesabre> micahg-work, have you seen this? https://bugs.launchpad.net/ubuntu/+source/indicator-sound/+bug/1208204
15:40 <ubottu> Ubuntu bug 1208204 in indicator-sound (Ubuntu) "indicator-sound no longer functions with xfce4-indicator-plugin" [High,Triaged]
15:40 <micahg-work> abiword's not a core DE component ;)
15:41 <micahg-work> bluesabre, yeah, that's what we're discussing I think
15:41 <micahg-work> can someone please subscribe me
15:41 <bluesabre> ok, cool
15:41 <bluesabre> will do now
15:41 <micahg-work> thanks
15:41 <micahg-work> ali1234 did a lot of digging for this
15:41 <micahg-work> or at least this bug is half the puzzle
15:42 <bluesabre> yeah
15:42 <ochosi> my personal take is that fixing the soundindicator won't go down without a lot of work
15:43 <ochosi> at least that's what ali1234's comments on it suggested
15:43 <micahg-work> right, I don't think porting the indicator is worthwhile
15:43 <ochosi> so i think pushing new versions for gtk3 support or dropping indicators are the remaining options
15:43 <micahg-work> so, either there's some way to use the gtk2 dbus service
15:43 <micahg-work> or one of those 2 options
15:44 <ochosi> gotta run folks
15:44 <ochosi> sorry
15:44 <bluesabre> its cool
15:44 <bluesabre> any there any other announcements?
15:45 <bluesabre> alrighty
15:45 <bluesabre> #topic New and emerging items
15:45 <bluesabre> #subtopic Schedule next meeting
15:46 <bluesabre> I think we should postpone this until there are more of us around
15:46 <micahg-work> well, we have beta 2 next week
15:46 <bluesabre> ah
15:46 <bluesabre> thursday?
15:46 <micahg-work> that's why we had the meeting in the first place
15:46 <micahg-work> yeah, I think the freeze is Monday for beta 2 now
15:46 <micahg-work> do we still need docs uploaded?
15:47 <bluesabre> I'm not sure
15:49 <micahg-work> jjfrv8-work, are the latest docs in saucy?
15:49 <jjfrv8-work> They're about 80% complete. I still have some review to do.
15:50 <micahg-work> doc string freeze is thursday
15:50 <jjfrv8-work> oops. Looks like I won't make it.
15:51 <micahg-work> thursday 21:00 UTC, so I'd suggest pushing as far as we can, then finding someone to upload (I won't be around)
15:51 <micahg-work> jjfrv8-work, maybe talk to the release team and the translators to see if we can get more time then
15:51 <jjfrv8-work> Ok
15:51 <micahg-work> we only have 4 weeks until release
15:52 * micahg-work won't get to some of his pet projects for the cycle either it seems
15:52 <bluesabre> Should we schedule a meeting for thursday to try to get a last-minute idea of where we are for beta2?
15:52 <micahg-work> I won't be around, but feel free, and leave me notes if something needs to be done before Monday (freeze)
15:52 <jjfrv8-work> I can't make Thursday
15:54 <bluesabre> you can send updates to the -devel ml before the meeting, we'll pick them up for the meeting
15:54 * micahg-work will brb
15:54 <bluesabre> k
15:56 <bluesabre> #info next meeting, tentatively scheduled for Thursday, September 19, 1500 UTC
15:56 <bluesabre> #action knome to change date/time of next meeting as needed
15:56 * meetingology knome to change date/time of next meeting as needed
15:56 <bluesabre> :)
15:57 <bluesabre> we'll go ahead and wrap up, I gotta run
15:57 <bluesabre> #endmeeting