#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 15:00:20 UTC (full logs).

Meeting summary

  1. Mir, XMir, X, and stuff (with Jono Bacon) (knome, 15:01)
    1. ACTION: Unit193 to collect details about Mir failures and email to -devel, jono and testers (pleia2, 15:21)
    2. ACTION: Unit193 to rebuild the XMir ISO once sufficient changes land in the PPA. (Unit193, 15:38)
    3. (11:47:17 AM) micahg-work: I would venture to say if it's not landed at least by Aug 15, that we defer to 14.04 (skellat, 15:48)

  2. Items carried on (knome, 15:51)
    1. SUBTOPIC: Open action items from previous meeting (knome, 15:51)
    2. https://wiki.ubuntu.com/Xubuntu/Meetings#Xubuntu.2BAC8-Meetings.2BAC8-Archive.2BAC8-Minutes.2BAC8-2013-06-13.Action_items.2C_by_person (knome, 15:51:34)
    3. lightdm-gtk-greeter 1.6 is in the saucy repos (bluesabre_work, 15:52)
    4. https://wiki.ubuntu.com/Xubuntu/Meetings/Archive/Minutes/2013-06-13 (pleia2, 15:53:14)
    5. ACTION: skellat to continue work on items from 2013-06-13 meeting (skellat, 15:53)
    6. we do not have an interface for setting a user profile image (bluesabre_work, 15:54)
    7. ACTION: bluesabre to create a basic user-profile-image app (bluesabre_work, 15:57)
    8. completed completed submission guidelines for desktop image submissions (pleia2, 15:58)
    9. ACTION: knome sends email about adding other members to xubuntu-release (knome, 15:58)
    10. ACTION: greeter testcase still to be done - waiting for artwork (elfy, 15:58)
    11. ACTION: (11:47:17 AM) micahg-work: I would venture to say if it's not landed at least by Aug 15, that we defer to 14.04 (skellat, 15:58)
    12. ACTION: elfy greeter testcase still to be done - waiting for artwork (elfy, 15:58)
    13. ACTION: micahg to ITP gtk-theme-config to Debian (micahg-work, 15:58)
    14. ACTION: elfy talk to balloons re daily builds/cadence testing if necessary for us (elfy, 15:59)
    15. ACTION: skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so (skellat, 15:59)
    16. ACTION: skellat to develop a proposal for consideration for more structured handling of Xubuntu bugs (skellat, 15:59)
    17. knome discussed xfce 4.12 release plans with nick, and the status is "we understand xubuntu's point of view, but we want to unbreak some more things and there is no estimate when that's done" (knome, 16:01)

  3. Team updates (All contributors) (knome, 16:03)
    1. mrpouit uploaded a new version of shimmer-themes to saucy (knome, 16:03)
    2. skellat is running Xfce on Jessie on his BeagleBoard and comparing how such runs with Xfce in Xubuntu (skellat, 16:04)
    3. lderan has started to write autopilot tests starting with the settings window (lderan, 16:05)
    4. elfy manual testcase call for help went out - plenty of response so far - we've got 18 left not claimed and I'd added 6 at the weekend (elfy, 16:05)
    5. skellat notes Jessie is Debian Testing (skellat, 16:06)
    6. elfy would really like people to talk to him about anything that they think needs testing planned for (elfy, 16:09)
    7. ACTION: team to talk with elfy if anything needs testing (knome, 16:09)

  4. New and emerging items (knome, 16:10)
    1. SUBTOPIC: Members for Xubuntu release team (knome, 16:10)
    2. ''Vote:'' Sean (bluesabre) to be the "developer member" of xubuntu-release? +1 for yes, -1 for no (Carried) (knome, 16:14)
    3. ''Vote:'' Lionel (mrpouit) to be the "developer member" of xubuntu-release? +1 for yes, -1 for no (Carried) (knome, 16:16)
    4. SUBTOPIC: Proposal for more structured handling of Xubuntu bugs (knome, 16:17)
    5. postponed to next meeting (knome, 16:17)
    6. SUBTOPIC: Xubuntu desktop showcase group progress (knome, 16:17)
    7. a group on dA http://xubuntu-showcase.deviantart.com/ still waiting for those who applied to join me to a walkthrough (GridCube, 16:19)
    8. GridCube: Work on the wallpaper showcase its being done, we created a new site: http://xubuntu-showcase.deviantart.com/ we still need all the people who volunteer to join me on a walkthrough of the managing of the site (skellat, 16:20)
    9. ACTION: pleia2 and GridCube prepare the social media broadcasting (knome, 16:22)
    10. SUBTOPIC: Changing the text on the settings menu (knome, 16:23)
    11. https://bugs.launchpad.net/ubuntu/+source/xfce4-settings/+bug/1173767 (elfy, 16:23:46)
    12. ACTION: elfy talk to mr_pouit re Settings Manager (elfy, 16:28)
    13. SUBTOPIC: Schedule next meeting (knome, 16:28)
    14. elfy include lderan with Settings discsussion (elfy, 16:29)
    15. Next community meeting is on Thursday 18 July, 15UTC (knome, 16:29)


Meeting ended at 16:29:49 UTC (full logs).

Action items

  1. Unit193 to collect details about Mir failures and email to -devel, jono and testers
  2. Unit193 to rebuild the XMir ISO once sufficient changes land in the PPA.
  3. skellat to continue work on items from 2013-06-13 meeting
  4. bluesabre to create a basic user-profile-image app
  5. knome sends email about adding other members to xubuntu-release
  6. greeter testcase still to be done - waiting for artwork
  7. (11:47:17 AM) micahg-work: I would venture to say if it's not landed at least by Aug 15, that we defer to 14.04
  8. elfy greeter testcase still to be done - waiting for artwork
  9. micahg to ITP gtk-theme-config to Debian
  10. elfy talk to balloons re daily builds/cadence testing if necessary for us
  11. skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so
  12. skellat to develop a proposal for consideration for more structured handling of Xubuntu bugs
  13. team to talk with elfy if anything needs testing
  14. pleia2 and GridCube prepare the social media broadcasting
  15. elfy talk to mr_pouit re Settings Manager


Action items, by person

  1. elfy
    1. elfy greeter testcase still to be done - waiting for artwork
    2. elfy talk to balloons re daily builds/cadence testing if necessary for us
    3. team to talk with elfy if anything needs testing
    4. elfy talk to mr_pouit re Settings Manager
  2. GridCube
    1. pleia2 and GridCube prepare the social media broadcasting
  3. jono
    1. Unit193 to collect details about Mir failures and email to -devel, jono and testers
  4. knome
    1. knome sends email about adding other members to xubuntu-release
  5. micahg-work
    1. (11:47:17 AM) micahg-work: I would venture to say if it's not landed at least by Aug 15, that we defer to 14.04
  6. pleia2
    1. pleia2 and GridCube prepare the social media broadcasting
  7. skellat
    1. skellat to continue work on items from 2013-06-13 meeting
    2. skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so
    3. skellat to develop a proposal for consideration for more structured handling of Xubuntu bugs
  8. team
    1. team to talk with elfy if anything needs testing
  9. Unit193
    1. Unit193 to collect details about Mir failures and email to -devel, jono and testers
    2. Unit193 to rebuild the XMir ISO once sufficient changes land in the PPA.
  10. UNASSIGNED
    1. bluesabre to create a basic user-profile-image app
    2. greeter testcase still to be done - waiting for artwork
    3. micahg to ITP gtk-theme-config to Debian


People present (lines said)

  1. knome (169)
  2. jono (139)
  3. pleia2 (53)
  4. meetingology (44)
  5. elfy (41)
  6. skellat (40)
  7. bluesabre_work (37)
  8. micahg-work (28)
  9. lderan (22)
  10. GridCube (21)
  11. mrpouit (20)
  12. xnox (15)
  13. Unit193 (13)
  14. ochosi (4)
  15. ubottu (2)
  16. slickymaster (2)
  17. holstein (1)
  18. team (0)


Generated by MeetBot 0.1.5.