#xubuntu-devel: Xubuntu community meetings

Meeting started by knome at 14:59:39 UTC (full logs).

Meeting summary

  1. Items carried on (knome, 14:59:54)
    1. SUBTOPIC: Open action items from previous meeting (knome, 15:00:07)
    2. ACTION: knome to draft flyer looks (knome, 15:00:21)

  2. Team updates (knome, 15:01:38)
    1. SUBTOPIC: Development (knome, 15:01:44)
    2. parole 0.4.0 released, looking for testers (not enough bugs logged on it) (bluesabre_, 15:03:31)
    3. mr_pouit has gotten newer versions of various components into raring (micahg, 15:03:53)
    4. i386 ISO is CD size again (minus fr langpacks) (micahg, 15:04:08)
    5. micahg working on rebuild FTBFS failures, mostly related to multiarch python headers (micahg, 15:04:46)
    6. ACTION: micahg to attempt to make amd64 ISO CD size by alpha2 (useful for its timing, but we're not shipping it) (micahg, 15:05:14)
    7. just for general information, the alpha2 is most probably going to be postponed by a few days (read ubuntu-release archives for more info) (knome, 15:06:05)
    8. ACTION: micahg to create a list of things that needs porting from python2 to python3 (knome, 15:11:29)
    9. ACTION: micahg to get list of packages in Xubuntu using python2 (micahg, 15:11:30)
    10. ACTION: micahg to finish fixing FTBFS failures found in the rebuilds (micahg, 15:11:55)
    11. we'll see how the python-port list looks like, then reconsider if we should consider dropping langpacks (knome, 15:12:47)
    12. SUBTOPIC: Quality Assurance (knome, 15:14:29)
    13. ACTION: micahg to see if anything else than xchat is keeping tcl in (recommends for xchat), team investigates possibility to drop tcl (knome, 15:18:01)
    14. ACTION: knome gathers a list of things we want to test before alpha2 (knome, 15:18:41)
    15. ACTION: bluesabre_ lists things he wants tested in his projects (knome, 15:18:53)
    16. parole 0.4 is out and available in raring, lots of new features and fixes, testers needed (bluesabre_, 15:19:09)
    17. we will do some specific cadence testing before a2 (knome, 15:19:20)
    18. when a2 is out, we will do more of more general cadence testing (knome, 15:19:53)
    19. ACTION: knome will send more information on the ML, team shouts out in social media etc. for anybody to help with testing (knome, 15:20:35)
    20. SUBTOPIC: Marketing, Promotion and Artwork (knome, 15:21:43)
    21. ACTION: pleia2 drafts a new blog article on testing after knome has sent information on testing to ML (knome, 15:22:08)
    22. we contacted the identi.ca xubuntu group and will be co-admins of that soon (knome, 15:22:35)
    23. knome is seriously considering of ordering one more xubuntu t-shirt for testing quality etc (knome, 15:26:12)
    24. we have someone working on updated screenshots for the website for 12.10 (better late than never!) (pleia2, 15:28:14)
    25. as always, we could use more team members contributing blog posts, you know where to find me :) (pleia2, 15:28:45)
    26. ACTION: team should work more on listing low-hanging fruit for new contributors to grow the community (knome, 15:29:08)
    27. if you write about xubuntu (development) on your blog, it's possible to tweet about that @Xubuntu (knome, 15:30:21)
    28. or, if you're on twitter yourself, we can retweet too.. (knome, 15:31:17)
    29. knome has been retweeting some nice comments for @Xubuntu anyway (knome, 15:31:41)
    30. SUBTOPIC: Documentation, Website (knome, 15:31:56)
    31. https://blueprints.launchpad.net/ubuntu/+spec/other-r-xubuntu-docs (pleia2, 15:32:38)
    32. ACTION: bluesabre_ to investigate moving to yelp with docs to enable translations and stuff (knome, 15:34:31)
    33. SUBTOPIC: General updates (knome, 15:35:44)
    34. ACTION: team to schedule some time to look at the seed and consider dropping unneded things (knome, 15:40:02)
    35. ACTION: team to consider switching leafpad to mousepad (knome, 15:42:57)

  3. Announcements (knome, 15:43:12)
    1. SUBTOPIC: Changes of positions on the Xubuntu team (knome, 15:43:20)
    2. elfy dropped a line that he can't help in the R cycle; knome will take over the QA-related stuff (again) (knome, 15:43:40)
    3. The term for XPL ends at the end of this cycle (knome, 15:44:00)
    4. Since we changed the Strategy Document, the next term will only be 2 (two) releases, since the term is designed to end with an LTS release. (knome, 15:44:32)
    5. We will be voting on extending the current XPL's term at the end of the cycle; if not extended, a new XPL will serve for two cycles (knome, 15:45:18)
    6. the Community Council has been meeting with teams this cycle, next Thursday (17th) it's Xubuntu's turn: https://wiki.ubuntu.com/CommunityCouncilAgenda (pleia2, 15:50:38)

  4. New and emerging items (knome, 15:50:53)
    1. SUBTOPIC: Serbian translation for Xfce 4.10 (knome, 15:51:06)
    2. SUBTOPIC: Discuss changing Xfce translations to a langpack system similar to KDE (makes it easier to update translations post release) (knome, 15:52:14)
    3. ACTION: micahg to research converting to a Kubuntu style per-language source langpack (micahg, 16:09:05)
    4. SUBTOPIC: Schedule next meeting (knome, 16:10:48)
    5. Next Xubuntu community meeting: Jan 24, 15 UTC @#xubuntu-devel (knome, 16:15:06)


Meeting ended at 16:15:12 UTC (full logs).

Action items

  1. knome to draft flyer looks
  2. micahg to attempt to make amd64 ISO CD size by alpha2 (useful for its timing, but we're not shipping it)
  3. micahg to create a list of things that needs porting from python2 to python3
  4. micahg to get list of packages in Xubuntu using python2
  5. micahg to finish fixing FTBFS failures found in the rebuilds
  6. micahg to see if anything else than xchat is keeping tcl in (recommends for xchat), team investigates possibility to drop tcl
  7. knome gathers a list of things we want to test before alpha2
  8. bluesabre_ lists things he wants tested in his projects
  9. knome will send more information on the ML, team shouts out in social media etc. for anybody to help with testing
  10. pleia2 drafts a new blog article on testing after knome has sent information on testing to ML
  11. team should work more on listing low-hanging fruit for new contributors to grow the community
  12. bluesabre_ to investigate moving to yelp with docs to enable translations and stuff
  13. team to schedule some time to look at the seed and consider dropping unneded things
  14. team to consider switching leafpad to mousepad
  15. micahg to research converting to a Kubuntu style per-language source langpack


Action items, by person

  1. bluesabre_
    1. bluesabre_ lists things he wants tested in his projects
    2. bluesabre_ to investigate moving to yelp with docs to enable translations and stuff
  2. knome
    1. knome to draft flyer looks
    2. knome gathers a list of things we want to test before alpha2
    3. knome will send more information on the ML, team shouts out in social media etc. for anybody to help with testing
    4. pleia2 drafts a new blog article on testing after knome has sent information on testing to ML
  3. micahg
    1. micahg to attempt to make amd64 ISO CD size by alpha2 (useful for its timing, but we're not shipping it)
    2. micahg to create a list of things that needs porting from python2 to python3
    3. micahg to get list of packages in Xubuntu using python2
    4. micahg to finish fixing FTBFS failures found in the rebuilds
    5. micahg to see if anything else than xchat is keeping tcl in (recommends for xchat), team investigates possibility to drop tcl
    6. micahg to research converting to a Kubuntu style per-language source langpack
  4. pleia2
    1. pleia2 drafts a new blog article on testing after knome has sent information on testing to ML
  5. team
    1. micahg to see if anything else than xchat is keeping tcl in (recommends for xchat), team investigates possibility to drop tcl
    2. knome will send more information on the ML, team shouts out in social media etc. for anybody to help with testing
    3. team should work more on listing low-hanging fruit for new contributors to grow the community
    4. team to schedule some time to look at the seed and consider dropping unneded things
    5. team to consider switching leafpad to mousepad


People present (lines said)

  1. knome (195)
  2. micahg (70)
  3. pleia2 (29)
  4. bluesabre_ (21)
  5. meetingology (19)
  6. mr_pouit (15)
  7. maddernick (1)
  8. jjfrv8 (1)
  9. team (0)


Generated by MeetBot 0.1.5.