#xubuntu-devel: Xubuntu Community Meeting

Meeting started by knome at 19:04:05 UTC (full logs).

Meeting summary

  1. Team Updates (knome, 19:04:15)
    1. SUBTOPIC: Package and Development (knome, 19:04:34)
    2. nothing much apart from bugfixes: xfdesktop4, xfce4-cellmodem-plugin, shimmer-themes, xfce4-settings and xfce4-xkb-plugin (mr_pouit, 19:06:14)
    3. micahg working on lightdm-gtk-greeter and blueman, should hopefully be ok for beta 2 (mr_pouit, 19:06:25)
    4. PAE kernel is requested for xubuntu precise i386 (knome, 19:07:14)
    5. NON-PAE kernel is requested for xubuntu precise i386 (knome, 19:07:32)
    6. SUBTOPIC: Bugs, Testing, Docs (knome, 19:07:58)
    7. I'm in the process of improving the testing docs, hopefully a blog post too so we can have more testers for beta2 (pleia2, 19:09:57)
    8. SUBTOPIC: Marketing, Art, Web (knome, 19:11:49)
    9. Submitted web form request to confirm we can make Xubuntu products, no response (pleia2, 19:12:19)
    10. SUBTOPIC: General updates (knome, 19:14:02)

  2. Other Business (knome, 19:15:39)
    1. SUBTOPIC: Seeding GThumb (knome, 19:15:45)
    2. SUBTOPIC: New logo (knome, 19:23:19)
    3. ACTION: knome, ochosi and mr_pouit to work on getting the new logo everywhere (knome, 19:31:11)
    4. ACTION: knome to look the whisker-size (knome, 20:01:34)
    5. knome promises to work on any suggestions to make the new logo better tomorrow (knome, 20:09:09)
    6. SUBTOPIC: PAE kernel (knome, 20:09:19)
    7. SUBTOPIC: Open action items from previous meeting (knome, 20:11:08)
    8. cjwatson will look at using non-PAE kernel with xubuntu precise i386, knome to follow-up with him if problems arises (knome, 20:20:50)
    9. ACTION: pleia2 and knome to work on t-shirt designs and come up with a proposal on the design and the webstore to plug in (knome, 20:21:17)
    10. ACTION: knome to design flyers (knome, 20:21:32)
    11. ACTION: pleia2 to raise publicity on triaging, testing and docs (knome, 20:22:18)
    12. ACTION: pleia2 to gather content for flyers (knome, 20:22:28)


Meeting ended at 20:22:38 UTC (full logs).

Action items

  1. knome, ochosi and mr_pouit to work on getting the new logo everywhere
  2. knome to look the whisker-size
  3. pleia2 and knome to work on t-shirt designs and come up with a proposal on the design and the webstore to plug in
  4. knome to design flyers
  5. pleia2 to raise publicity on triaging, testing and docs
  6. pleia2 to gather content for flyers


Action items, by person

  1. knome
    1. knome, ochosi and mr_pouit to work on getting the new logo everywhere
    2. knome to look the whisker-size
    3. pleia2 and knome to work on t-shirt designs and come up with a proposal on the design and the webstore to plug in
    4. knome to design flyers
  2. mr_pouit
    1. knome, ochosi and mr_pouit to work on getting the new logo everywhere
  3. pleia2
    1. pleia2 and knome to work on t-shirt designs and come up with a proposal on the design and the webstore to plug in
    2. pleia2 to raise publicity on triaging, testing and docs
    3. pleia2 to gather content for flyers


People present (lines said)

  1. knome (165)
  2. micahg (34)
  3. pleia2 (22)
  4. meetingology (18)
  5. mr_pouit (17)
  6. Unit193 (6)


Generated by MeetBot 0.1.5.