19:04:05 <knome> #startmeeting Xubuntu Community Meeting
19:04:05 <meetingology> Meeting started Wed Mar 14 19:04:05 2012 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:04:05 <meetingology> 
19:04:05 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:04:15 <knome> #topic Team Updates
19:04:34 <knome> #subtopic Package and Development
19:04:35 <knome> meetingology,
19:04:37 <knome> errrh
19:04:38 <knome> mr_pouit,
19:05:39 <mr_pouit> nothing much apart from bugfixes: xfdesktop4, xfce4-cellmodem-plugin, shimmer-themes, xfce4-settings and xfce4-xkb-plugin
19:05:54 <knome> mr_pouit, can you repost with #info? thanks :P
19:05:57 <mr_pouit> micahg working on lightdm-gtk-greeter and blueman, should hopefully be ok for beta 2
19:06:01 <mr_pouit> I hate you :p
19:06:07 <knome> it's mutual
19:06:12 <knome> i hate myself too
19:06:14 <mr_pouit> #info nothing much apart from bugfixes: xfdesktop4, xfce4-cellmodem-plugin, shimmer-themes, xfce4-settings and xfce4-xkb-plugin
19:06:25 <mr_pouit> #info micahg working on lightdm-gtk-greeter and blueman, should hopefully be ok for beta 2
19:06:28 <mr_pouit> voila :)
19:06:34 <knome> thanks
19:06:40 <knome> anything else?
19:07:14 <knome> #info PAE kernel is requested for xubuntu precise i386
19:07:22 <mr_pouit> yeah, that too
19:07:27 <knome> err!!!
19:07:32 <knome> #info NON-PAE kernel is requested for xubuntu precise i386
19:07:43 * knome 's brain is a bit numb
19:07:58 <knome> #subtopic Bugs, Testing, Docs
19:07:59 <micahg> how many users do we expect to need that?
19:08:13 <knome> micahg, no idea, but it's easier to install PAE
19:08:23 <Unit193> You should be able to go from a mini and install xubuntu-desktop.
19:08:41 <knome> Unit193, yes... but in that case, we're offering alternate too
19:08:53 <knome> Unit193, so those who need alternate, could go via mini too
19:09:11 <knome> there's an item for this on other business, we can continue this later in the meeting :)
19:09:18 <knome> anything on bugs, testing, docs?
19:09:44 <pleia2> ah, yes
19:09:57 <pleia2> #info I'm in the process of improving the testing docs, hopefully a blog post too so we can have more testers for beta2
19:10:28 <pleia2> .
19:11:04 <knome> something else?
19:11:23 <pleia2> that's all from me
19:11:34 <knome> ok...
19:11:49 <knome> #subtopic Marketing, Art, Web
19:12:16 <knome> i suppose there's not yet anything new from the marketing stuff?
19:12:19 <pleia2> #info Submitted web form request to confirm we can make Xubuntu products, no response
19:12:25 <pleia2> it's been over 2 weeks now
19:12:40 <pleia2> so nothing new :(
19:12:40 <knome> :/
19:12:55 <knome> yeah, let's hope we get forward before precise release
19:13:10 <pleia2> I'll try again, maybe it just got lost
19:13:24 <knome> btw, if we change our logo, we need new stickers
19:13:44 <knome> or at least new sticker sources :)
19:14:02 <knome> #subtopic General updates
19:14:04 <knome> anything else?
19:15:18 <pleia2> I think that's it
19:15:34 <knome> me too, it should be quiet after all the freezes...
19:15:39 <knome> #topic Other Business
19:15:45 <knome> #subtopic Seeding GThumb
19:16:02 <knome> okay, so now that ristretto is working again, do we feel like we still should seed gthumb?
19:17:23 <mr_pouit> yeah, for importing photos from cameras?
19:17:41 <knome> but most of the cameras work as uh, filesystems
19:17:48 <knome> there was a term for this
19:18:12 <mr_pouit> mass storage?
19:18:15 <knome> that
19:20:09 <knome> so does most of the cameras support that or not?
19:20:42 <mr_pouit> I think we still need gthumb for other cameras that use ptp
19:20:54 <mr_pouit> (but I'm not really into that sort of things, so I can be wrong ;-)
19:21:01 <knome> okay, it's not too large, is it?
19:21:12 <knome> and btw, what's the current iso size status?
19:21:31 <mr_pouit> we're not oversized anyway
19:22:02 <mr_pouit> amd64: 694M, i386: 679M
19:22:04 <mr_pouit> (today)
19:22:07 <knome> mmh, so not too tight
19:22:21 <knome> (thinking about P+1 too)
19:22:33 <knome> so let's still seed gthumb
19:22:38 <knome> or does somebody disagree?
19:23:13 <knome> no? okay...
19:23:19 <knome> #subtopic New logo
19:23:36 <knome> so, there's a proposal for a new logo
19:23:39 <knome> reasoning is:
19:23:49 <knome> it's easier to drop in to various places graphically
19:23:57 <knome> it works better on small sizes
19:24:16 <knome> it's brighter and more saturated
19:24:25 <knome> and it looks good too.
19:24:45 <knome> comparisons can be found at: http://temp.knome.fi/xubuntu/precise_logo/
19:25:32 <knome> comments?
19:25:40 <pleia2> it's good :)
19:26:03 <knome> yes, i personally prefer the closed shape very much
19:28:06 <knome> is anybody disagreeing? i wanted to bring this to the meeting to raise discussion and to hear if somebody disagrees
19:29:00 * knome just confirmed with skaet that we are okay to do the logo changes after UIFe
19:29:14 <mr_pouit> so no exception needed?
19:30:43 <knome> mr_pouit, i'm checking with skaet
19:31:11 <knome> #action knome, ochosi and mr_pouit to work on getting the new logo everywhere
19:31:11 * meetingology knome, ochosi and mr_pouit to work on getting the new logo everywhere
19:31:44 * micahg prefers the old logo
19:32:09 <micahg> the new one makes it hard to tell what it is
19:33:29 <knome> mmh. i wonder if that's true for those too who doesn't already know the xfce logo
19:33:49 <mr_pouit> (I like it on the plymouth theme)
19:33:59 <knome> mr_pouit, "probably best to submit a UIFe"
19:34:14 <knome> mr_pouit, if you need help with that, just ask me
19:34:25 <knome> mr_pouit, or, if you want me to do that :P
19:35:42 <micahg> and the whiskers look like a bunny is hiding in the background
19:35:46 <knome> mr_pouit, the new or old?
19:36:03 <knome> micahg, in the old logo, the whiskers are barely visible
19:36:34 <micahg> right :)
19:36:48 <knome> except in BIG sizes
19:36:49 <mr_pouit> knome: the new one (and yes, please file the UIFe please :P)
19:37:19 <knome> but that's not really a problem with the new logo either... there *is* a gap :)
19:37:39 <knome> mr_pouit, yeah, skaet ACK'd, now just need to send email to docs team
19:38:02 <knome> mr_pouit, okay, we need to upload *this week* :)
19:38:34 <micahg> knome: I think the gap makes it look funny
19:39:00 <knome> micahg, yeah, but the gap existed on the old logo too
19:39:26 <micahg> doesn't look like it
19:39:32 <knome> huh?
19:39:48 <knome> in http://temp.knome.fi/xubuntu/precise_logo/logo_comparison.png ? :)
19:40:04 <micahg> oh, yeah, on that one you can see it
19:40:18 <knome> yeah, it's a small one on both, but there is one on both
19:40:18 <micahg> was looking at the website logo
19:40:22 <knome> ah :)
19:40:44 <knome> yeah, the website logo is actually the reason why we decided to change
19:44:01 <knome> micahg, so, do you still think there new logo is weird?
19:44:11 <micahg> yes
19:44:24 <knome> i mean, there's some drawbacks on both ones..
19:44:36 <micahg> but I've been using Xubuntu for 4 years and am very familiar with the old look
19:44:59 <knome> is it about the whiskers, or the mousehead-shape?
19:45:04 <micahg> both
19:45:17 <knome> mmh
19:45:27 <knome> any suggestions how could we make it less weird?
19:46:17 <knome> for the mousehead, i don't think there's much to do except small changes to the shape, since the idea is to have a closed-shape logo
19:46:20 <micahg> thinner whiskers, add back legs?
19:46:52 <knome> would make the shape inside the circle smaller
19:47:20 <knome> also, i suppose it would look weird to have legs but almost no body at all :)
19:48:21 <knome> anyhow, do we think we're ready to vote?
19:48:38 <knome> small changes are doable before uploading, i'll be working on this tomorrow anyway
19:48:43 * micahg seems to be alone in this view though
19:48:58 <Unit193> micahg: I wasn't fond of it either.
19:49:05 <knome> i could look about making the gap for whiskers bigger
19:49:14 <knome> Unit193, and this is exactly why i asked you to say this earlier
19:49:50 <micahg> I don't think the gap should be bigger, rather the whiskers thinned out
19:50:10 <knome> mmh.
19:50:27 <knome> i can look what i can do without making them disappear again on small sizes :)
19:50:42 <knome> or, then we could just have two versions, but that's in a way suboptimal
19:51:00 <knome> Unit193, do you want to express what *you* think is not right with the new logo?
19:51:31 <Unit193> Not really, that's why I held my fingers, so to say.
19:51:54 <knome> micahg, are you completely dissatisfied with the new look?
19:53:05 <micahg> knome: idk, I'd probably get used to it over time, I just prefer something closer to the old one
19:53:39 <knome> micahg, yeah. it's not that i don't like the old one, it's just a near-nightmare graphically to drop in to various places :)
19:54:42 <micahg> knome: can we go the other way and pull the full mouse in?
19:55:02 <knome> micahg, that makes it completely unrexognisable on small sizes
19:55:21 <knome> micahg, which is why we didn't do that at 10.04, when we changed the logo the last time
19:55:22 <micahg> what does upstream do about this?
19:55:41 <knome> i suppose xfce uses the X from the logo
19:55:52 <knome> and mouse only on bigger sizes
19:58:55 <knome> micahg, do you think the whiskers are too fat in the website comparison already?
19:59:05 <micahg> yes
19:59:34 <knome> what about plymouth?
19:59:49 <knome> imo they are quite right there...
20:00:12 <knome> but maybe that's because it's inverted :)
20:01:02 <knome> the actual sizes are pretty much the smae
20:01:34 <knome> #action knome to look the whisker-size
20:01:34 * meetingology knome to look the whisker-size
20:01:50 <pleia2> that's my favorite action item ever
20:01:53 <knome> hehe
20:02:10 <knome> if there is nothing new to add to the discussion, let's vote yay/nay
20:02:29 <knome> #vote New Xubuntu logo (+1) or the old one, please! (-1)
20:02:29 <meetingology> Please vote on: New Xubuntu logo (+1) or the old one, please! (-1)
20:02:29 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:02:31 <knome> +1
20:02:31 <meetingology> +1 received from knome
20:02:35 <pleia2> +1
20:02:35 <meetingology> +1 received from pleia2
20:03:20 <knome> mr_pouit, micahg, Unit193
20:03:30 <micahg> -1
20:03:30 <meetingology> -1 received from micahg
20:03:59 <Unit193> -0
20:04:11 <knome> Unit193, i suppose -0 isn't +0 :D
20:04:17 <knome> but mmh...
20:04:18 <Unit193> +0
20:04:18 <meetingology> +0 received from Unit193
20:04:23 <Unit193> Meany...
20:05:01 <knome> mr_pouit, you still lurking around or should we proceed?
20:05:52 <knome> #endvote
20:05:52 <meetingology> Voting ended on: New Xubuntu logo (+1) or the old one, please! (-1)
20:05:52 <meetingology> Votes for:2 Votes against:1 Abstentions:1
20:05:52 <meetingology> Motion carried
20:06:13 <pleia2> not exactly overwhelming support :) maybe a discussion for the list?
20:06:40 <knome> pleia2, we need to push the changes this week, according to skaet, who's now on the chan
20:06:50 * pleia2 nods
20:06:53 <knome> mr_pouit said earlier that he likes the new logo on plymouth
20:06:57 <pleia2> ok
20:07:03 <knome> also, ochosi would have given +1, if he was attending
20:07:09 <pleia2> good enough
20:07:19 <knome> (that's said at #shimmer though, but it's recorded)
20:08:11 <knome> what ochosi also said is probably true; if we're changing the logo, we probably should do that with 12.04
20:08:29 <knome> and i have to agree with that. pushing a new logo for LTS+1 is quite bland :)
20:09:09 <knome> #info knome promises to work on any suggestions to make the new logo better tomorrow
20:09:19 <knome> #subtopic PAE kernel
20:09:40 <knome> okay, so non-PAE kernel is requested for xubuntu precise i386
20:09:54 <knome> was there some discussion people wanted to have about this?
20:10:58 <knome> apparently not anymore... :)
20:11:08 * micahg wonders if Windows 8 supports non-PAE
20:11:08 <knome> #subtopic Open action items from previous meeting
20:11:16 <knome> ouch
20:11:17 <knome> heh
20:11:17 <knome> well
20:11:36 <knome> ubuntu desktop doesn't
20:11:51 <knome> and i agree it makes sense to have a derivative that does
20:11:57 <micahg> well, no ubuntu-desktop supports it, just not in the installer :)
20:12:05 <knome> mmh, right
20:12:20 <knome> but yeah, how do you install the system if the installer is PAE-only
20:12:22 <micahg> as do we
20:12:34 <micahg> install 11.10 or a netboot install
20:12:49 <knome> yeah, but let's say 13.04 is out
20:12:55 <knome> you don't want to install 11.10
20:13:01 <knome> or even when 12.10 is out
20:13:06 <knome> it doesn't make much sense
20:13:13 <micahg> 13.04 probably will not have a non-PAE kernell, 12.10 might not either
20:13:21 <knome> having non-PAE kernel doesn't do any harm, right?
20:13:22 <micahg> knome: you install 11.10 and upgrade to 12.04
20:13:50 <knome> i mean, you can always switch to PAE kernel after installation
20:14:07 <micahg> 12.04 will probably be end of the line for non-PAE kernels
20:14:09 <knome> that's a smaller bad than having to install+upgrade
20:14:25 <knome> yeah, but otoh, 12.04 is LTS, so it makes sense to support non-PAE there
20:14:42 <knome> if 12.10 is PAE-only, then it is, and we have to live with it
20:14:45 <pleia2> it would be nice to have the same support as regular ubuntu in this regard
20:15:00 <pleia2> so keep non-pae with lts, then drop it after
20:15:08 <micahg> knome: well, if the installer work happens anyways and it won't break anything, I wouldn't mind shipping the non-PAE kernel
20:15:24 <micahg> pleia2: the Ubuntu ISOs for 12.04 will ship the PAE kernel for i386
20:15:32 <knome> micahg, we've filed a bug today and cjwatson is the assignee, and will work it out
20:15:34 <pleia2> micahg: oh, oops
20:15:45 <pleia2> maybe we should too :\
20:16:03 <micahg> so, if it's not too much work and won't break anything, I don't mind either way
20:16:20 <knome> pleia2, except in that case, those users with processors that do not support PAE will need to install 11.0 and upgrade to 12.04
20:16:44 <micahg> knome: which is either a 10+ year old desktop or a 5+ year old laptop/netbook
20:16:47 <knome> if it's too much work or breaks things, i'm sure we'll hear about this and can rethink
20:16:51 <pleia2> knome: as I understand it, the number of users this impacts is on the low side (and it's not like we'll have a fleet of people installing xubuntu servers)
20:17:12 <micahg> pleia2: right, that's why I'm ambivalent about the whole thing
20:17:29 <knome> micahg, yes, but we say on our website that xubuntu works on older hardware too
20:17:44 <knome> pleia2, the number of users who need alternate is on the low side too
20:18:00 <micahg> knome: it will work :), just depends what you define as old, you can't run Xubuntu on a P1
20:18:31 <pleia2> my p3 laptop won't run pae, but my p3 laptop also kernel panics when I look at it wrong
20:18:41 <knome> micahg, but you do agree with me that we can use non-PAE if it just works? :)
20:18:53 <knome> mr_pouit +1'd non-PAE
20:19:04 <knome> he's going to love me for highlighting him so many times...
20:19:08 <micahg> knome: yes, as those installinig 32 bit xubuntu vs 64 bit will probably have less than 3GB RAM
20:19:42 <knome> okay, good
20:20:50 <knome> #info cjwatson will look at using non-PAE kernel with xubuntu precise i386, knome to follow-up with him if problems arises
20:21:08 <knome> so, now the old action items
20:21:17 <knome> #action pleia2 and knome to work on t-shirt designs and come up with a proposal on the design and the webstore to plug in
20:21:17 * meetingology pleia2 and knome to work on t-shirt designs and come up with a proposal on the design and the webstore to plug in
20:21:24 <knome> carried on
20:21:32 <knome> #action knome to design flyers
20:21:32 * meetingology knome to design flyers
20:21:33 <knome> carried on
20:21:42 <knome> wallpaper is finalized
20:21:47 <knome> madnick provided code
20:21:52 <knome> shortcuts are in
20:21:57 <knome> wallpaper is in the repo
20:22:10 <knome> xfce package revs ok
20:22:18 <knome> #action pleia2 to raise publicity on triaging, testing and docs
20:22:18 * meetingology pleia2 to raise publicity on triaging, testing and docs
20:22:28 <knome> #action pleia2 to gather content for flyers
20:22:28 * meetingology pleia2 to gather content for flyers
20:22:34 <knome> and wikipage is set
20:22:38 <knome> #endmeeting