#xubuntu-devel: Xubuntu Community Meeting

Meeting started by knome at 18:03:46 UTC (full logs).

Meeting summary

  1. Business carried on (knome, 18:06:05)
    1. SUBTOPIC: Default shortcut keys (knome, 18:06:19)
    2. there is a final specification of the default shortcut keys at https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Precise/DefaultShortcutKeys (knome, 18:07:00)
    3. the specification mostly adds application shortbuts, but very slightly changes wm shortcuts too (knome, 18:07:41)
    4. ACTION: mr_pouit to upload new default shortcuts to xubuntu-default-settings (knome, 18:10:34)

  2. Team updates (knome, 18:10:52)
    1. SUBTOPIC: Packaging and Development (knome, 18:11:03)
    2. mr_pouit and micahg worked on getting the Shimmer Project themes moved to shimmer-themes (knome, 18:12:22)
    3. mr_pouit fixed alacarte - it's no longer pulling in half of GNOME, and it will work with OnlyShowIn=XFCE (knome, 18:12:44)
    4. astraljava has been working on ubiquity "app sets" (knome, 18:13:41)
    5. ACTION: madnick to provide sources for the new lightdm and plymout theme ASAP (knome, 18:15:13)
    6. SUBTOPIC: Bug Triage, Testing and Documentation (knome, 18:16:17)
    7. ACTION: pleia2 to raise publicity on triaging, testing and docs (knome, 18:17:20)
    8. SUBTOPIC: Marketing, Artwork and Website (knome, 18:18:03)
    9. New website is released! (knome, 18:18:11)
    10. Wallpaper nearly finished! (knome, 18:18:25)
    11. pleia2 has been keeping the Twitter feed up-to-date! (knome, 18:18:52)
    12. do we want to start a zazzle.com store? (pleia2, 18:19:14)
    13. ACTION: pleia2 and knome to work on t-shirt designs and come up with a proposal on the design and the webstore to plug in (knome, 18:20:06)
    14. the other idea is fliers for conferences (pleia2, 18:20:36)
    15. possible webstores for t-shirts: cafepress, zazzle (knome, 18:20:48)
    16. ACTION: pleia2 to gather content for flyers (knome, 18:22:55)
    17. ACTION: knome to design flyers (knome, 18:22:59)
    18. ACTION: pleia2 to set up a wikipage with all ideas (knome, 18:23:50)
    19. SUBTOPIC: General updates (knome, 18:24:03)

  3. Other Business (knome, 18:25:09)
    1. SUBTOPIC: New wallpaper (knome, 18:25:14)
    2. New wallpaper draft has been available at http://temp.knome.fi/xubuntu/precise_wall/wall-9-preview.png (knome, 18:25:43)
    3. ACTION: knome to finalize wallpaper (knome, 18:28:08)
    4. ACTION: mr_pouit to upload wallpaper to repo (knome, 18:28:21)
    5. SUBTOPIC: Open action items from previous meeting (knome, 18:28:33)
    6. ACTION: micahg and mr_pouit to confirm xfce package versions in precise (knome, 18:28:56)
    7. ACTION: ochosi to investigate some cherry-picking from xfce upstream to ubuntu (knome, 18:29:16)
    8. SUBTOPIC: Any other business (knome, 18:29:33)
    9. we're under the mainline at burndown: http://status.ubuntu.com/ubuntu-precise/group/topic-precise-flavor-xubuntu.html (knome, 18:31:11)


Meeting ended at 18:31:27 UTC (full logs).

Action items

  1. mr_pouit to upload new default shortcuts to xubuntu-default-settings
  2. madnick to provide sources for the new lightdm and plymout theme ASAP
  3. pleia2 to raise publicity on triaging, testing and docs
  4. pleia2 and knome to work on t-shirt designs and come up with a proposal on the design and the webstore to plug in
  5. pleia2 to gather content for flyers
  6. knome to design flyers
  7. pleia2 to set up a wikipage with all ideas
  8. knome to finalize wallpaper
  9. mr_pouit to upload wallpaper to repo
  10. micahg and mr_pouit to confirm xfce package versions in precise
  11. ochosi to investigate some cherry-picking from xfce upstream to ubuntu


Action items, by person

  1. knome
    1. pleia2 and knome to work on t-shirt designs and come up with a proposal on the design and the webstore to plug in
    2. knome to design flyers
    3. knome to finalize wallpaper
  2. madnick
    1. madnick to provide sources for the new lightdm and plymout theme ASAP
  3. micahg
    1. micahg and mr_pouit to confirm xfce package versions in precise
  4. mr_pouit
    1. mr_pouit to upload new default shortcuts to xubuntu-default-settings
    2. mr_pouit to upload wallpaper to repo
    3. micahg and mr_pouit to confirm xfce package versions in precise
  5. pleia2
    1. pleia2 to raise publicity on triaging, testing and docs
    2. pleia2 and knome to work on t-shirt designs and come up with a proposal on the design and the webstore to plug in
    3. pleia2 to gather content for flyers
    4. pleia2 to set up a wikipage with all ideas


People present (lines said)

  1. knome (88)
  2. meetingology (30)
  3. pleia2 (26)
  4. astraljava (9)
  5. madnick (0)
  6. mr_pouit (0)
  7. micahg (0)


Generated by MeetBot 0.1.5.