18:03:46 <knome> #startmeeting Xubuntu Community Meeting
18:03:46 <meetingology> Meeting started Wed Feb  8 18:03:46 2012 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:03:46 <meetingology> 
18:03:46 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:04:08 <knome> anybody else, or are we going to have a quiet one?
18:04:30 <knome> let's wait for a few mins
18:04:41 <pleia2> o/
18:05:19 <knome> GridCube, madnick, micahg, scott-work, Unit193 ?
18:05:59 <knome> oh well, let's start
18:06:05 <knome> #topic Business carried on
18:06:19 <knome> #subtopic Default shortcut keys
18:07:00 <knome> #info there is a final specification of the default shortcut keys at https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Precise/DefaultShortcutKeys
18:07:13 <knome> anybody have feedback about that?
18:07:41 <knome> #info the specification mostly adds application shortbuts, but very slightly changes wm shortcuts too
18:08:23 <knome> since there's been quite a lot of time to give feedback about the older or even the newest version, i'm supposing everybody have had their word...
18:08:55 <knome> let's vote: yay (+1) or nay (-1) for the changes as is
18:09:10 <knome> #vote Default shortcut keys: changes OK?
18:09:10 <meetingology> Please vote on: Default shortcut keys: changes OK?
18:09:10 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
18:09:13 <knome> +1
18:09:13 <meetingology> +1 received from knome
18:09:16 <astraljava> +1
18:09:16 <meetingology> +1 received from astraljava
18:09:33 <pleia2> +1
18:09:33 <meetingology> +1 received from pleia2
18:09:37 <knome> anybody else?
18:10:08 <knome> #endvote
18:10:08 <meetingology> Voting ended on: Default shortcut keys: changes OK?
18:10:08 <meetingology> Votes for:3 Votes against:0 Abstentions:0
18:10:08 <meetingology> Motion carried
18:10:17 <knome> #nick mr_pouit
18:10:34 <knome> #action mr_pouit to upload new default shortcuts to xubuntu-default-settings
18:10:34 * meetingology mr_pouit to upload new default shortcuts to xubuntu-default-settings
18:10:52 <knome> #topic Team updates
18:11:03 <knome> #subtopic Packaging and Development
18:11:19 <knome> (again, please use #info on all updates)
18:12:01 <knome> #nick micahg
18:12:22 <knome> #info mr_pouit and micahg worked on getting the Shimmer Project themes moved to shimmer-themes
18:12:44 <knome> #info mr_pouit fixed alacarte - it's no longer pulling in half of GNOME, and it will work with OnlyShowIn=XFCE
18:13:41 <knome> #info astraljava has been working on ubiquity "app sets"
18:14:02 <knome> i think that was it, anything else comes to mind?
18:14:57 <knome> #nick madnick
18:15:13 <knome> #action madnick to provide sources for the new lightdm and plymout theme ASAP
18:15:13 * meetingology madnick to provide sources for the new lightdm and plymout theme ASAP
18:16:17 <knome> #subtopic Bug Triage, Testing and Documentation
18:16:21 <knome> anybody?
18:16:38 <pleia2> it would be great to get some blog posts out there about these topics
18:16:58 <pleia2> I'm drafting one about testing that I'll pass along to charlie to proof
18:17:02 <knome> okay, great
18:17:20 <knome> #action pleia2 to raise publicity on triaging, testing and docs
18:17:20 * meetingology pleia2 to raise publicity on triaging, testing and docs
18:17:52 <knome> we don't seem to have anybody in to summarize actions, so let's move forward
18:18:03 <knome> #subtopic Marketing, Artwork and Website
18:18:11 <knome> #info New website is released!
18:18:16 <pleia2> yay!
18:18:22 <knome> #ino Wallpaper nearly finished!
18:18:25 <knome> #info Wallpaper nearly finished!
18:18:41 <pleia2> now that it's released I have some marketing ideas I want to work on
18:18:52 <knome> #info pleia2 has been keeping the Twitter feed up-to-date!
18:18:57 <knome> sure
18:19:01 <pleia2> I keep getting asked about whether there are xubuntu t-shirts (and other stuff), there isn't
18:19:14 <pleia2> #info do we want to start a zazzle.com store?
18:19:19 <knome> do you think just a plain logo-model would be okay?
18:19:27 <pleia2> (or cafe press)
18:19:27 <pleia2> yes
18:19:43 <pleia2> just a big ole mouse on the front, maybe xubuntu.org on the back
18:20:06 <knome> #action pleia2 and knome to work on t-shirt designs and come up with a proposal on the design and the webstore to plug in
18:20:06 * meetingology pleia2 and knome to work on t-shirt designs and come up with a proposal on the design and the webstore to plug in
18:20:18 <knome> that fine?
18:20:20 <pleia2> yep
18:20:25 <knome> other ideas? :)
18:20:36 <pleia2> #info the other idea is fliers for conferences
18:20:47 <pleia2> color, black and white, full sheet and 4/page handouts
18:20:48 <knome> #info possible webstores for t-shirts: cafepress, zazzle
18:21:22 <pleia2> at SCALE I found myself telling a lot of people about xubuntu when they wanted "old gnome" but not having info to give out
18:21:24 <knome> i can help designing those, but would we be offering the ready-to-print PDF's or what?
18:21:35 <pleia2> yeah, SVGs and PDFs
18:21:41 <knome> right
18:21:55 <pleia2> .
18:21:57 <knome> do we expect people to send them to press, or just print at home/office printer?
18:22:08 <pleia2> both
18:22:16 <pleia2> which is why we want color and B&W
18:22:26 <knome> right...
18:22:35 <pleia2> I'll probably just print out 4/page ones on blue paper with my B&W printer
18:22:39 <knome> mm-hmm
18:22:55 <knome> #action pleia2 to gather content for flyers
18:22:55 * meetingology pleia2 to gather content for flyers
18:22:59 <knome> #action knome to design flyers
18:22:59 * meetingology knome to design flyers
18:23:12 <pleia2> that's all I've got for this topic :)
18:23:32 <knome> righto
18:23:50 <knome> #action pleia2 to set up a wikipage with all ideas
18:23:50 * meetingology pleia2 to set up a wikipage with all ideas
18:23:51 <knome> ;)
18:24:03 <knome> #subtopic General updates
18:24:05 <knome> i'm hungry
18:24:14 <knome> anybody else need to get something off their chest?
18:24:17 <astraljava> I'm going to sleep.
18:24:28 <knome> good night
18:24:42 <pleia2> knome: https://wiki.ubuntu.com/Xubuntu/Marketing
18:24:51 <knome> ahh! :)
18:24:55 <pleia2> just need to move "further ideas" up to "current projects" :)
18:24:56 <knome> nice ;)
18:24:58 <knome> yep
18:25:00 <knome> great
18:25:09 <knome> #topic Other Business
18:25:14 <knome> #subtopic New wallpaper
18:25:43 <knome> #info New wallpaper draft has been available at http://temp.knome.fi/xubuntu/precise_wall/wall-9-preview.png
18:25:46 <knome> any feedback?
18:25:53 <pleia2> (I still don't like the bird)
18:26:08 <knome> heh, we're probably going to add a fisher and a boa too
18:26:09 <knome> +t
18:26:13 <knome> to the left side
18:26:24 <knome> so those who don't like birds can use the left-side
18:26:29 <astraljava> boa would rock
18:26:40 <knome> astraljava, i'm sure, especially if it's windy
18:26:41 <pleia2> sounds good
18:27:23 <knome> #vote New wallpaper: Looks OK, fine with us to upload to Xubuntu with minor changes?
18:27:23 <meetingology> Please vote on: New wallpaper: Looks OK, fine with us to upload to Xubuntu with minor changes?
18:27:23 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
18:27:27 <knome> +1
18:27:27 <meetingology> +1 received from knome
18:27:33 <astraljava> +1
18:27:33 <meetingology> +1 received from astraljava
18:27:34 <pleia2> +1
18:27:34 <meetingology> +1 received from pleia2
18:27:38 <knome> anybody else?
18:27:49 * knome is kind of bored with this meeting :P
18:28:00 <knome> #endvote
18:28:00 <meetingology> Voting ended on: New wallpaper: Looks OK, fine with us to upload to Xubuntu with minor changes?
18:28:00 <meetingology> Votes for:3 Votes against:0 Abstentions:0
18:28:00 <meetingology> Motion carried
18:28:06 <astraljava> Heheh. :)
18:28:08 <knome> #action knome to finalize wallpaper
18:28:08 * meetingology knome to finalize wallpaper
18:28:21 <knome> #action mr_pouit to upload wallpaper to repo
18:28:21 * meetingology mr_pouit to upload wallpaper to repo
18:28:33 <knome> #subtopic Open action items from previous meeting
18:28:56 <knome> #action micahg and mr_pouit to confirm xfce package versions in precise
18:28:56 * meetingology micahg and mr_pouit to confirm xfce package versions in precise
18:29:16 <knome> #action ochosi to investigate some cherry-picking from xfce upstream to ubuntu
18:29:16 * meetingology ochosi to investigate some cherry-picking from xfce upstream to ubuntu
18:29:33 <knome> #subtopic Any other business
18:29:35 <knome> anything?
18:29:54 <astraljava> I've been stalling with the ubiquity part.
18:30:01 <astraljava> But I intend to finish it by FF.
18:30:05 <knome> do you expect to get it done for FF?
18:30:07 <knome> ok, good
18:30:15 <astraljava> Which probably means during the upcoming weekend.
18:30:21 <knome> if you can't, tell us in advance and we'll seek for exception
18:30:26 <astraljava> Sure.
18:31:11 <knome> #info we're under the mainline at burndown: http://status.ubuntu.com/ubuntu-precise/group/topic-precise-flavor-xubuntu.html
18:31:27 <knome> #endmeeting