#ubuntu-us-or Meeting

Meeting started by wxl at 02:30:35 UTC (full logs).

Meeting summary

  1. Ubuntu Online Summit (wxl, 02:30)
    1. https://www.youtube.com/watch?v=QwljZGLyP6Q' (belkinsa, 02:33:10)
    2. https://www.youtube.com/watch?v=QwljZGLyP6Q (belkinsa, 02:33:12)
    3. ACTION: wxl will give sgclark lfnw info (wxlS5, 02:51)


Meeting ended at 03:09:20 UTC (full logs).

Action items

  1. wxl will give sgclark lfnw info


Action items, by person

  1. sgclark
    1. wxl will give sgclark lfnw info
  2. wxl
    1. wxl will give sgclark lfnw info


People present (lines said)

  1. wxl (61)
  2. belkinsa (24)
  3. wxlS52 (17)
  4. sgclark (16)
  5. wxlS5 (12)
  6. polson8 (5)
  7. meetingology (5)
  8. philn-k (3)
  9. lubotu1 (1)
  10. ObrienDave (1)
  11. wxls5 (0)


Generated by MeetBot 0.1.5.