02:30 <wxl> #startmeeting
02:30 <meetingology> Meeting started Fri Nov 21 02:30:35 2014 UTC.  The chair is wxl. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
02:30 <meetingology> 
02:30 <meetingology> Available commands: action commands idea info link nick
02:30 <wxl> #topic Ubuntu Online Summit
02:30 <wxl> so
02:31 <wxl> tl;dr it was a success
02:31 <wxl> :)
02:31 <wxl> sgclark was instrumental in making it happen and i think her for at least being willing to present the thing
02:31 <wxl> lucky for her and her malfunctioning microphone i was able to make it
02:31 <sgclark> broken headset issues last minute :(
02:32 <wxl> the link is here http://summit.ubuntu.com/uos-1411/meeting/22372/community-1411-ubuntu-us-oregon/
02:32 <belkinsa> At least, we ideas on what to do next.
02:32 <wxl> everyone can see the video
02:32 <wxl> if you actually go to the youtube you can see the slides here
02:32 <wxl> s/here/there/
02:32 <wxl> i don't remember if i put them on the pad too
02:33 <wxl> yep i did
02:33 <belkinsa> #link https://www.youtube.com/watch?v=QwljZGLyP6Q'
02:33 <belkinsa> #link https://www.youtube.com/watch?v=QwljZGLyP6Q
02:33 <wxl> pad is here http://pad.ubuntu.com/uos-1411-community-1411-ubuntu-us-oregon
02:33 <wxl> slides are here http://v.gd/cC5cBz
02:33 <wxl> they're in fodp format which is an xml based open document format
02:33 <wxl> which is to say it's friendly with libreoffice and should be with about everything else
02:34 <wxl> i talked about the history of the group
02:34 <wxl> the issue we face (how big the state is)
02:35 <wxl> the solution to it (deputizing people)
02:35 <wxl> and emphasizing face to face contact
02:35 <wxl> i discussed what's going on in pdx, salem, and eug
02:36 <wxl> i talked about the notion of events and brought up oscon and lfnw
02:36 <wxl> i discussed some evangelical ideas
02:36 <wxl> such as flyering all over the place
02:36 <wxl> reaching out to existing users as well as those that could use it
02:36 <wxl> and takled about the future
02:37 <wxl> it's all pretty much in the slides
02:37 <wxl> so work is continuing to happen
02:37 <wxl> as far as new action items that came up that aren't mentioned in the slides there was the discussion of a team blog
02:37 <wxl> which was mentioned on the mailing list
02:37 <wxl> the other thing that came out of it was skellat basically saying we were re-verified as far as he is concerned
02:38 <wxl> if you've watched the mailing list you can see that's in process
02:38 <wxl> once that's done, we'll get us some hosting (thre's possibly optns if we dont get official hosting)
02:38 <wxl> and then we have someone whose offered to make a blog
02:38 <wxl> aaaaaaaaaaaaaand that's all i got :)
02:39 <wxl> questions, comments, concerns?
02:39 <belkinsa> What platform was dicied on.
02:40 <belkinsa> Decided*
02:40 <wxl> none officially
02:40 <wxl> i think it will somewhat depend on what the hosting offers us
02:40 <wxl> but i kind of agree with the wordpress suggestion
02:40 <belkinsa> If there is no hots, you think Wordpress.com would be the better choice vs. Google's?
02:40 <sgclark> yeah I can help with wordpress, that is easy lol
02:40 <belkinsa> Same here.
02:41 <wxl> well if we dont get verified, i'll see if i can get pleia2 (who runs the server) to give us hosting anyways per bkerensa's suggestion
02:41 <wxl> if that fails, timothy swearigen, who has offered to do the website, will give us hosting
02:41 <belkinsa> That could work also.  But still need a backup plan.
02:41 <belkinsa> Which is wordpress.com.
02:42 <wxl> i HATE hosted platforms
02:42 <wxl> but that's just me
02:42 <wxl> so i'd just set up wordpress on one of the aforementioned options
02:42 <belkinsa> Keep in mind, that it needs to please everyone.
02:42 <wxl> wordpress does, really
02:43 <wxl> i mean the only difference between wordpress.com versus wordpress.org (the software) is that they offerr hosting
02:43 <belkinsa> Yeah.
02:43 <wxl> with wordpress.org, we have the option of having a website with a blog component rather than just having a blog
02:43 <belkinsa> But only if hosting is not found.
02:43 <sgclark> right and little option with plugins etc
02:43 <wxl> +1 sgclark
02:43 <wxl> we DO have hosting
02:44 <sgclark> well if all else fails I have a web server, just trying not to pile up more work right now lol
02:44 <wxl> timothy is our last ditch effort
02:44 <belkinsa> Oh, I thought we didn't.
02:44 <wxl> we won't have oregon.ubuntu-us.org (which is the server that ubuntu offers and pleia2 apparently runs) but we can have something else
02:44 <wxl> like ubuntu-oregon.org
02:44 <sgclark> I like that better anyway
02:44 <wxl> which?
02:44 <sgclark> latter
02:45 <sgclark> ubuntu-oregon.org
02:45 <wxl> ah well i kind of do too but being consistent is kind of nice
02:45 <wxl> like mayube i'm looking at utah.ubuntu-us.org and i wonder if there's an oregon one
02:45 <sgclark> yeah, but wasn't there squatters?
02:45 <wxl> we can deal with that
02:45 <sgclark> ok
02:45 <wxl> hold on i need to switch to phone
02:45 <sgclark> well, whatever we can get :)
02:45 <wxl> righjt
02:46 <wxl> #chair wxls5
02:46 <meetingology> Current chairs: wxl wxls5
02:46 <wxlS5> Ok
02:47 <wxlS5> What else?
02:47 <belkinsa> None for me.  I'm just here to help you guys grow.
02:47 <wxlS5> Thanks
02:48 <sgclark> oh those flyers... is that something that ubuntu would fund? I am insanely broke
02:48 <wxlS5> I think we're on the right path
02:48 <wxlS5> probably
02:48 <wxlS5> I can also get work to find it :-)
02:48 <belkinsa> But it would be good to ask the LC to make sure.
02:49 <wxlS5> agree
02:50 <wxlS5> we made a big impression with the UOS session
02:50 <sgclark> wxlS5: also can you send me a link to sign up for that lfnw? so I can beg them to put our booths together lol
02:50 <wxlS5> yes
02:50 <sgclark> mailing list that is
02:50 <belkinsa> wxlS5, you guys sure did and I liked that idea.
02:50 <belkinsa> It would be cool to see other LoCo's do that.
02:51 <wxlS5> #action wxl will give sgclark lfnw info
02:51 * meetingology wxl will give sgclark lfnw info
02:52 <wxlS5> well we will inspire people
02:52 <wxlS5> I hope
02:52 * belkinsa nods
02:54 <wxlS52> argh
02:55 <wxlS52> Ok I'm ending it
02:55 <belkinsa> Thanks for the meeeting
02:55 <wxlS52> oh jeez
02:56 <belkinsa> Can't end it?
02:56 <wxlS52> thanks all
02:56 <belkinsa> Np
02:56 <wxlS52> phone is being dumb!
02:56 <sgclark> ty
02:56 <belkinsa> #endmeeting
02:56 <wxlS52> #endmeeting
02:56 <belkinsa> You need be a chair....
02:56 <polson8> maybe if there weren't 3 wxl's :)
02:57 <wxlS52> I know
02:57 <wxlS52> i'll get to it later I guess
02:57 <wxlS52> talk amongst yourselves !
02:58 <belkinsa> Night all.
02:58 <wxlS52> night
02:58 <sgclark> g'night
02:59 <polson8> night
02:59 <philn-k> have a happy thanksgiving all
02:59 <polson8> thanks. you too!
02:59 <wxlS52> you too!
02:59 <wxlS52> and happy uca day
03:00 <sgclark> same to you
03:00 <wxlS52> I appreciate ALL of you
03:00 <polson8> :)
03:01 <philn-k> yes happy uca, and thanks for making ubuntu great!
03:01 <polson8> wxl, you've been working pretty hard too. if I knew any of the fancy IRC commands, I'd give you a round of applause or something.
03:02 * wxlS52 bows
03:02 <ObrienDave> !cookie | wxl
03:02 <lubotu1> wxl: Wow! You're such a great helper, you deserve a cookie!
03:02 <philn-k> big applause for wxl
03:04 <wxlS52> ObrienDave: I don't recognize you!
03:04 <wxlS52> that's not a bad thing by the way
03:05 <wxlS52> welcome ;-)
03:09 <wxl> #endmeeting